You are not logged in.

Thursday, July 24th 2014, 11:11pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "tanmcjiann" started this thread

Date of registration:
Dec 22nd 2011

Operating System:
Windows 7 64 bit

  • Send private message

1

Sunday, December 25th 2011, 7:29am

Avira Antivirus Premium 2012 - Windows 7 64 bit.

i can't seem to enable my firewall inside avira . i seem to be getting the same previous problem before. the option for my firewall is grey .




i disabled my windows firewall but i cant enable avira firewall.

Date of registration:
Apr 29th 2010

Version:
Avira Antivirus Suite

Operating System:
Win 7 64 bit Home Premium

  • Send private message

2

Sunday, December 25th 2011, 7:40am

i can't seem to enable my firewall inside avira . i seem to be getting the same previous problem before. the option for my firewall is grey .




i disabled my windows firewall but i cant enable avira firewall.

That's because what you have is the AV only , not the security suite. The AV shares the same interface as the suite (not the greatest idea) with the options not present greyed out. Turn your Windows firewall back on right now.

This post has been edited 1 times, last edit by "The Hammer" (Dec 25th 2011, 7:45am)


  • "tanmcjiann" started this thread

Date of registration:
Dec 22nd 2011

Operating System:
Windows 7 64 bit

  • Send private message

3

Sunday, December 25th 2011, 7:45am

i can't seem to enable my firewall inside avira . i seem to be getting the same previous problem before. the option for my firewall is grey .




i disabled my windows firewall but i cant enable avira firewall.

That's because what you have is the AV only , not the security suite. The AV shares the same interface as the suite with the options not present greyed out. Turn your Windows firewall back on right now.
[Solved] Can't Enable Avira Firewall Premium Security Suite :(

i have the similar problem before with the same version . but i tried to follow the steps back i can't do it . it doesn't have a firewall option when i modify it .

Date of registration:
Apr 29th 2010

Version:
Avira Antivirus Suite

Operating System:
Win 7 64 bit Home Premium

  • Send private message

4

Sunday, December 25th 2011, 7:52am

You purchased the wrong item look at your screen shot in this thread, the words "Internet Security" are absent. It is Avira Antivirus Premium 2012 an antivirus only, no firewall . Then look at the screen shot in your other thread and take a close look at the Interface.

This post has been edited 2 times, last edit by "The Hammer" (Dec 25th 2011, 8:01am)


  • "tanmcjiann" started this thread

Date of registration:
Dec 22nd 2011

Operating System:
Windows 7 64 bit

  • Send private message

5

Sunday, December 25th 2011, 8:45am

You purchased the wrong item look at your screen shot in this thread, the words "Internet Security" are absent. It is Avira Antivirus Premium 2012 an antivirus only, no firewall . Then look at the screen shot in your other thread and take a close look at the Interface.
omg means i cant use avira firewall?

King Grub

Community member

Date of registration:
Jul 10th 2007

Operating System:
Win 7 64-bit

  • Send private message

6

Sunday, December 25th 2011, 10:32am

Yes, only Avira Security Suite has a built-in firewall. Avira Premium is the stand-alone antivirus, without a firewall.

The Windows 7 firewall is perfectly fine, though.

  • "tanmcjiann" started this thread

Date of registration:
Dec 22nd 2011

Operating System:
Windows 7 64 bit

  • Send private message

7

Sunday, December 25th 2011, 10:44am

oh okay thanks for your answers.