You are not logged in.

Thursday, August 28th 2014, 3:01am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "ollii" started this thread

Date of registration:
Sep 24th 2007

Version:
Avira Free Antivirus

Operating System:
Account löschen!

  • Send private message

1

Friday, January 27th 2012, 9:30pm

Avira Toolbar im falschem Browser

Hallo ich habe einen neuen Rechner und habe sofort Avira drauf gemacht und Firefox. Allerdings ist die Toolbar im IE. Den nutze ich aber grundsätzlich nicht. Habe alles runter gemacht und neu drauf, keine Änderung. Was kann ich machen, mir fehlt die Ask Toolbar, im Firefox.

This post has been edited 1 times, last edit by "ollii" (Jan 27th 2012, 9:33pm)


AlfaMS

Community member

Date of registration:
Mar 3rd 2007

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1 Pro 64 Bit MC & LinuxMint 17 64 Bit Cinnamon

  • Send private message

2

Friday, January 27th 2012, 9:43pm

Besagte Toolbar arbeitet regulär im IE und im Füchschen wenn diese jeweils zum "Standardbrowser" gewählt wurden. Klappt übrigens nicht in Chrome oder Safari.
Dieses wirklich gute Forum schließt leider bald. Wir konnten dies nicht verhindern. Schade. Aber dies sei gesagt: Es war schön hier mit Euch. Man sieht sich, und zwar hier: Pc-Notfallklinik Wenn Ihr wollt, dann zieht mit um. The more, the merrier. ^^

  • "ollii" started this thread

Date of registration:
Sep 24th 2007

Version:
Avira Free Antivirus

Operating System:
Account löschen!

  • Send private message

3

Saturday, January 28th 2012, 9:45am

Okay Danke für die Hilfe.