You are not logged in.

Tuesday, July 29th 2014, 12:41pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "gerd.schmidt" started this thread

Date of registration:
Apr 30th 2006

Version:
Avira Antivirus Premium

Operating System:
Windows 7

  • Send private message

1

Monday, February 20th 2012, 11:20am

Automatisches Update beim Systemstart

Hallo,

auf meinem Netbook verwende ich einen USB Wlan-Adapter (D-Link DWA 131). Mein Problem: AviraAntivir versucht beim Systemstart das Update zu einem Zeitpunkt, zu dem die Wlan-Verbindung noch nicht hergestellt ist. Das hat zur Folge, dass jeweils eine Fehlermeldung ausgegeben wird (Update gescheitert). Was kann ich tun, damit das automatische Update beim Systemstart erst gestartet wird, wenn die Wlan-Verbindung steht?

Gerd

Date of registration:
Oct 18th 2007

Operating System:
Windows XP SP3

  • Send private message

2

Monday, February 20th 2012, 5:22pm

in der konfiguration ein haken bei update starten bei zustandekommen einer internetverbindung setzen evtl. auch bei auftrag nachholen wenn zeit bereits abgelaufen ist..... evtl. update auftag im planer weglassen sonst datet der planer vielleicht zu oft up obwohl man das nicht will... hatte diesbez├╝glich schon das problem, konnte mir aber noch niemand hier konkret weiterhelfen...

gru├č chaosgenral