You are not logged in.

Wednesday, July 30th 2014, 12:54am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "Andreas2" started this thread

Date of registration:
Oct 12th 2008

Operating System:
Debian GNU/Linux 5.0, Windows XP

  • Send private message

1

Friday, April 13th 2012, 9:53am

winz.exe

Hallo,

folgendes Problem:
Computer startet (Wind.XP Prof. SP3), User meldet sich an und wird sofort wieder abgemeldet. In der Systemregistrierung steht für die userinit.exe ein falscher Eintrag drin, der auf winz.exe verweist. Der falsche Eintrag wird immer wieder herhestellt und die winz.exe schütz sich vor löschen und umbenennen.

Die Scanner von Avira (Prof. + rescue-cd), aber auch Kaspersky finden die winz.exe nicht als Schädling.

Was erstmal geholfen hat: Von einer Linux-CD booten und winz.exe gelöscht. Danach kommen beim Anmelden an Windows Fehlermeldungen, dass winz.exe nicht gestartet werden kann.

Ist über dieses Unwesen näheres Bekannt?

Grüße Andreas

A.Novize

Community member

Date of registration:
Oct 4th 2006

Version:
Avira Antivirus Premium
Avira Internet Security
Avira Free Mac Security

Operating System:
Mac OS X 10.6.8 / Windows 7 Home Premium 32Bit auf Mac via Parallels VM/ Windows 7 Ultimate 64Bit/ Ubuntu 14.04

  • Send private message

2

Friday, April 13th 2012, 11:11am

Hallo,

Studiere mal bitte dieses tutorial- zwar schon älteren Datums, aber wegen dem darin genau beschriebenem Verhalten @ userinit.exe:

http://forum.avira.com/wbb/index.php?pag…threadID=103817

Vielleicht hilft das ja.
Gruß, Novize.

Hijack This 2.0.4* VirusTotal * SWH deaktivieren * Malwarebytes (incl.Tutorial) *CCleaner (Slim!)AVIRA on YouTube
Fragen sind im Forum, wo viele Wissende zugegen, besser aufgehoben- bitte nicht per PN ! Danke.

  • "Andreas2" started this thread

Date of registration:
Oct 12th 2008

Operating System:
Debian GNU/Linux 5.0, Windows XP

  • Send private message

3

Friday, April 13th 2012, 12:58pm

Hallo und danke für die schnelle Antwort.
Der Link ist wirklich interessant. Vom Prinzip her habe ich das so gemacht, wie es dort beschrieben steht. Es wundert mich nur, dass die Virenscanner nichts finden.

Grüße Andreas

AlfaMS

Community member

Date of registration:
Mar 3rd 2007

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1 Pro 64 Bit MC & LinuxMint 17 64 Bit Cinnamon

  • Send private message

4

Friday, April 13th 2012, 5:05pm

Wenn es sich um diese Datei hier handelt, dann sehe ich eher schwarz für das System. Und die diversen Scanner finden nichts (mehr) wenn sich eine solche Backdoor tief ins System vergraben hat.
Eventuell könnte ein Scan mit MalwareBytes AntiMalware helfen:

Quoted

Zitat von »Nighthawk«
Malwarebytes Anti - Malware
bitte von hier downloaden : http://www.majorgeeks.com

Nix anderes anklicken !!! Download startet automatisch !!!!

Starte das Programm - bitte unbedingt beachten unter Vista und Windows 7 als Administrator auszuführen !!!
und mache ein online update
überprüfe ob Du die aktuellsten Virendefinitionen hast
schließe ALLE Anwendungen - Auch deinen Browser
Wähle ALLE Laufwerke
Starte den Vollständigen Suchlauf
Warte bis der Scan durchgelaufen ist
Nach dem Scan > Remove selected / Ausgewähltes entfernen - damit geht alles in die Quarantäne

Auch den Antivirguard deaktivieren und während des Scans vom Internet trennen. Nach dem Scan Guard wieder aktivieren und Verbindung wieder herstellen.

Dann show results
1.die bitte hier ins Forum posten
Es war schön hier mit Euch. Ich wäre froh wenn weitere ins neue Hilfsangebot fänden.