You are not logged in.

Tuesday, July 22nd 2014, 11:07pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

1

Saturday, April 14th 2012, 3:44pm

Unterschiedliche Darstellung der HP

Ein freundliches Hallo an alle,
mein alter PC hat angefangen zu spinnen, u.a. wurde das CD/DVD-Laufwerk nicht erkannt und die HP war total versaut (mit meinen bescheidenen Kenntnissen konnte ich die Fehler nicht beseitigen). Weil ich Norton hatte wähnte ich mich sicher, also hatte der PC eine Macke, folglich habe ich mir einen neuen gekauft, das war sowieso fällig. Aber vom alten PC habe ich die Daten mittels Windows Easy-Transfer auf den neuen übertrage. Das CD-Laufwerk war dann wieder da.
Das andere Problem bestand darin daß der IE meine Homepage in Abhängigkeit ob sie vom PC oder vom Server gestartet wurde unterschiedlich darstellte.

So sieht das aus:
vom Server (es sollte auch die Werbeleiste von Arcor nicht da sein)
http://home.arcor.de/wparcor/EigeneHP/Bild/A_00.png
vom PC
http://home.arcor.de/wparcor/EigeneHP/Bild/A_01.png

Zum ansehen die URL:
http://home.arcor.de/wparcor/EigeneHP/index.html
rechts oben auf Icons klicken

Denkbar wäre den Unterschied zeigt sich nur auf meinem PC.

könnt ihr mir bitte helfen?

This post has been edited 6 times, last edit by "Michael_Mann" (Apr 15th 2012, 4:02pm)


  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

2

Sunday, April 15th 2012, 4:00pm

MIr würde es schon helfen wenn jemand nachsehen und hier mitteilen würde wie die Seite auf seinem PC angezeigt wird - büdde büdde büdde. :)

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

3

Sunday, April 15th 2012, 4:08pm

Wer nutzt schon den IE? Wenn's denn unbedingt sein muß mit dem Browser von MS zu surfen:
Du solltest zunächst mal die Kompatibilitätsansicht aktivieren (und die entsprechenden Updates fahren). Eventuell hilft das dem Problem bereits ab.
Schaue auch nach das JAVA-Script installiert ist, aktuell ist es Version 7u3.


p.s.: Wenn Du erneut Bilder hier einstellst beachte bitte die nur als Thumbnails (ca.10 KB) zu posten, mit Link aufs originale Bild auf dem Server. Außerhalb der 3 Großstädte dieser unseren Republik ist der letzte technische Schrei entweder DSL-Mittels-Funk-Und-Volumentarifen oder 56k mittels Modem und Volumentarifen. Da muß ein internetfähiger Kunde dann lange stricken damit er den Download zahlen kann. :)
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only

  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

4

Sunday, April 15th 2012, 11:59pm

Wer nutzt schon den IE? Wenn's denn unbedingt sein muß mit dem Browser von MS zu surfen:
Du solltest zunächst mal die Kompatibilitätsansicht aktivieren (und die entsprechenden Updates fahren). Eventuell hilft das dem Problem bereits ab.
Schaue auch nach das JAVA-Script installiert ist, aktuell ist es Version 7u3.


p.s.: Wenn Du erneut Bilder hier einstellst beachte bitte die nur als Thumbnails (ca.10 KB) zu posten, mit Link aufs originale Bild auf dem Server. Außerhalb der 3 Großstädte dieser unseren Republik ist der letzte technische Schrei entweder DSL-Mittels-Funk-Und-Volumentarifen oder 56k mittels Modem und Volumentarifen. Da muß ein internetfähiger Kunde dann lange stricken damit er den Download zahlen kann. :)

Bilder hab ich verkleinert - SORRY

Der Pompatibilitätsmodus gilt nur für Programme die für ältere Windows-Versionen geschrieben wurde.

JS ist an, sonst würde das Bild rechts oben nicht wechseln..

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

5

Monday, April 16th 2012, 10:26am

Nix da. ;)
Es gibt in win direkt den Kompatibilitäts-Modus für ältere Programme und die Kompatibilitätsansicht für Internet-Seiten die auf ältere IE's hin optimiert wurden.

Wie sieht es mit JAVA aus?
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only

  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

6

Monday, April 16th 2012, 10:41pm

Nix da. ;)
Es gibt in win direkt den Kompatibilitäts-Modus für ältere Programme und die Kompatibilitätsansicht für Internet-Seiten die auf ältere IE's hin optimiert wurden.

Wie sieht es mit JAVA aus?

Wenn ich einen neuen PC kaufe hab ich auch den neuesten IE, was da kompatiberl gemacht werden soll versteh ich nicht. Insbesondere wenn IE nur vom Server und nur meine HTML-Datei falsch anzeigt.
JS ist für mich das Kürzel für Javascript

und wieso off Topic???

This post has been edited 1 times, last edit by "Piwi50" (Apr 16th 2012, 10:49pm)


7

Monday, April 16th 2012, 11:06pm

Wenn ich einen neuen PC kaufe hab ich auch den neuesten IE, was da kompatiberl gemacht werden soll versteh ich nicht. Insbesondere wenn IE nur vom Server und nur meine HTML-Datei falsch anzeigt.


Das ist nicht richtig ;)

und noch was :


Quoted

Pompatibilitätsmodus
nichts Pampelmuse :D

da für den IE 9 !




*Erotik und Intelligenz müssen nicht unbedingt Feinde sein*
*Ein intelligentes Mädchen wird sich immer bemühen, weniger zu wissen, als der Mann, mit dem es sich gerade unterhält.*
*Hildegard Knef *

  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

8

Tuesday, April 17th 2012, 8:08am

Wenn hier Tippfehler bedeutsamer sind wie Schadsoftware sollte das bitte vorher mitgeteilt werden und nicht hinterher.

Bei mir zeigt sich seit ein paar Stunden ein neues Problem, irgend etwas hat mein Passwort für das EMailprogramm geändert, das richtige Passwort wird abgelehnt.

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

9

Tuesday, April 17th 2012, 8:52am

Welches eMail Programm und welches Paßwort meinst Du?
Beachte bitte - wir sitzen nicht vor deinem PC.
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only

  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

10

Tuesday, April 17th 2012, 11:31am

Windows Live Mail
Benutzername und Kennwort zum Anmelden beim Server

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

11

Tuesday, April 17th 2012, 2:19pm

PassWort zurücksetzen ..

guggst du bitte

hier .....klick

wichtig !
Wichtig: Um diese Option nutzen zu können, benötigen Sie die Zugangsdaten für Ihre alternative E-Mail-Adresse

Rajo

This post has been edited 1 times, last edit by "Rajo" (Apr 17th 2012, 2:27pm)


  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

12

Tuesday, April 17th 2012, 9:07pm

Mein eniziges EMail-Postfach ist bei Vodafone.
Den Button "Kennwort vergessen" gibt es bei mir nicht.

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

13

Tuesday, April 17th 2012, 10:11pm

Dann musst du dir es per Post ( die " richtige die untem Briefkasten landet" ) zuschicken lassen
das klappt immer ! dauert leider 2 tage

ein alternatives 2tes Mail Postfach ist sehr zu empfehlen -
damit hättest du das Problem schneller lösen können

bei Vodafone gibt es auch noch das kunden kennwort -
http://www.vodafone.de/meinvodafone/css/info/kw.html
wenn es hilft -- sonst der sichere Weg über die Post ...

Rajo

  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

14

Wednesday, April 18th 2012, 4:45pm

Ich fürchte das nützt nichts, innerhalb weniger Wochen war es das zweite mal daß mein Kennwort ohne mein zutun geändert wurde.
Das geht nur mit Schadsoftware und die muß weg.
Zum aufspühren der Software hab ich alles laufen lassen was ich finden konnte
https://consumersecuritysupport.microsof…1&wfxredirect=1
es wurde nichts gefunden.
Diese Software schaltet auch das DVD-Laufwerk ab, es kann nichts mehr installiert werden.

Bei Vodafon war ich auch auf dieser Seite
https://www.vodafone.de/proxy42/portal/f…asswordLogin.po
aber das nutzt nichts, weil ich keine EMails empfangen kann.

In diesem Fall habe ich mich auch an die Postbank und das Amtsgericht gewandt, eine Antwort gibt es nicht, was schon sehr verblüfft.
Die Schreiben sind in meiner HP integriert, vom 04.04.12 (Postbank) und 30.01.12 (Amtsgericht).
Daraus könnte es sich um einen Staatstroianer handeln, das würde auch die Unauffindbarkeit erklären.

This post has been edited 2 times, last edit by "Piwi50" (Apr 18th 2012, 5:10pm)


Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

15

Wednesday, April 18th 2012, 5:06pm

Quoted

Das geht nur mit Schadsoftware und die muß weg.
Zum aufspühren der Software hab ich alles laufen lassen was ich finden konnte
https://consumersecuritysupport.microsof…1&wfxredirect=1
es wurde nichts gefunden.
Diese Software schaltet auch das DVD-Laufwerk ab, es kann nichts mehr installiert werden.


Klare Antwort :

Wenn so etwas passiert gib es wirklich nur eines

  • das ist :
  • Daten retten - System von Grund auf neuaufsetzen


Rajo

  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

16

Wednesday, April 18th 2012, 5:12pm

Quoted

Das geht nur mit Schadsoftware und die muß weg.
Zum aufspühren der Software hab ich alles laufen lassen was ich finden konnte
https://consumersecuritysupport.microsof…1&wfxredirect=1
es wurde nichts gefunden.
Diese Software schaltet auch das DVD-Laufwerk ab, es kann nichts mehr installiert werden.


Klare Antwort :

Wenn so etwas passiert gib es wirklich nur eines

  • das ist :
  • Daten retten - System von Grund auf neuaufsetzen


Rajo

Ja wie, muß ich mir Windows kaufen, die Festplatte formatieren und das gekaufte Betriebssystem installieren?

guck mal hier
http://www.windowslive.de/Blog/post/2011…en-Was-tun.aspx
(nach unten scrollen)
es gibt noch andere deren PC die gleichen Symptome hat.

This post has been edited 1 times, last edit by "Piwi50" (Apr 18th 2012, 5:15pm)


Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

17

Wednesday, April 18th 2012, 5:21pm

Dein Windows hast Du bereits - es sollte auf einer Recovery partition liegen ( ist eine hidden partion
die beim Booten über ein Tasten kombination errreicht wird .)
ist das ein Laptop ??
wenn ja :

Model
Model Nr

posten

dann sage ich Dir wie "recovert" wird

sonst kann man auch die Windows 7 .iso downloaden und brennen ( hier musst du einen Kumpel
fragen wenn dein Brenner defekt ist )
das ist völlig Legal - und deine Lizenz benurtzen .
die solltest Du haben das ist die 5 Teilige Nr. auf den Holografen Auflkeber - unterm Laptop zu finden

Zur Not können wir das auch auslesen - Völllig legal :
mit Jelly bean - Link kommt gleich ...

Jelly bean




Rajo

This post has been edited 1 times, last edit by "Rajo" (Apr 18th 2012, 5:29pm)


  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

18

Thursday, April 19th 2012, 3:20pm

kein Laptop
brenner geht

die 5 Teilige Nr.ist das die mit "OEM" ?
oder die im Keyfinder als CD Key angezeigt wird ?

This post has been edited 1 times, last edit by "Piwi50" (Apr 19th 2012, 3:24pm)


Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

19

Thursday, April 19th 2012, 8:43pm

die 5 Teilige Nr.ist das die mit "OEM" ?

Richtig !

oder die im Keyfinder als CD Key angezeigt wird ?
Auch richtig !
sie können differieren ! - ! :) Ich weiss

notiere dir beide .




Was ist das für ein Rechner ? win 7 muss mit Recovery und Oder DVD Recovery ausgeliefert worden sein
wenn nicht gehen wir den Weg über dowload und brenneb der ISO . und Lizenzeingabe der OEM - oder des
Keys den Jelly hergibt.

Dann braichen wir die Mainboard Treiber - auch hier muss es eine CD / DVD geben -

schau doch mal ins handbuch - sonst wird das ein Blindflug - sowas ist nicht so toll
und auch ziemlich anstrengend .

Rajo

  • "Piwi50" started this thread

Date of registration:
Jun 8th 2008

Operating System:
WIN7

  • Send private message

20

Friday, April 20th 2012, 7:44pm

OK - bin eben mit Recovery fertig geworden (bis auf ein paar Kleinigkeiten).
Wie es scheint läuft jetzt wieder alles.

Merci vielmals für den Tipp :thumbsup: