You are not logged in.

Sunday, April 20th 2014, 12:48pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "AndrSc" started this thread

Date of registration:
Apr 6th 2012

Version:
Avira Free Antivirus

Operating System:
XP SP3

  • Send private message

1

Friday, April 6th 2012, 2:59pm

Probleme nach Fund von TR/Crypt.ZPACK.Gen8

Hallo zusammen,

dies ist mein erster hier im Forum (genauergesagt mein erster Eintrag in irgendeinem Forum). Sollte ich hier etwas nicht so machen, wie es üblich ist, oder direkt etwas falsch machen, weist mich bitte darauf hin. Ist keine Absicht!

Ich kämpfe momentan hart mit meinem Computer (Notebook, Win XP SP3) und weiß nicht, ob ich dem momentanen Zustand vertrauen kann. Hier ein kurzer Abriss dessen, was ich festgestellt und versucht habe:

Vor einer Woche bekam ich während des Surfens mit Firefox diese Meldung ca. 20x auf dem Bildschirm:

A write command during the test has failed to complete. This may be due to a media or read/write error [...]

Kurze Zeit später war mein Desktophintergrund verschwunden, genauso die Dateien auf meinem Profil. Mit einem anderen Rechner bin ich in Foren auf den Virus TR/Crypt.ZPACK.Gen8 gestoßen. Nach Hinweis aus einem anderen Forum habe ich das System auf einen früheren Zeitpunkt wiederhergestellt und die Systemwiederherstellungszeitpunkte gelöscht, und versteckte Dateien manuell wieder sichtbar gemacht.

Sämtliche Dateien habe ich mir, sobald sie wieder sichtbar waren, als mit "DriveImage xml" und auch manuell auf eine externe Festplatte gezogen.

Antivir hat den Virus TR/Crypt.ZPACK.Gen8 gefunden und entfernt. Auf meinem eingeschränkten Benutzerkonto fiel mir dann auf, dass ich den Echtzeit Scanner von Antivir nicht einschalten konnte. Beim Klick auf die Schaltfläche erschien stattdessen eine allgemeine Information zu Viren. Habe Antivir daraufhin neu installiert.

Bei einem späteren Durchlauf nach Neuinstallation hat Antivir TR/Offend.kdv.585087.1 gefunnden und entfernt.

Habe später TDSSKiller heruntergeladen und angewandt: TDSSKiller findet keine Auffälligkeiten.

Habe Antivir mehrfach den Komplettscan fahren lassen: einmal wurde HTML/Rce.Gen auf einem USB-Stick gefunden und in Quarantäne verschoben. Den Stick habe ich daraufhin formatiert.


Weitere Suchläufe mit Antivir ergeben seitdem keinen Fund mehr, aber ich bekomme jedesmal einen Hinweis auf einen versteckten Treiber. Antivir fordert mich auf, den Computer mit der Avira Rescue-CD zu überprüfen. Das habe ich bisher nicht gemacht, unter anderem weil mein internes CD/DVD-Laufwerk schon seit langer Zeit hinüber ist und ich nur bei Bedarf ein externes Laufwerk über USB dranhänge.
Als "Gegencheck" habe ich Spyware Doctor installiert, durchlaufen lassen und wieder deinstalliert, weil ich am Ende des Durchlaufs nur den Hinweis auf Funde und die Aufforderung bekommen habe, das Programm zu kaufen.
Zweiter "Gegencheck" mit Ad-Aware. Mehrere Treffer in Quarantäne verschoben und gelöscht.
Malware Bytes Anti-Malware findet keine Auffälligkeiten.

Nun habe ich Java, J2SE und den Adobe Reader deinstalliert, um später die aktuellsten Versionen zu installieren. Außerdem wollte ich Ad-Aware wieder deinstallieren. Die Deinstallation blieb aber hängen, selbst der Task-Manager stürzte ab. Rechner daraufhin abgewürgt und neu gestartet.

Irgend etwas stimmt mit dem System nicht. Kann ich das System im momentanen Zustand benutzen, ohne mich in Gefahr zu begeben? Ich bin mit meinem (sehr, sehr spärlichen) Latein am Ende und fürchte, dass ich die Situation nur verschlimmbessert habe. Ich weiß inzwischen schon gar nicht mehr genau, was ich wann in welcher Reihenfolge versucht habe. Kann mir hier jemand helfen? Ich weiß nicht mehr weiter ... ;(

2

Friday, April 6th 2012, 3:07pm

Da hier nicht mehr nachvollziehbar ist welcher Art der Befall ist/war kann ich dir nur zum neuaufsetzen des Systems raten.

  • "AndrSc" started this thread

Date of registration:
Apr 6th 2012

Version:
Avira Free Antivirus

Operating System:
XP SP3

  • Send private message

3

Friday, April 6th 2012, 3:15pm

Hallo,

vielen Dank für die schnelle Antwort. Diese Antwort hatte ich fast schon ein wenig befürchtet ... Aber gut. Was muss, das muss.

Zwei Fragen zum Neuaufsetzen habe ich noch (wenn das nicht den Rahmen hier sprengt):
-- Ich habe hier eine CD "Product Recovery CD-ROM Win XP Home SP2". Kann ich Win damit komplett neu installieren? Und geht das von meinem externen USB-Laufwerk aus?
-- Ich habe meine Daten auf eine externe Platte kopiert. Reicht es aus, die mit Antivir zu checken? Und soll ich das vor oder nach der Neuinstallation machen?

Nochmals Danke für die schnelle Rückmeldung!

4

Friday, April 6th 2012, 7:02pm

Reicht es aus, die mit Antivir zu checken?


Ja das reicht - mach es vom neuen System aus. Deaktiviere vorher die Autorunfunktion damit nix schiefgeht. Ales allererstes auf dem neuen System dann das Servicepack 3 und alle Windowsupdates sowie den Internetexplorer 8 installieren.

Die CD ist zum installieren gedacht - ja.

Hier noch ein paar Tipps für die Zukunft:

Rüste dein System mit Secunia und Updatechecker von Filehippo aus um immer auf dem aktuellsten Stand zu sein. Verzichte auf den parallelen Einsatz anderer Antivirenlösungen neben Antivir (z.B. McAffee / AVG / Kaspersky), da diese sich gegenseitig ausbremsen bzw. schlimmstenfalls eleminieren. Wenn du mit dem Firefox surfst, installiere die Addons noscript und Adblock plus. Deaktiviere die Autorunfunktion Autorun deaktivieren. Installiere dir als 2tes Auge auch mal solche Tools wie superantispyware und Malwarebytes und lasse sie gelegentlich mal scannen - ist ganz hilfreich. Verzichte außerdem auf den Einsatz von Toolbars in den Browsern, denn sie stellen ein Sicherheitsrisiko dar - darauf schauen das du sie bei Programminstallationen abwählst.

  • "AndrSc" started this thread

Date of registration:
Apr 6th 2012

Version:
Avira Free Antivirus

Operating System:
XP SP3

  • Send private message

5

Friday, April 6th 2012, 9:46pm

Hallo Nighthawk,

vielen herzlichen Dank für die umfassende, schnelle Antwort. Ich bin begeistert. Hier "kriegt man echt geholfen"! :thumbsup:

Ich werde die Tage mal tief durchatmen und die Neuinstallation angehen. Das ist Neuland für mich, und dass das interne DVD-Laufwerk defekt ist, wirkt auch nicht direkt beruhigend auf mich :S. Aber gut zu wissen, dass das grundsätzlich alles gehen müsste.

Danke nochmal!

6

Saturday, April 7th 2012, 8:39am

Wenn du ein externes DVD-Laufwerk benutzt, dann im Bios bitte in der Bootreihenfolge den Wechseldatenträger auf Nummer 1 setzen.

Date of registration:
Apr 20th 2012

Version:
Avira Free Antivirus

Operating System:
Windows7

  • Send private message

7

Friday, April 20th 2012, 10:42pm

Hallo, ich bin ein Anfänger am PC. Bitte nicht lachen! Und jetzt habe ich die Anzeige auf dem Bildschirm "A write command during the test has failed to complete..." und alle Anwendungen sind weg.Und ich bin total verzweifelt , weil ich nicht weis wie ich das jetzt wieder in Ordnung bringen kann. Ich brauche den PC aber dringend , da ich meine Facharbeit schreibe und die auf dem PC ist. Ich habe gelesen, dass Du jemanden schon deswegen einen Rat gegeben hast. Aber ich verstehe das nicht!Kannst Du mir helfen nund das mir Schritt für Schritt erklären wie ich was machen muss damit ich wieder alles in Ordnung habe. BITTE ich bin total mit den Nerven am Ende. Liebe Grüße Silke

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

8

Saturday, April 21st 2012, 9:03am

Mamalukas
bitte keine Crossposts -

Hier gehts weiter

Danke
Rajo