You are not logged in.

Wednesday, July 23rd 2014, 11:51am

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "derico5" started this thread

Date of registration:
Feb 22nd 2012

Version:
Avira Internet Security

Operating System:
Win7 64Bit

  • Send private message

1

Wednesday, February 22nd 2012, 1:13am

FireWall lässt sich nicht einschalten

Hallo!

Ich hab Win7 64Bit inkl. aller Updates und die Internet Security Suite. Seit dem letzten Update kann ich die FireWall nicht mehr einschalten.

- In der Taskbar ist der Regenschirm offen und alle Häkchen sind aktiv. Dort scheint also alles normal zu sein.
- Im Programm selbst kann ich unter "Internet Sicherheit / FireWall" zwar den Menüpunkt anklicken, aber alles dahinter (wo man das Sicherheitsniveau usw. einstellen kann, was auch immer funktionierte) ist ausgegraut.
- Unter "Übersicht" steht der FireWall-Button auf Aus. Wenn ich draufklicke passiert nichts. Wenn ich "Probleme beheben" klicke, sagt er mir die FireWall ist nicht aktiv und muss eingeschaltet werden. Ich klick auf OK, es passiert aber nichts.

Wie bekomm ich die FireWall also wieder an?

  • "derico5" started this thread

Date of registration:
Feb 22nd 2012

Version:
Avira Internet Security

Operating System:
Win7 64Bit

  • Send private message

2

Wednesday, February 22nd 2012, 7:10am

Aus irgendeinem Grund funktionierts jetzt wieder.

Date of registration:
Jan 7th 2010

  • Send private message

3

Sunday, April 22nd 2012, 8:55pm

Hallo, ich habe genau das selbe Problem. Ich habe noch keine Lösung gefunden.
Wer kann hier helfen?

Habe Antivirus Premium 2012
Win 7

Vielen Dank!

4wolf

Community member

Date of registration:
Jan 3rd 2008

Version:
Avira Free Antivirus

Operating System:
Win 7 Prof. 64 Bit SP1

  • Send private message

4

Sunday, April 22nd 2012, 9:04pm

Mache eine Änderungsinstallation: Video Anleitung
........
....................................Avira Webformular..... ...VIRUSTOTAL......Avira Wissensdatenbank..... Java - Update......

Date of registration:
Jan 7th 2010

  • Send private message

5

Sunday, April 22nd 2012, 9:55pm

Ich habe es genau so gemacht. Danach neu gestartet.
-> Keine Änderung. Firewall lässt sich immer noch nicht aktivieren immer noch grau).
Was soll ich weiterhin tun?

Date of registration:
Jan 7th 2010

  • Send private message

6

Tuesday, April 24th 2012, 7:49am

Ich habe leider immer noch keine Lösung gefunden.
Hat jemand das gleiche Problem?
Ich komme überhaupt nicht weiter...

4wolf

Community member

Date of registration:
Jan 3rd 2008

Version:
Avira Free Antivirus

Operating System:
Win 7 Prof. 64 Bit SP1

  • Send private message

7

Tuesday, April 24th 2012, 8:18am

Da bringt wohl nur eine komplette Deinstallation mit anschließender Neuinstallation des Avira Produkts Abhilfe

Anleitung für die manuelle Deinstallation und Neuinstallation
........
....................................Avira Webformular..... ...VIRUSTOTAL......Avira Wissensdatenbank..... Java - Update......

Date of registration:
Jan 7th 2010

  • Send private message

8

Tuesday, April 24th 2012, 11:44am

Ich habe einen neuen PC und habe Avira gerade neu installiert.
Ich denke nicht, dass das eine Änderung bringen wird...

Atarianer

Community member

Date of registration:
Mar 8th 2006

Version:
none

Operating System:
Windows 8.1 Pro MC 64 Bit

  • Send private message

9

Tuesday, April 24th 2012, 12:01pm

Hallo GRO,

welche Version hast Du:
- Antivir Premium 2012
- Antivir Internet Security 2012

Die Premium hat keine Firewall - lediglich im Controlcenter wird der (funktionslose) Schalter angezeigt.
atarianer

Bitte keine PN oder Mails bei Problemen an mich senden. Fragen nur im Forum stellen.

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

10

Tuesday, April 24th 2012, 12:01pm

Hi


Downloade OTL von hier _
http://oldtimer.geekstogo.com/OTL.exe


Doppelklick auf die OTL.exe
(user von Windows 7 und Vista: Rechtsklick als Administrator ausführen)
1. Oben findest Du ein Kästchen mit Output. Wähle bitte Minimal Output
2. Hake an "scan all users"
3. Unter "Extra Registry wähle:
"Use Safelist" "LOP Check" "Purity Check"

Klicke ins Bild zu Vergrössern ..... :!:


4. Kopiere in die Textbox ohne das Wort "Zitat"

Quoted




netsvcs
msconfig
safebootminimal
safebootnetwork
activex
drivers32
/md5start
explorer.exe
lsass.exe
svchost.exe
wininit.exe
winlogon.exe
userinit.exe
/md5stop
%ALLUSERSPROFILE%\Application Data\*.exe /s
%APPDATA%\*.exe /s
%APPDATA%\Adobe\Update\*.*
%APPDATA%\Update\*.*
%APPDATA%\Microsoft\*.*
%ALLUSERSPROFILE%\Favorites\*.*
%ALLUSERSPROFILE%\*.*
%SYSTEMDRIVE%\*.*
%PROGRAMFILES%\*.*
%PROGRAMFILES%\Internet Explorer\*.*
%USERPROFILE%\*.*
%USERPROFILE%\Local Settings\Temp\*.exe
%USERPROFILE%\Local Settings\Temp\*.dll
%USERPROFILE%\Application Data\*.exe
%systemroot%\*. /mp /s
%systemroot%\*.exe /90
%systemroot%\system32\*.dll /lockedfiles
%systemroot%\system32\*.dll /90
%systemroot%\system32\drivers\*.sys /lockedfiles
%systemroot%\system32\drivers\*.sys /90
%systemroot%\system32\*.exe /90
%systemroot%\system32\config\*.sav
%systemroot%\system32\spool\prtprocs\w32x86\*.*
%systemroot%\Tasks\*.job /lockedfiles
%systemroot%\assembly\tmp\*.* /S /MD5
%systemroot%\assembly\GAC_32\*.* /S /MD5
%systemroot%\assembly\GAC_64\*.* /S /MD5
CREATERESTOREPOINT
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\Results\Install|LastSuccessTime /rs




5. Klicke "Scan"
6. 2 reporte werden erstellt:
OTL.Txt
Extras.Txt
da diese zu groß sind mach folgendes. start programme zubehör,editor ( notepad), dort kopierst du beide rein und speicherst das neue dokument. diese dann hochladen:
www.file-upload.net
klicke auf durchsuchen, suche die datei, klicke einmal drauf, fenster schließt sich, klicke auf hochladen.
poste den download link.

Rajo

Date of registration:
Jan 7th 2010

  • Send private message

11

Tuesday, April 24th 2012, 4:13pm

welche Version hast Du:
- Antivir Premium 2012
- Antivir Internet Security 2012

Die Premium hat keine Firewall - lediglich im Controlcenter wird der (funktionslose) Schalter angezeigt.


Ich habe Antivir Premium 2012
Wenn die keine Firewall hat, kann ich lange suchen.

--> kann jemand das bestätigen?
--> warum hat die keine Firewall?

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

12

Tuesday, April 24th 2012, 4:24pm

--> kann jemand das bestätigen?

Ja - ist richtig

--> warum hat die keine Firewall?


? - damit das Marketing Modelle staffeln kann
es gib Autos mit und ohne Klima - .



Rajo

Date of registration:
Apr 26th 2012

Version:
Avira Internet Security

Operating System:
Windows 7 32bit

  • Send private message

13

Thursday, April 26th 2012, 4:29pm

Hallo,


ich habe exakt das gleiche Problem. Die Firewall wird gestartet und sofort wieder gestoppt. Alles andere läuft.
Ich habe Avira Internet Security 2012 auf einem Windows 7 32bit System.
Ich habe auch mal das oben genannte OTL.exe geladen und laufen lassen. Die Ergebnisdateien habe ich dann mit 7zip gepackt und hochgeladen.
Hier ist der Download-Link: http://www.file-upload.net/download-4304841/OTL.7z.html

Änderungsinstallation sowie komplett Neuinstallation habe ich gemacht, bringt aber auch keine Änderung.
Kann ich sonst noch irgendwas machen?

Grüße
Andi

Atarianer

Community member

Date of registration:
Mar 8th 2006

Version:
none

Operating System:
Windows 8.1 Pro MC 64 Bit

  • Send private message

14

Thursday, April 26th 2012, 4:54pm

Hallo,

Hallo,


ich habe exakt das gleiche Problem. Die Firewall wird gestartet und sofort wieder gestoppt. Alles andere läuft.
Ich habe Avira Internet Security 2012 auf einem Windows 7 32bit System.
Ich habe auch mal das oben genannte OTL.exe geladen und laufen lassen. Die Ergebnisdateien habe ich dann mit 7zip gepackt und hochgeladen.
Hier ist der Download-Link: http://www.file-upload.net/download-4304841/OTL.7z.html

Änderungsinstallation sowie komplett Neuinstallation habe ich gemacht, bringt aber auch keine Änderung.
Kann ich sonst noch irgendwas machen?


Bitte nicht in fremde Threads posten, auch wenn es so aussieht, als hätte man das gleiche Problem - zum einen ist es unwahrscheinlich, das es exakt das gleiche Problem ist, zum anderen wird man dann leicht überlesen.

Lege bitte einen neuen Thread an, und schau mal
- ob es noch andere Sicherheitssoftware gibt (außer der Windows-Firewall)
- ob Windows auf dem aktuellen Updatestand ist (Win 7 mit Servicepack 1 und weiteren Updates)
- ob Antivir mit der Option "als Administrator ausführen" (über die rechte Maustaste) installiert wurde
atarianer

Bitte keine PN oder Mails bei Problemen an mich senden. Fragen nur im Forum stellen.