You are not logged in.

Thursday, April 24th 2014, 11:16pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "stb2000" started this thread

Date of registration:
Apr 21st 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7 64-bit

  • Send private message

1

Saturday, April 21st 2012, 11:17am

Zugriff per RDP friert auf Win7 64-Bit System ein wenn Version 12.0.0.898 installiert wird

Beim Zugriff per RDP-Client auf mein Windows7-System kann ich mich einloggen, es wird dann aber nichts mehr angezeigt. Der RDP-Client bleibt in der Login-Maske stehen. Den Effekt hab ich auf zwei Systemen mit Windows 7 Enterprise, 64-Bit und Avira Free Antivirus 12.0.0.898. Außerdem läuft auf beiden Systemen je ein VmWare Server 2.0.2.
Nachdem ich Avira deinstalliere funktioniert alles wieder. Mit der Version 10 Avira geht es auch.

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

2

Saturday, April 21st 2012, 9:05pm

Ist der Browserschutz installiert ? Wenn ja, bitte mal deaktivieren.

  • "stb2000" started this thread

Date of registration:
Apr 21st 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7 64-bit

  • Send private message

3

Sunday, April 22nd 2012, 8:09am

Wie kann ich bei Avira Free Antivirus den Browserschutz deaktivieren? Alle Menüpunkte unter Internet Sicherheit sind ja deaktiviert.

Da ich irgendwas mit dem Netzwerk vermute würde mich interessieren, wie ich den Dienst Avira Planer deaktivieren kann.

Kleiner Update zur Fehlermeldung: der sehr schnell Maschine (Core i7 - 3039K, Asus P9x79) funktioniert es auch mit Avira 10 nicht, auf der etwas langsameren mit Corei5 schon.

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

4

Sunday, April 22nd 2012, 7:38pm

Quoted

Wie kann ich bei Avira Free Antivirus den Browserschutz deaktivieren?

Normalerweise Rechtsklick auf AV Symbol in der Taskleiste -> "Browserschutz aktivieren" klicken. Dann wird er deaktiviert. ABer wie es scheint ist diese Funktion nicht installiert bei dir.

Was soll der Planer damit zu tun haben, er soll ja nur geplante Aufgaben ausführen.
Und das es an i7 oder i5 liegen soll, ist auch weithergeholt. Bitte mal ein HJT-Log posten -> Klick

  • "stb2000" started this thread

Date of registration:
Apr 21st 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7 64-bit

  • Send private message

5

Monday, April 23rd 2012, 9:41am

Weit hergeholt kann gut sein, ich hatte in paar Hinweiße im Internet gefunden die sagen, dass es in der Kombination RDP-Client, VmWare Server auf 64Bit Windows7 zu deadlocks kommen kann (z.B. http://www.nynaeve.net/?p=3 ); Deshalb der Verdacht, dass es Timing Probleme sein könnten.
Erst später habe ich bemerkt, dass es funktioniert wenn ich Avira deinstalliere.


Nun wollte ich einfach mal die einzelnen Dienste von VmWare und Avira nacheinander abschalten und sehen ob es reproduzierbare Abläufe gibt. Ich habe es aber auch als Administrator nicht geschafft die Dienste von Avira zu beenden.


Mittlerweile habe ich das System mehrfach vom Image wiederhergestellt und verschiedene Konfigurationen mit und ohne Avira 12 getestet: Ergebniss: mal geht es, mal geht es nicht.

Da das ganze nun zuviel Zeit kostet werde ich von Windows 7 auf WinXP als Wirt umstellen und hoffe dass es das Problem dann nicht mehr gibt.

Vielen Dank für Ihre Bemühungen!

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

6

Monday, April 23rd 2012, 6:38pm

Quoted

Ich habe es aber auch als Administrator nicht geschafft die Dienste von Avira zu beenden.

Dazu muss in der Konfiguration unter Allgemeines -> Sicherheit der Selbstschutz von Avira deaktiviert werden.

Ich vermute mal hier auch einen Konflikt zwischen den einzelnen Diensten.

Sie können sich ja mal melden ob es mit XP besser geklappt hat. Vielleicht leigt hier auch ein Rechte-Problem vor, da man ja unter Win 7 nicht mehr als richtiger Admin angemeldet ist.

Harald.L

Community member

Date of registration:
Jan 31st 2006

Operating System:
Windows 7 Ultimate x64 SP1

  • Send private message

7

Monday, April 23rd 2012, 7:29pm

Laut diesem englischen Beitrag liegt es am "Erweiterten Prozess-Schutz". Dazu in den Einstellungen den Experten-Modus aktivieren und unter Allgemeines -> Sicherheit den genannten Punkt deaktivieren. Ich glaube danach mußt du den PC neu booten damit die Änderung Wirkung zeigt.
In der Firma: AntiVir Professional Security 2014 Mehrfachlizenzen unter WinXP+Win7 mit AMC Avira Management Console im Einsatz
Zuhause: Avira Free Antivirus MSE unter Win7 x64 (jedenfalls solange bei Avira Free Komponenten der Ask-Toolbar dabei sind und diese Slideups rechts unten so unsäglich nerven)