You are not logged in.

Thursday, July 24th 2014, 11:11pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

1

Thursday, April 26th 2012, 8:09pm

"Die Engine konnte nicht initialisiert werden!" (Fehlercode: 23501)

Hierbei handelt es sich vermutlich um einen kleinen "Bug", der die Security Suite betrifft. Ich nutze die Suite, um damit Backups zu machen. Die im Planer vermerkte Backup-Aufgabe soll nachgeholt werden, wenn die Aufgabe zu einem bestimmten Termin nicht ausgeführt werden konnte. Und genau hier liegt das Problem. Während der PC noch hochfährt, versucht Avira die geplante Aufgabe sofort nachzuholen. Da der Bootvorgang des PCs jedoch noch nicht vollständig abgeschlossen ist bzw. die Avira-Engine noch nicht vollständig initialisiert werden konnte, hat Avira offensichtlich Schwierigkeiten, die Aufgabe nachzuholen, was zur o. a. Fehlermeldung führt.

Wenn man die Fehlermeldung nicht mehr möchte, muss man die Option "Auftrag nachholen, wenn die Zeit bereits abgelaufen ist" deaktivieren. Vielleicht sollte das Nachholen von Aufgaben so gestaltet werden, dass dies erst einige Minuten nach dem Systemstart geschieht, damit die "Engine" vollständig initialisiert werden kann.

Wäre nett, wenn dies jemand "intern" berichten könnte. Vielen Dank im Voraus.

Viele Grüße

Buddel

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

2

Thursday, April 26th 2012, 9:53pm

Hab es mal weitergegeben.

Man kann ja mal versuchen die Dienste bzw. den Dienst "Planer" auf "verzögerten Start" zu stellen. Das geht ja bei Win 7. Dazu aber erst den Prozessschutz von Avira deaktivieren und nachher, wenn es geklappt hat wieder aktivieren.

3

Thursday, April 26th 2012, 9:57pm

Stimmt, das könnte man probieren. Guter Hinweis. Jedoch wäre es vermutlich vorteilhafter, wenn Avira hier etwas nachbessern würde. Ist keine große Sache, aber dennoch wäre es wünschenswert, diesen kleinen Fehler zu beheben.

Date of registration:
Jun 24th 2009

Version:
Avira Free Antivirus
Avira Internet Security

Operating System:
XP SP3 Win 7 32b Win 7 64b SP1 Win 8.1 Amiga-WinUAE Suse Linux 13.1

  • Send private message

4

Monday, December 3rd 2012, 10:46am

Ne "kleine Sache" ist das nicht, sondern ist neben weiteren Fehlern im Backup-Programmteil ziemlich lästig und nervig und kostet immer wieder unnötig Zeit.

Ich muss mehrmals in der Woche

1. Nachsuchen, welche Backups mal wieder nicht funktioniert haben, da ja nicht mal dabei steht, welches Backup gerade läuft oder nicht läuft,
2. die Fehlermeldungen wegklicken
3. Avira Backup-Fenster starten
4. die Backups von Hand nachholen.

Alles völlig unnötig, kostet Zeit und bedeutet immer völlig unnötige Aufmerksamkeit auf eine Funktion, die eigentlich völlig automatisiert stattfinden sollte.

Und weitere Fehler, die nerven, sind seit vielen Jahren ebenfalls nicht beseitigt, obwohl diese mehrfach mitgeteilt wurden z .B.

1. Die angezeigte Datenmenge des Backups zeigt falsche, meist viel zu niedrige Werte an.
2. Im Avira Hauptfenster steht unter "Letztes Backup:" immer nur "nicht ausgeführt", egal wieviele Backups stattgefunden haben, egal ob unter XP oder 7.

Wer seine Software schon so offensichtlich vernachlässigt, zeigt nicht gerade an, wie gut der Rest der Software fehlerfrei gemacht oder aktualisiert wird.
Kein schöner Gedanke bei Viren.

Gruß

Date of registration:
Jun 24th 2009

Version:
Avira Free Antivirus
Avira Internet Security

Operating System:
XP SP3 Win 7 32b Win 7 64b SP1 Win 8.1 Amiga-WinUAE Suse Linux 13.1

  • Send private message

5

Monday, December 3rd 2012, 12:54pm

Selbst der böse Absturtzfehler Systemfehler 3 usw. im Backupteil wurde jahrelang (mind. seit 2009) nicht beseitig.

Erst seit irgendwann Anfang 2012 ist er mit einigen anderen kleineren Fehlern, die im Backup-fenster damals noch sichtbar waren, beseitigt worden. Siehe u.a.:

http://forum.avira.com/wbb/index.php?page=Thread&postID=1068736#post1068736

Der Rest immer noch nicht, obwohl seit Jahren reklamiert.

Nach einigen seriösen Vergleichstest wird mittlerweile immer sichtbarer, dass Avira keinen sonderlichen Wert mehr auf Qualität legt, sondern offenbar auf andere Werte, die ich sicherheitshalber nicht direkt anspreche.

http://digitalewelt.freenet.de/sicherheit/antivirus/24-schutzprogramme-fuer-windows-7-im-dauertest_3681444_1055628.html

Jedenfalls liegt Avira bei einem neueren Test nur noch im unteren Drittel der Qualität, was auch am trägen und ignoranten Verhalten von Avira auf Nutzerkritik oder Fehlermitteilungen seit längerer Zeit deutlich wird.

Beim nächsten Kauf einer Antivirensoftware ist Avira sicher kein Favorit mehr für mich, da die Anderen mittlerweile zum Teil erheblich besser sind.

Gruß