You are not logged in.

Friday, August 22nd 2014, 1:57am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "x3n0" started this thread

Date of registration:
May 1st 2012

Version:
Avira Internet Security

Operating System:
Win7

  • Send private message

1

Tuesday, May 1st 2012, 9:19pm

AVir Firewall einstellen

Hallo,

mache bitte folgendes:
- starte Antivir
- gehe in die Konfiguration und schalte den Expertenmodus ein
- gehe auf "Internetsicherheit -> Firewall -> Adapterregeln"
- gehe in den Adapterregeln auf "TCP-Portscan"
- klicke auf die blaue Schrift "und den Regeln hinzufügen" -> es erscheint "und den Regeln nicht hinzufügen"
- übernimm die Änderung und mache das gleiche noch für den UDP-Portscan
- wiederhole das ganze eventuell für alle anderen Netzwerkkarten

Starte dann den Rechner neu. Treten die Unterbrechungen immer noch auf?

Hinweis: Mit NVIDIA ist nicht die Grafikkarte der Firma gemeint, sonder der auf manchen Boards verbaute Chipsatz - dieser enthält eine Hardware-Firewall und ist manchmal ein ziemlicher Störenfried.

Hey,
als ich die Anweisungen von dir befolgt hatte, kam ich nicht mehr weiter, ich konnte die blaue Schrift "und den Regeln hinzufügen" einfach nicht finden...

bzw. doch ich habe sie gefunden, aber sie war bei mir nicht blau sondern schwarz, und ich konnte sie nicht anklicken.
Ich habe schon probiert "Avira Internet Security 2012" mit Administrator Rechten zu starten, hat aber nicht funktioniert.

Ich bitte dich mich aufzuklären, habe ich etwas falsch gemacht ?

Mein Computer wird sehr beeinträchtigt von dieser ganzen Sache...

Vielen Lieben Dank!
x3n0

This post has been edited 1 times, last edit by "Michael_Mann" (May 1st 2012, 9:29pm)


Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

2

Tuesday, May 1st 2012, 9:27pm

Und was hat das jetzt mit dem bereits abgeschlossenen Thread zu tun?
Ich splitte daher mal.

Poste doch auch mal ein HiJackTHis-LOG und schaue das alle Treiber auf dem neuesten Stand sind.
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only

  • "x3n0" started this thread

Date of registration:
May 1st 2012

Version:
Avira Internet Security

Operating System:
Win7

  • Send private message

3

Tuesday, May 1st 2012, 10:07pm

Oh, das war keine Absicht, ich hatte diesen Text Zitiert und gesendet, warum das jetzt hier gelandet ist, weiß ich nicht.
Endschuldigung, war keine Absicht...

x3n0

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

4

Wednesday, May 2nd 2012, 7:50pm

Keine Ursache. :)
Also warten wir mal ab bis du die Treiber geliftet und das HJT-Log gepostet hast.
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only