You are not logged in.

Tuesday, September 2nd 2014, 6:16am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "moerph" started this thread

Date of registration:
May 5th 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7

  • Send private message

1

Saturday, May 5th 2012, 1:15am

Avira Free Antivirus Echtzeit-Scanner ist permanent gestoppt

Hallo,

Ich habe ein echtes Problem, der Echtzeit Scanner lässt sich nicht mehr starten, die Systemprüfung kann auch nicht mehr ausgeführt werden. Ich habs mit ner Systemwiederherstellung probiert, geht anscheinend auch nicht. Geht das ganze auch ohne das Betriebsystem neu aufzusetzen? Habe nämlich auch das Problem das ich keine Installationssoftware für Windows 7 hab und XP läuft ja nicht mehr drauf. Bitte inständig um Hilfe!!! Danke schon mal im Voraus :-)

4wolf

Community member

Date of registration:
Jan 3rd 2008

Version:
Avira Free Antivirus

Operating System:
Win 7 Prof. 64 Bit SP1

  • Send private message

2

Saturday, May 5th 2012, 6:38am

Mache als erstes eine Reparaturinstallation:

Systemsteuerung / Programme und Funktionen / Avira anklicken und dann ändern, dann durch das Menü klicken.
........
....................................Avira Webformular..... ...VIRUSTOTAL......Avira Wissensdatenbank..... Java - Update......

3

Saturday, May 5th 2012, 3:32pm

Neuinstallation des Virenscanners

Hallo, es hilft eventuell wenn du Avira Antivir neu installierst. Sollte auch das nicht funktionieren empfehle ich dir, das du es mal mit der Avira AntiVir Rescue CD versuchst.

  • "moerph" started this thread

Date of registration:
May 5th 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7

  • Send private message

4

Sunday, May 6th 2012, 2:44pm

Hi Leute habs gestern neu installiert, echtzeit scanner läuft wieder, systemprüfung geht auch wieder. Vielen Dank für die tolle Hilfe :-)