You are not logged in.

Thursday, April 24th 2014, 10:37am

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "mannimei" started this thread

Date of registration:
May 7th 2012

Version:
Avira Free Antivirus

Operating System:
MAC OS X Version 10.6.8

  • Send private message

1

Monday, May 7th 2012, 9:05am

Avira für MAC und Thunderbird

Ichhabe Avira wieder deinstalliert. Es verlangsamt das Programm Thunderbird auf unerträgliche Weise.
Mein Betriebssystem MAC X Version 10.6.8
Ich glaube alles versucht zu haben - Ich habe in Avira sogar die Echtzeiterkennung deaktiviert, was
ja eigentlich unsinnig ist. Ach ja zuvor habe ich über Nacht eine komplette Prüfung des MAC
durchführen lassen - es wurden keine Risiken festgestellt.

Doch Thunderbird reagiert zusammen mit Avira so uneträglich langsam, dass man diese Kombination
zumindest derzeit m. E. nicht benutzuen kann.

MfG

Date of registration:
Jun 29th 2012

Version:
none

Operating System:
Mac OS X

  • Send private message

2

Friday, June 29th 2012, 3:26pm

Welche TB Version ist es denn? Es kann sein, dass ein Plugin von Avira aktiv ist, was irgendwie Konflikte hat. Es gibt auch immer neue Updates. Ich nutze Mac OS X 10.7.3 mit Thunderbird. Müsste mal Avira auch installierne und kanns gerne mal tetsen.
°•..•° PCM Member °•..•°

Date of registration:
Jul 10th 2012

Version:
Avira Free Mac Security

Operating System:
OS X 10.7.4

  • Send private message

3

Tuesday, July 10th 2012, 11:54am

Jo ich hab TB 13.0.1 und auf meinem Mac (10.7.4) und gestern Avira free mac security runtergeladen... seitdem hab ich dasselbe problem... wenn jmd weiß wie das zu beheben ist, danke :)

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

4

Tuesday, July 10th 2012, 6:11pm

Eine interne Anfrage ging eben hinaus.
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only

  • "Arthur Huptas" has been banned

Date of registration:
Jan 4th 2008

Version:
Avira Free Mac Security
Avira Free Unix/Linux

Operating System:
OS X 10.8 (US EN) - Windows 7 Professional x64 (US EN)

  • Send private message

5

Monday, August 6th 2012, 3:04pm

Hallo,

sind die default settings des On-Acces Scanners verändert worden?
Global Service Strategy Team

Freundliche Gruesse / Best regards
Avira Operations GmbH & Co. KG

Es werden keine unangeforderten Supportanfragen per PN beantwortet. Bitte nutzen Sie den ihrem Produkt entsprechenden Bereich im Forum.
There is no support for unsolicited PM requests available. Please use the board section which accords to your product.

Date of registration:
Sep 18th 2012

Version:
Avira Free Mac Security

Operating System:
Mac OSX

  • Send private message

6

Tuesday, September 18th 2012, 1:30pm

Ich habe das gleiche Problem

Mir geht es genauso. Wenn ich Thunderbird starte, vergehen erst einmal ein paar Minuten bis die Mails geladen sind. Selbst wenn nur eine Mail geladen werden muss.
Wenn ich eine Mail anklicke vergehen ebenfalls mehrere Minuten bis diese angezeigt wird.
Nachdem ich Avira deinstalliert habe läuft Thunderbird wie gewohnt schnell und stabil.

Mein System
Macbook pro
Mac OSX 10.7.4
Thunderbird 15.1

Gruß Matthias

  • "Arthur Huptas" has been banned

Date of registration:
Jan 4th 2008

Version:
Avira Free Mac Security
Avira Free Unix/Linux

Operating System:
OS X 10.8 (US EN) - Windows 7 Professional x64 (US EN)

  • Send private message

7

Tuesday, October 9th 2012, 3:39pm

Hallo Matthias,

sind die default settings des On-Acces Scanners verändert worden?

Gruss,

Arthur
Global Service Strategy Team

Freundliche Gruesse / Best regards
Avira Operations GmbH & Co. KG

Es werden keine unangeforderten Supportanfragen per PN beantwortet. Bitte nutzen Sie den ihrem Produkt entsprechenden Bereich im Forum.
There is no support for unsolicited PM requests available. Please use the board section which accords to your product.

Date of registration:
Sep 18th 2012

Version:
Avira Free Mac Security

Operating System:
Mac OSX

  • Send private message

8

Friday, October 12th 2012, 4:42pm

Hallo Arthur,

Nein, ich habe keine Einstellungen am On-Acces Scanners verändert.
Ich habe einfach das Programm installiert, dann lief ja Avira.
Gruß Matthias

Date of registration:
Oct 12th 2012

Version:
Avira Free Mac Security

Operating System:
Mac

  • Send private message

9

Saturday, October 13th 2012, 6:53am

Wie eine Ausnahme hinzufügen?

Selbes hier: Thunderbird wird gebremst. Dabei geht der savapi-Prozess durch die Decke. Darüberhinaus kommen ständig Fehlermeldungen über gefundene Viren. Allerdings sagt dieser weder welche Viren, noch kann er sie auf die Ignore-List setzen, da eine Fehlermeldung kommt: "Scanner vorübergehend nicht verfügbar. Bitte versuchen Sie später erneut". Da hilft nur noch CMD+Q fleißig drücken, bis alle Avira-Fenster tot sind. Scheinbar scannt savapi gigabyteweise E-Mails.

Wäre es möglich Thunderbird aus dem Scanner herauszunehmen? Also ein Verzeichnis anzugeben, wo dieser seine Finger lassen soll?

Date of registration:
Nov 2nd 2012

Version:
Avira Free Antivirus
Avira Free Mac Security

Operating System:
Mac OS X 10.6 / Windows XP

  • Send private message

10

Friday, November 2nd 2012, 10:02pm

Auch bei meinem OS X 10.6.8 mit Thunderbird 16.0.2 und Avira Mac Security 1.0.0.64 gibt es immer wieder Probleme: Etwa beim Verschieben von Mails in einen Ordner von Thunderbird gibt es Verzögerungen. Und wenn gleich einige Mails zusammen verschoben werden sollen geht der Prozess savapi auf 99 % CPU und es dauert richtig lange bis sich wieder etwas rührt.

Standardeinstellungen von Avira; bei Thunderbird hilft es auch nicht, dem Antivrenprogramm es nicht mehr zu erlauben, eingehende Nachrihten unter Quarantäe zu stellen (Einstellungen | Sicherheit | Anti-Virus).

Es wäre sehr gut, wenn man dieses Verhalten von Avira zumindest zeitweise abschalten könnte (etwa beim Archivieren von Mails).

Date of registration:
Jan 16th 2007

  • Send private message

11

Monday, November 19th 2012, 8:58pm

Hi
also hier mit einem TB 16.0.2 und MacOSX 10.8.2 auf einem MacBookPro mit QuadCore i7 macht das auch keinen Spass.
Beim Tippen wartet man dass die Zeichen auftauchen. Das kanns ja nicht sein.


Ach ja weiss jemand wie man das Zeug Rückstandslos runterschmeißt ?

A.Novize

Community member

Date of registration:
Oct 4th 2006

Version:
Avira Antivirus Premium
Avira Internet Security
Avira Free Mac Security

Operating System:
Mac OS X 10.6.8 / Windows 7 Home Premium 32Bit auf Mac via Parallels VM/ Windows 7 Ultimate 64Bit/ Ubuntu 13.10

  • Send private message

12

Tuesday, November 20th 2012, 9:45pm

Hallo,

Kann mangels Thunderbird auf dem Mac nichts zu den Problemen sagen (mit Entourage aus Office/Mac 2008 habe ich keine durch Avira ausgelösten Probleme/Verlangsamungen), aber dazu:
Ach ja weiss jemand wie man das Zeug Rückstandslos runterschmeißt ?

Wenn mit "Zeug" Avira/Mac gemeint ist:
In den Dienstprogrammen sollte sich eine "Avira.Uninstall.app" befinden -diese sollte auch automatisch starten, wenn die Avira.app aus dem Programmordner in den Trash gezogen wird.
Gruß, Novize.

Hijack This 2.0.4* VirusTotal * SWH deaktivieren * Malwarebytes (incl.Tutorial) *CCleaner (Slim!)AVIRA on YouTube
Fragen sind im Forum, wo viele Wissende zugegen, besser aufgehoben- bitte nicht per PN ! Danke.

Date of registration:
Nov 29th 2012

Version:
Avira Free Antivirus

Operating System:
OS X 10.7.5

  • Send private message

13

Thursday, November 29th 2012, 1:26pm

Keine Lösung in Sicht??

Dieses Problem ist am 7.5.2012 (!!) gemeldet worden - und ich habe es ebenfalls und seit ich AVIRA Mac neben Thunderbird einsetze.

Mein System (derzeit): Mac OS X 10.7.5, Thunderbird 16.02.
Das Problem besteht aber schon seit Monaten und über jedes Upgrade von OS X, Thunderbird und Avira.

Ich habe AVIRA mittlerweile ebenfalls deinstalliert - es ist eine Wohltat! Nachdem eine Lösung vermutlich überhaupt nicht mehr entwickelt wird, hat es keinen Sinn mehr, AVIRA einzusetzen - leider.

Bevor die Frage des AVIRA Administrators kommt: Nein, die Einstellungen des On Access Scanner habe ich NICHT verändert.

Gibt es mittlerweile eine Lösung oder wenigstens einen offiziellen Bug Report, aus dem sich eventuell ablesen lässt, wann mit der Behebung des Problems zu rechnen ist?

Vielen Dank.

Beste Grüße
Karl

ps: Die Deinstallation hat ohne Probleme geklappt.

Date of registration:
Nov 29th 2012

Version:
Avira Free Antivirus

Operating System:
OS X 10.7.5

  • Send private message

14

Friday, November 30th 2012, 11:17am

Avira und Truecrypt

Noch eine Ergänzung: Nachdem ich Avira deinstalliert habe, ist das Öffnen von Images in Truecrypt endlich wieder problemlos möglich. Vorher hat dieser Vorgang ca. 90 Sekunden gedauert, in denen Truecrypt komplett hing.

Date of registration:
Feb 7th 2013

Version:
Avira Free Mac Security

Operating System:
OS X 10.7.5 (Lion)

  • Send private message

15

Thursday, February 7th 2013, 10:30pm

geht immer noch nicht...

Hatte Avira Security for Mac damals gleich nach dem Erscheinen probiert und hab's dann gleichentags wieder deinstalliert nachdem auch bei mir die oben erwähnten Probleme aufgetaucht sind.

Hab's nun heute nochmals versucht, in der Hoffnung, der Fehler sei ev. mittlerweile behoben. Keine Chance, immer noch der gleiche Mist. Das traurige ist, noch während der Deinstallation wurde Thunderbird wieder putzmunter und seiner Fesseln entledigt.

Der vorab durchgeführt Suchlauf hatte wie erwartet gar nichts gefunden. Ich denk ich lass das Thema Virenschutz bleiben, so macht's keinen Sinn.