You are not logged in.

Tuesday, July 29th 2014, 10:51pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "krazykat" started this thread

Date of registration:
Dec 6th 2009

Operating System:
WIN XP PRO SP2

  • Send private message

1

Saturday, July 27th 2013, 3:02am

Avira Rescue CD

Hello,

I have several questions about the Avira Rescue CD:

For reference, my system is WIN7 Pro.

1. I downloaded the Avira Rescue CD code: rescue_system-common-en, 280,124,152 size. Clicked on the file and went through to burn to CD process with out any errors.

Powered down my system, inserted the CD and powered on. Boot process presented a blank screen with a flashing cursor and tried for several minutes to read the CD. You could see the light on the CD drive blinking as the computer tried to read. Finally computer gave up. No error message, just a blank screen.

Booted normally and used file manager to "read" the Rescue CD ---- File manager could not even find the CD directory. Used a CD disk checker program that also reported there was no files on CD.

2. What is correct way to make the Avira Rescue CD? Is it even possible to make an Avira Rescue CD --that works? I have searched the Avira forums and not found any positive reports of successful use of the Avira Rescue CD.

3. Is there an updated "Tutorial for Avira Rescue CD"? The only one I could find is dated Saturday, January 24th, 2009. That's almost 5 years old and does not give me a lot of confidence in the Avira Rescue CD.

4. If the Avira Rescue CD is of no use; is there some replacement? My purpose in making the Rescue CD was to have a "backup" virus scanner; glad I tried it out.

Thanks

avon

Community member

Date of registration:
Apr 15th 2008

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1U1 Pro 32-bit Windows XP Home SP3 32-bit

  • Send private message

2

Thursday, August 1st 2013, 7:25pm

Try the new version:

Quoted

Avira Rescue System / Aug 1, 2013 / ISO / 581 MB
http://www.avira.com/en/download/product/avira-rescue-system


Quoted


Steve1209

Community member

Date of registration:
Mar 9th 2007

Version:
Avira Free Antivirus

Operating System:
Window's 7 Ultimate X64 SP1 + all updates

  • Send private message

3

Monday, August 5th 2013, 12:05am

Avira 2013 Rescue CD

Hi krazykat,

The old version never worked for me either on my Dell computer BUT the new Avira Rescue Disk 2013 was just released and it's features are AWESOME and its works perfectly!!
Also You need to burn the CD as an .ISO so it is bootable, I assume you did that of course?
Steve

  • "krazykat" started this thread

Date of registration:
Dec 6th 2009

Operating System:
WIN XP PRO SP2

  • Send private message

4

Sunday, September 1st 2013, 6:42am

Avira Rescue Disk

Hi Steve,

Thanks for the reply and link. Yes, I did download the 2013 version (the .exe) and used it to burn a CD. Burn process went without a problem and produced a successful, useable disk!! Inserted the disk in my Dell Vostro 1500 laptop and pushed "power ON'. After what seemed a looooooong time and many clickings from the cd drive the opening screen of the Rescue disk appeared. Poked around and tested the many options all seemed to work, i.e. clock a menu option and a new menu appeared. Only followed through with one option, the virus scan. Did not have a need for the others at this time, just wanted to be sure that IF I needed to use the Rescue Disk it would work. Virus scan worked as advertised, system came up clean as expected since I scan regularly with Avira.

Only one problem. I use a wireless router link to the internet. The Rescue disk was unable to connect to my wireless link ( verified the wireless link was working using my desktop). I received an error message " You need an internet connection to update the inbuilt detection technology. Click here to configure your network". I clicked and a configuration screen appeared asking for wireless link information that I did not understand. I checked the User Manual, page 14, 15 which talked about the wireless connection but not in any detail. Is there any additional instructions/ explanations on what the terms mean that are being asked for in the wireless configuration set up screen? I sure the problem is my lack of knowledge, but I can follow a good set of instructions. Would appreciate any help.

All in all; I would give the 2013 Avira Rescue CD a 10 out of 10.

Thanks for your help.

krazykat

Date of registration:
Aug 31st 2013

Version:
Avira Free Unix/Linux

Operating System:
Linux

  • Send private message

5

Tuesday, September 3rd 2013, 9:58am

New Avira rescue system
Hi I been using the old version till recent. The new version will auto rename when suspicious files are detected hope there is a option to box to deselect from renaming the files like the previous version. Second is I am not able to read the save log in windows.

Date of registration:
Sep 4th 2013

Version:
Avira Free Antivirus

Operating System:
win

  • Send private message

6

Wednesday, September 4th 2013, 8:51am

I have problem with new Avira Rescure 1.aug.2013 version (I dont see old smaller and CLI capable rescue link for download :( )

I boot without problem but when I want run terminal from UNITY or manually configure network (no DHCP in LAN)
System is locked into login screen (lightDM) - what is the login and password ?

its not possible go back (escape this screen)
any attempt switch back to text mode console (ctrl-alt-Fx) is not possible becouse FB console is corrupted
(I see nothing = blank screen or corrupted font characters)

any attempt to use command is failling becouse I dont see what is written to terminal-unreadable

is there any option boot to classic VGA 80x25 mode and use CLI scanner GUI is not usable on this system

I am not ubuntu user but old school linux user (slackware from 1999)

I tried vga=ask acpi=off nolapic etc (safe-boot options) but without success during boot I see script is creating
user probably is possible pass over login dialog with password but I cant go to console on this PC

Other problem is when I click to login dialog and use any keystroke graphic session is restarted (HW conflict? or bug?)

Computer config
P3 1.5GHZ 1.5G RAM ATI Rage128 2x 160GB WD SD1600 ATA drives CDROM OptiARC motherboard Intel
its older HP desktop computer.


I am missing safe rock stable CLI version of scanner and textmode which dont need graphic card and so many memory as X GUI session

This post has been edited 1 times, last edit by "kwen" (Sep 4th 2013, 8:54am)