You are not logged in.

Monday, July 28th 2014, 6:25pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

1

Thursday, January 16th 2014, 12:39am

Nothing works after Windows 8.1 upgrade

I cannot get the program toi successfully download or install the updates and the scan will not complete. I assume that this is because of the upgrade I did to Windows 8.1.

What is the workaround?

redwolfe_98

Community member

Date of registration:
Nov 14th 2006

Version:
Avira Antivirus Suite

Operating System:
Win XPsp3

  • Send private message

2

Thursday, January 16th 2014, 6:25am

i think that the avira program will work with windows 8.1, however, if you are having problems, you might need to uninstall the avira program and then reinstall it..

in the settings for the scanner, you need to have "follow symbolic links" unticked.. when "follow symbolic links" is ticked, that can cause problems with running scans..

also, you could uninstall the rootkit-scanner and see if that helps.. the rootkit-scanner is useless so it won't hurt anything to uninstall it..

to uninstall the rootkit-scanner, go to windows "add/remove", click "avira" and then click "change", to run a "modify install".. then, when running the "modify install", untick the option for installing the rootkit-scanner..

you also could disable the avira program's "product protection".. to disable the "product protection", with the avira program's GUI open, go to "extras", then "configuration".. the settings for "product protection" are in "security", under "general".. my advice is to disable the "product protection"..

you need to reboot your computer after changing the settings for "product protection", for the changes in the settings to take effect..

another thing.. if you use "gmail" and you are using a mail-reader to read your email, that can cause problems with the avira program's "mailguard".. if you use "gmail" and you use a mail-reader to read your gmail, in my opinion, you should uninstall the avira program's "mailguard", unless you can figure out how to configure things so that gmail, with its secure-connection, doesn't cause problems with "mailguard"..

if you don't need "mailguard", you can uninstall it.. you would uninstall "mailguard" the same way that you uninstall the rootkit-scanner, by running a modify-install,described above..

after trying everything, if you still are experiencing problems, try disabling the avira program's "product protection"..
win xpsp3, "windows firewall", avira antivirus pro, SSM, RegDefend

  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

3

Thursday, January 16th 2014, 9:04am

I was able to get the program to do a scan but with the signatures it already contains.

I have been unable to successfully download the updated signatures.

I can't find "mailguard" at all.

This post has been edited 1 times, last edit by "jimpeel" (Jan 16th 2014, 9:07am)


avon

Community member

Date of registration:
Apr 15th 2008

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1U1 Pro 32-bit Windows XP Home SP3 32-bit

  • Send private message

4

Thursday, January 16th 2014, 9:14am

I cannot get the program toi successfully download or install the updates and the scan will not complete. I assume that this is because of the upgrade I did to Windows 8.1.

What is the workaround?

All Avira workstation products in version 2014 are Windows 8.1. certified
http://www.avira.com/en/support-for-home…etail/kbid/1495
--------------
I am using it on Win 8.1 since the release day of Win 8.1.
http://www.wilderssecurity.com/showpost.…&postcount=1136

avon

Community member

Date of registration:
Apr 15th 2008

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1U1 Pro 32-bit Windows XP Home SP3 32-bit

  • Send private message

5

Thursday, January 16th 2014, 9:17am


I can't find "mailguard" at all.

http://www.avira.com/en/support-for-home…detail/kbid/964

if problem persists, go for a "clean" install
http://www.avira.com/en/support-for-home…detail/kbid/902

(You have to follow all steps, one by one, i.e. : safe mode, etc)
-----------------------------

How To Boot Into Safe Mode On Windows 8 (The Easy Way)
http://www.howtogeek.com/107511/how-to-b…8-the-easy-way/

This post has been edited 1 times, last edit by "avon" (Jan 16th 2014, 9:21am)


  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

6

Thursday, January 16th 2014, 10:03am

I did an uninstall and reinstall several days ago to no avail. I cleared the cache and registry before reinstalling.

I read the part about the 2014 versions being compatible with 8.1 at that time.

When I open the console there is a message that reads:
"Your computer is not secure!
A service is not working correctly"

There is a clickable "Fix problem" box. Clicking on that brings up a "Perform update" dialogue. Clicking on that starts an upgrade attempt which subsequently fails with the meaasge "There was an error during the download." and it then times out and quits.

As the unit is currently configured:

Product version 14.0.2.286 12/9/2013
Search engine 8.02.12.158 11/28/2013
Virus definition file 7.11.118.130 12/9/2013
Control Center 14.00.02.220 12/9/2013
Config Center 14.00.02.254 12/9/2013
Luke Filewalker 14.00.02.254 12/9/2013
Real-Time Protection 14.00.01.519 12/9/2013
Filter 14.00.02.236 12/9/2013
Web Protection 14.00.02.254 12/9/2013
Scheduler 14.00.02.180 12/9/2013
Updater 14.00.02.246 12/9/2013
Rootkits Protection 14.00.02.180 12/9/2013
Local Decider 14.00.02.254 12/9/2013

This post has been edited 3 times, last edit by "jimpeel" (Jan 16th 2014, 10:12am)


avon

Community member

Date of registration:
Apr 15th 2008

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1U1 Pro 32-bit Windows XP Home SP3 32-bit

  • Send private message

7

Thursday, January 16th 2014, 11:16am

Can you please post here the failed update log?

If log says: [UPD] [ERROR] Generation of update structure failed. UpdateLib delivers error 537.
=
Why do I get the error message 537 during update?
http://www.avira.com/en/support-for-home…etail/kbid/1078

redwolfe_98

Community member

Date of registration:
Nov 14th 2006

Version:
Avira Antivirus Suite

Operating System:
Win XPsp3

  • Send private message

8

Thursday, January 16th 2014, 1:44pm

I cannot get the program to successfully download or install the updates

avon posted a link to a knowledgebase-article, above, that might be helpful.. it could be that you are using a "proxy" while the avira program is not configured to use the same proxy..


Quoted

I can't find "mailguard" at all.

i failed to consider that you are using the avira-free program.. i suppose that the avira-free program does not include the mailguard module.. (in my opinion, not having the mailguard is of no consequence)..

Quoted

I did an uninstall and reinstall several days ago, to no avail

was this after having installed windows 8.1? if not, then you might need to try reinstalling it again, after having installed windows 8.1, at which point you supposedly began experiencing problems..

when i first tried using the avira program, 7 years ago, i didn't see an option for using premium antivirus program on a trial basis, so i used the avira-free program, instead.. when using the avira-free program, i had trouble with downloading the updates.. i could download the updates, but only during certain hours, when the update-servers weren't busy.. avira advertised that the premium version had better update-servers and i have had no problems with downloading the updates while using the premium version of the avira antivirus program..

another option.. you might be able to use the "fuse bundle" to update the avira program.. several people have said that, after using the "fuse bundle", they no longer had problems with downloading the updates..

look in the avira program's help-file, for information about usng the "fuse bundle" to update the avira program.. you also can look at articles in avira-support's "knowledge base" for information about using the "fuse bundle"..

at the end of the knowledgebase article that avon posted a link to, above, there is a link to information about using the "fuse bundle" :

http://www.avira.com/en/support-for-home…detail/kbid/982

p.s. i failed to mention another tip, in my first post, which is to adjust the settings for the avira program's updater, unticking "also start job when internet connection is established" and "repeat job if time has expired".. the reason that you should disable those settings is because they can cause the updater to run while the computer is in the process of boot, interfering with the loading of the "webguard" module..
win xpsp3, "windows firewall", avira antivirus pro, SSM, RegDefend

This post has been edited 1 times, last edit by "redwolfe_98" (Jan 16th 2014, 1:53pm)


  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

9

Friday, January 31st 2014, 10:06am

Can you please post here the failed update log?

If log says: [UPD] [ERROR] Generation of update structure failed. UpdateLib delivers error 537.
=
Why do I get the error message 537 during update?
http://www.avira.com/en/support-for-home…etail/kbid/1078



As I stated, the only thing I get is the following. There are no codes or numbers.

Quoted

When I open the console there is a message that reads:
"Your computer is not secure!
A service is not working correctly"

  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

10

Friday, January 31st 2014, 10:15am

Quoted

avon posted a link to a knowledgebase-article, above, that might be helpful.. it could be that you are using a "proxy" while the avira program is not configured to use the same proxy..


I am not using a proxy.

Quoted

was this after having installed windows 8.1?


Yes. I uninstalled and reinstalled it after the upgrade. Prior to that it was working perfectly.

Quoted

p.s. i failed to mention another tip, in my first post, which is to adjust the settings for the avira program's updater, unticking "also start job when internet connection is established" and "repeat job if time has expired".. the reason that you should disable those settings is because they can cause the updater to run while the computer is in the process of boot, interfering with the loading of the "webguard" module..


I deleted the update schedule and reentered it without the "repeat" ticked.

I will try the links that Avon posted and see if they are any help.

avon

Community member

Date of registration:
Apr 15th 2008

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1U1 Pro 32-bit Windows XP Home SP3 32-bit

  • Send private message

11

Friday, January 31st 2014, 10:17am

As I stated, the only thing I get is the following. There are no codes or numbers.

Quoted

When I open the console there is a message that reads:
"Your computer is not secure!
A service is not working correctly"

https://forum.avira.com/wbb/index.php?pa…543#post1279543

  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

12

Friday, January 31st 2014, 10:23am

Here is the updater report. It is quite lengthy. I had to drop some of the text because of message length violations.

Quoted

Avira Free Antivirus Updater
Complete product update

Creation time: Friday, January 31, 2014 2:16:24 AM

Operating system:
Windows 8.1 () [6.2.9200] 64 bit

Product information:
Product version: 14.0.2.286
Updater: C:\Program Files (x86)\Avira\AntiVir Desktop\update.exe 14.0.2.246
Update resource: C:\Program Files (x86)\Avira\AntiVir Desktop\updaterc.dll 14.0.2.180
Library: C:\Program Files (x86)\Avira\AntiVir Desktop\update.dll 1.0.0.9
Plugin: C:\Program Files (x86)\Avira\AntiVir Desktop\updext.dll 14.0.2.254
GUI: C:\Program Files (x86)\Avira\AntiVir Desktop\updgui.dll 14.0.2.254

Temp Directory: C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\
Backup folder: C:\ProgramData\Avira\AntiVir Desktop\BACKUP\
Installation Directory: C:\Program Files (x86)\Avira\AntiVir Desktop\
Updater folder: C:\Program Files (x86)\Avira\AntiVir Desktop\
AppData folder: C:\ProgramData\Avira\AntiVir Desktop\

Connection settings:
- Connection type: Web server
- Transfer type: Existing connection
-Proxy settings: System settings used

Summary:
********
0 Files downloaded
0 Files installed

Friday, January 31, 2014 2:19:35 AM

The update failed!

avon

Community member

Date of registration:
Apr 15th 2008

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1U1 Pro 32-bit Windows XP Home SP3 32-bit

  • Send private message

13

Friday, January 31st 2014, 10:28am

Connection settings:
- Connection type: Web server
- Transfer type: Existing connection
- Proxy settings: System settings used
..
..
The update failed!

Try the "no proxy" option

This is my update report:

Quoted

Avira Antivirus Suite Updater
Complete product update

Creation time: Friday, Jan 31 2014

Operating system:
Windows 8.1 Pro with Media Center () [6.2.9200] 32 bit

Product information:
Product version: 14.0.2.286
Updater: C:\Program Files\Avira\AntiVir Desktop\update.exe 14.0.2.246
Update resource: C:\Program Files\Avira\AntiVir Desktop\updaterc.dll 14.0.2.180
Library: C:\Program Files\Avira\AntiVir Desktop\update.dll 1.0.0.9
GUI: C:\Program Files\Avira\AntiVir Desktop\updgui.dll 14.0.2.254

Temp Directory: C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\
Backup folder: C:\ProgramData\Avira\AntiVir Desktop\BACKUP\
Installation Directory: C:\Program Files\Avira\AntiVir Desktop\
Updater folder: C:\Program Files\Avira\AntiVir Desktop\
AppData folder: C:\ProgramData\Avira\AntiVir Desktop\

Connection settings:
- Connection type: Web server
- Transfer type: Existing connection
- Proxy settings: No proxy

11:23:49 [UPD] [INFO] Checking whether newer files are available.
11:23:49 [UPD] [INFO] Select update server 'http://89.105.213.21/update'.
11:23:49 [UPD] [INFO] Downloading of 'http://89.105.213.21/update/idx/master.idx' to 'C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\idx\master.idx'.
11:23:49 [UPD] [INFO] The installation is up to date. An update of the program files, the engine or the virus definitions is therefore unnecessary.


Summary:
********
0 Files downloaded
0 Files installed

Friday, Jan 31 2014
The update was carried out successfully!

This post has been edited 2 times, last edit by "avon" (Jan 31st 2014, 10:36am)


  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

14

Friday, January 31st 2014, 2:31pm

Tried that and got the desired report but not the desired result.

Quoted

Avira Free Antivirus Updater
Complete product update

Creation time: Friday, January 31, 2014 6:24:44 AM

Operating system:
Windows 8.1 () [6.2.9200] 64 bit

Product information:
Product version: 14.0.2.286
Updater: C:\Program Files (x86)\Avira\AntiVir Desktop\update.exe 14.0.2.246
Update resource: C:\Program Files (x86)\Avira\AntiVir Desktop\updaterc.dll 14.0.2.180
Library: C:\Program Files (x86)\Avira\AntiVir Desktop\update.dll 1.0.0.9
Plugin: C:\Program Files (x86)\Avira\AntiVir Desktop\updext.dll 14.0.2.254
GUI: C:\Program Files (x86)\Avira\AntiVir Desktop\updgui.dll 14.0.2.254

Temp Directory: C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\
Backup folder: C:\ProgramData\Avira\AntiVir Desktop\BACKUP\
Installation Directory: C:\Program Files (x86)\Avira\AntiVir Desktop\
Updater folder: C:\Program Files (x86)\Avira\AntiVir Desktop\
AppData folder: C:\ProgramData\Avira\AntiVir Desktop\

Connection settings:
- Connection type: Web server
- Transfer type: Existing connection
-Proxy settings: No proxy

Summary:
********
0 Files downloaded
0 Files installed

Friday, January 31, 2014 6:27:25 AM

The update failed!

  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

15

Friday, January 31st 2014, 3:11pm

I started this thread on Wednesday, January 15th 2014. I was unable to get an update.

Note the date on this update, which did download correctly.

Quoted

Avira Free Antivirus Updater
Complete product update

Creation time: Monday, January 27, 2014 1:00:02 AM

Operating system:
Windows 8.1 () [6.2.9200] 64 bit

Product information:
Product version: 14.0.2.286
Updater: C:\Program Files (x86)\Avira\AntiVir Desktop\update.exe 14.0.2.246
Update resource: C:\Program Files (x86)\Avira\AntiVir Desktop\updaterc.dll 14.0.2.180
Library: C:\Program Files (x86)\Avira\AntiVir Desktop\update.dll 1.0.0.9
Plugin: C:\Program Files (x86)\Avira\AntiVir Desktop\updext.dll 14.0.2.254
GUI: C:\Program Files (x86)\Avira\AntiVir Desktop\updgui.dll 14.0.2.254

Temp Directory: C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\
Backup folder: C:\ProgramData\Avira\AntiVir Desktop\BACKUP\
Installation Directory: C:\Program Files (x86)\Avira\AntiVir Desktop\
Updater folder: C:\Program Files (x86)\Avira\AntiVir Desktop\
AppData folder: C:\ProgramData\Avira\AntiVir Desktop\

Connection settings:
- Connection type: Web server
- Transfer type: Existing connection
-Proxy settings: System settings used


Summary:
********
2 Files downloaded
2 Files installed
Downloaded file(s): vbase031.vdf 7.11.127.72; aevdf.dat 7.11.127.72;

Monday, January 27, 2014 1:00:46 AM

The update was carried out successfully!


Four hours later the update failed.

Quoted

Avira Free Antivirus Updater
Complete product update

Creation time: Monday, January 27, 2014 4:03:15 AM

Operating system:
Windows 8.1 () [6.2.9200] 64 bit

Product information:
Product version: 14.0.2.286
Updater: C:\Program Files (x86)\Avira\AntiVir Desktop\update.exe 14.0.2.246
Update resource: C:\Program Files (x86)\Avira\AntiVir Desktop\updaterc.dll 14.0.2.180
Library: C:\Program Files (x86)\Avira\AntiVir Desktop\update.dll 1.0.0.9
Plugin: C:\Program Files (x86)\Avira\AntiVir Desktop\updext.dll 14.0.2.254
GUI: C:\Program Files (x86)\Avira\AntiVir Desktop\updgui.dll 14.0.2.254

Temp Directory: C:\ProgramData\Avira\AntiVir Desktop\TEMP\UPDATE\
Backup folder: C:\ProgramData\Avira\AntiVir Desktop\BACKUP\
Installation Directory: C:\Program Files (x86)\Avira\AntiVir Desktop\
Updater folder: C:\Program Files (x86)\Avira\AntiVir Desktop\
AppData folder: C:\ProgramData\Avira\AntiVir Desktop\

Connection settings:
- Connection type: Web server
- Transfer type: Existing connection
-Proxy settings: System settings used

Summary:
********
0 Files downloaded
0 Files installed

Monday, January 27, 2014 4:06:08 AM

The update failed!

avon

Community member

Date of registration:
Apr 15th 2008

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1U1 Pro 32-bit Windows XP Home SP3 32-bit

  • Send private message

16

Friday, January 31st 2014, 3:27pm

As I wrote in post #11 link:

Quoted

try the the "modify" install:
http://www.avira.com/en/support-for-home…detail/kbid/964

if problem persists, then go for a "clean" install:
http://www.avira.com/en/support-for-home…detail/kbid/902

(You have to follow all steps, one by one, i.e. : safe mode, etc)

  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

17

Monday, February 3rd 2014, 8:57am

I am now totally lost!

I tried the repair and that didn't work. I then did a clean install and now nothing looks right at all. I'm in something called Avira Online Essentials. What the hell is this? It wants me to add devices and all manner of things but also says I'm not updated while giving me no way of doing so. Holy crap! What a mess. All I want it for this damned thing to work!

Date of registration:
Aug 4th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows 8.1 Professional X64

  • Send private message

18

Monday, February 3rd 2014, 11:43am

I am now totally lost!

I tried the repair and that didn't work. I then did a clean install and now nothing looks right at all. I'm in something called Avira Online Essentials. What the hell is this? It wants me to add devices and all manner of things but also says I'm not updated while giving me no way of doing so. Holy crap! What a mess. All I want it for this damned thing to work!

Avira Online Essential
http://www.avira.com/en/avira-online-essentials

What is Avira Online Essential
http://www.avira.com/en/support-for-home…etail/kbid/1582
Follow Avira @ App.net
App.net/avira

  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

19

Monday, February 3rd 2014, 10:15pm

I uninstalled the program two more times and on the third reinstall it seems to be working. This has been the most unpleasant software installation in my entire life -- and I'm old.

I have been using Avira for something like fifteen years with nary a hitch. Never failed to update either the program or signature files. Always worked flawlessly; and it even saved my bacon on a couple of occasions.

Thanks to all for all of your help. Hopefully the program will perform as it has historically prior to Windows 8.1.

For anyone contemplating upgrading to Windows 8.1 I would recommend you pass on that offer. The "free" update comes with a cost. Everything that worked in 8.0 had some kind of glitch, or failed to work at all, in 8.1.

  • "jimpeel" started this thread

Date of registration:
Feb 1st 2006

Version:
Avira Free Antivirus

Operating System:
Win 8.1

  • Send private message

20

Monday, February 3rd 2014, 10:21pm

The dashboard has an entirely different look from what it was in the past. In addition it says:

Quoted

NOT PROTECTED - JIMS_DESKTOP
Your antivirus software is out of date.
In order to stay protected, you need to update your antivirus software.


The problem is that I cannot seem to find any means of doing the required update. No button, no link, no nothing.

Any help with that? What am I missing?

In addition other pages in the dashboard state that I am protected. Only one can be true.

This post has been edited 1 times, last edit by "jimpeel" (Feb 3rd 2014, 10:29pm)