You are not logged in.

Sunday, April 20th 2014, 12:15am

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "rumawin" started this thread

Date of registration:
Nov 26th 2009

  • Send private message

1

Sunday, February 14th 2010, 5:26pm

Systemwiederherstellung

Die Systemwiederherstellung unter Windows 7 funktioniert nicht, weil sich Antivir Premium nicht deaktivieren läßt.
Wie kann ich das AntiVir ausschalten (ohne Neuinstallation) damit ich eine Systemwiederherstellung durchführen kann??
R. Winter

gnagflow

Community member

Date of registration:
Mar 3rd 2006

Version:
Avira Antivirus Suite

Operating System:
WIN7 U SP1, WIN 8.1

  • Send private message

2

Sunday, February 14th 2010, 5:29pm

mache mal einen REchtsklick mit der Maus auf den AV-Schirm rechts unten, dort kannst Du AV deaktivieren, Ist aber bach Rechnerneustart wieder aktiviert.
Gruß Wolfgang
In seinem Lachen liegt der Schlüssel,
mit dem wir den ganzen Menschen entschlüsseln

- Thomas Carlyle - 1795-1881 brit. Schriftsteller

  • "rumawin" started this thread

Date of registration:
Nov 26th 2009

  • Send private message

3

Sunday, February 14th 2010, 6:01pm

Habe ich gemacht, trotzdem konnte ich die Systemwiederherstellung nicht erfolgreich beenden, weil der Hinweis kommt, dass AntiVir die Systemwiederherstellung verhindert!!!!
Gruß R. Winter

This post has been edited 1 times, last edit by "rumawin" (Feb 14th 2010, 6:02pm)


A.Novize

Community member

Date of registration:
Oct 4th 2006

Version:
Avira Antivirus Premium
Avira Internet Security
Avira Free Mac Security

Operating System:
Mac OS X 10.6.8 / Windows 7 Home Premium 32Bit auf Mac via Parallels VM/ Windows 7 Ultimate 64Bit/ Ubuntu 13.10

  • Send private message

4

Sunday, February 14th 2010, 7:50pm

Hm, könnte das nicht am Antivir -Prozess-Schutz (Selbstschutz) liegen...denn durch Rückkehren auf einen Wiederherstellungspunkt würde ja auch Antivir verändert ?
Bitte mal prüfen, ob die beiden Haken unter:
Konfiguration > Haken bei Expertenmodus setzen > Allgemeines> Sicherheit
im Produktschutz gesetzt sind -wenn ja, entfernen > Übernehmen/OK - geht die SWH dann...?
Wenn ja, dann ggf., wenn gewünscht, danach den Produktschutz wieder aktivieren - und allgemein schauen, ob Antivir einwandfrei funkt, das ist nicht immer so nach Ausführen der SWH - falls nein, Lizenzkey extern sichern und Antivir de-und neu installieren.
Gruß, Novize.

Hijack This 2.0.4* VirusTotal * SWH deaktivieren * Malwarebytes (incl.Tutorial) *CCleaner (Slim!)AVIRA on YouTube
Fragen sind im Forum, wo viele Wissende zugegen, besser aufgehoben- bitte nicht per PN ! Danke.

This post has been edited 1 times, last edit by "A.Novize" (Feb 14th 2010, 7:58pm)


  • "rumawin" started this thread

Date of registration:
Nov 26th 2009

  • Send private message

5

Monday, February 15th 2010, 11:16am

Hallo Novice!
Es fuktioniert nicht!!
Sicherlich werde ich um eine Deinstallation nicht herum kommen!
Spricht nicht für das Programm!!
Da sollten sich die Entwickler etwas einfallen lassen!!!
Gruß R. Winter

A.Novize

Community member

Date of registration:
Oct 4th 2006

Version:
Avira Antivirus Premium
Avira Internet Security
Avira Free Mac Security

Operating System:
Mac OS X 10.6.8 / Windows 7 Home Premium 32Bit auf Mac via Parallels VM/ Windows 7 Ultimate 64Bit/ Ubuntu 13.10

  • Send private message

6

Monday, February 15th 2010, 11:41am

Hallo,

als reiner auch-User kann ich natürlich nicht für die Entwickler sprechen- nur feststellen, dass ich das Problem nicht nachvollziehen konnte, daher bitte:
Es fuktioniert nicht!!

etwas präziser:
-waren die Haken bei Produktschutz gesetzt?
-Wenn ja - entfernt und auf Übernehmen und anschl. OK geklickt?
-einen Neustart gemacht?
-dann per Rechtsklick auf den Schirm im Systray (alternativ über Kontrollcenter > Übersicht> Schutz/Onlineschutz) alle Module (Guard, Mailguard, Webguard)deaktiviert?
Gruß, Novize.

Hijack This 2.0.4* VirusTotal * SWH deaktivieren * Malwarebytes (incl.Tutorial) *CCleaner (Slim!)AVIRA on YouTube
Fragen sind im Forum, wo viele Wissende zugegen, besser aufgehoben- bitte nicht per PN ! Danke.