You are not logged in.

Friday, August 22nd 2014, 5:41pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "][-setan" started this thread

Date of registration:
Feb 25th 2010

Operating System:
Windows XP SP2

  • Send private message

1

Thursday, February 25th 2010, 10:44am

antivir personal unable to activate...

my pc just formatted from win7 to winXp back in this week
the problem is when i installed latest avira antivir personal, the antivir guard wont activated eventhough i clicked activate many times...
in win7 it works fine but my "newly" winXp wont activate the guard...
already tried reinstall but useless...
already tried avira regcleaner also same...

If u need my HJT will be following :

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 5:28:39 PM, on 2/26/2010
Platform: Windows XP SP2, v.2055 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2055)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\VIA\RAID\vialogsv.exe
C:\WINDOWS\System32\wuauclt.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\VTTimer.exe
C:\WINDOWS\System32\VTtrayp.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\VIA\VIAudioi\SBADeck\ADeck.exe
C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\VIA\RAID\raid_tool.exe
C:\Program Files\Internet Download Manager\IDMan.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Program Files\Internet Download Manager\IEMonitor.exe
C:\WINDOWS\System32\msiexec.exe
C:\Program Files\Avira\AntiVir Desktop\avguard.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Avira\AntiVir Desktop\sched.exe
C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
c:\program files\avira\antivir desktop\avcenter.exe
C:\Documents and Settings\Admin\My Documents\Downloads\HiJackThis.exe

O1 - Hosts: 66.98.148.65 auto.search.msn.com
O1 - Hosts: 66.98.148.65 auto.search.msn.es
O2 - BHO: IDM Helper - {0055C089-8582-441B-A0BF-17B458C2A3A8} - C:\Program Files\Internet Download Manager\IDMIECC.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~1\MICROS~2\Office12\GRA8E1~1.DLL
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\system32\msdxm.ocx
O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe irprops.cpl,,BluetoothAuthenticationAgent
O4 - HKLM\..\Run: [VTTimer] VTTimer.exe
O4 - HKLM\..\Run: [VTTrayp] VTtrayp.exe
O4 - HKLM\..\Run: [SynTPEnh] %ProgramFiles%\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [AudioDeck] C:\Program Files\VIA\VIAudioi\SBADeck\ADeck.exe 1
O4 - HKLM\..\Run: [GrooveMonitor] "C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe"
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [VIARaidUtl] C:\Program Files\VIA\RAID\raid_tool.exe
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKCU\..\Run: [DriverUpdaterPro] C:\Program Files\iXi Tools\Driver Updater Pro\DriverUpdaterPro.exe -t
O4 - HKCU\..\Run: [IDMan] C:\Program Files\Internet Download Manager\IDMan.exe /onboot
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
O8 - Extra context menu item: Download all links with IDM - C:\Program Files\Internet Download Manager\IEGetAll.htm
O8 - Extra context menu item: Download FLV video content with IDM - C:\Program Files\Internet Download Manager\IEGetVL.htm
O8 - Extra context menu item: Download with IDM - C:\Program Files\Internet Download Manager\IEExt.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\PROGRA~1\MICROS~2\Office12\GR99D3~1.DLL
O23 - Service: Avira AntiVir Scheduler (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: VRAID Log Service - Unknown owner - C:\Program Files\VIA\RAID\vialogsv.exe

--
End of file - 4236 bytes

p/s:sorry for bad english because i'm an asian...
nokia 5800 xpressmusic :(
motorola rokr e8 :)
samsung sgh i780 :thumbup:
sony ericsson k530i :thumbsup:
nokia 1110i 8o

Date of registration:
May 22nd 2006

Operating System:
XP

  • Send private message

2

Thursday, February 25th 2010, 10:48am

Hi,
Your log seems to be clean. I think you activated AntiVir too many times. This is true if you used a payed version. What specific version do you use?
Nicolae Moldoveanu
Avira Operations GmbH & Co. KG

This post has been edited 1 times, last edit by "Nicolae Moldoveanu" (Feb 25th 2010, 10:50am)


  • "][-setan" started this thread

Date of registration:
Feb 25th 2010

Operating System:
Windows XP SP2

  • Send private message

3

Thursday, February 25th 2010, 11:02am

well early i'm activate it once...
but i'm realise it not activate yesterday then i activate it too many...

product version: 9.0.0.415

btw when the first install i let it autoupdate and seems the problem appear so when i reinstall i cancel the autoupdate and it still same
nokia 5800 xpressmusic :(
motorola rokr e8 :)
samsung sgh i780 :thumbup:
sony ericsson k530i :thumbsup:
nokia 1110i 8o

Date of registration:
May 22nd 2006

Operating System:
XP

  • Send private message

4

Thursday, February 25th 2010, 11:17am

Hi,
You are using an old build. Please use build 418 from here:
http://dlce.antivir.com/package/wks_avir…personal_en.exe
After update you should have build 419.
Nicolae Moldoveanu
Avira Operations GmbH & Co. KG

This post has been edited 1 times, last edit by "Nicolae Moldoveanu" (Feb 25th 2010, 11:17am)


Date of registration:
Jan 5th 2009

Operating System:
XP

  • Send private message

5

Thursday, February 25th 2010, 11:18am

Hi,

Please follow this procedure to make a new clean reinstall
Thanks for choosing Avira
Alexandru Manea
Avira Operations GmbH & Co. KG

Date of registration:
Jan 5th 2009

Operating System:
XP

  • Send private message

6

Thursday, February 25th 2010, 11:20am

Hi,

Also i recommend to update WIn XP to SP3
Thanks for choosing Avira
Alexandru Manea
Avira Operations GmbH & Co. KG

  • "][-setan" started this thread

Date of registration:
Feb 25th 2010

Operating System:
Windows XP SP2

  • Send private message

7

Thursday, February 25th 2010, 12:00pm

well, non of any suggestions seems working... :(
sorry to say this but my friend recommend me norton antivirus...
i'm sorry to all avira members because quit from using avira... ;(
but for me u still the best from my experience using avira since 2006. :thumbsup:

btw i'm still prefer sp2 because my pc spec is match with sp2...
nokia 5800 xpressmusic :(
motorola rokr e8 :)
samsung sgh i780 :thumbup:
sony ericsson k530i :thumbsup:
nokia 1110i 8o