You are not logged in.

Friday, April 18th 2014, 10:07am

[Solved] Autorun.inf

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "dadpad" started this thread

Date of registration:
Mar 26th 2010

  • Send private message

1

Friday, March 26th 2010, 2:54pm

Autorun.inf

windows7 avira 10

Avira 10 has disabled F:\Autorun.inf. for your safety. F:\ is my external hard drive.



Is this a false positive?
If this is a false positve how can I add it to a safe list?

johnyjohn

Moderator

Date of registration:
Mar 28th 2008

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows 7 SP1 / Windows Vista & 8 on VBox

  • Send private message

2

Friday, March 26th 2010, 3:04pm

Hi dadpad,

You cannot add this to exceptions. This is a new feature of AV10.

Quoted

When this option is enabled, the execution of the Windows Autostart function is blocked on all connected drives, including USB sticks, CD and DVD drives and network drives. With the Windows Autostart function, files on data media or network drives are read immediately on loading or connection, and files can therefore be started and copied automatically. This functionality however carries with it a high security risk, as malware and unwanted programs can be installed with the automatic start. The Autostart function is especially critical for USB sticks as data on a stick can be changed at any time.


If you want to disable this feature, you will find the setting in Configuration | Expert mode | Guard | Scan | Action for concerning files | Block autostart function
Cordialement - Best regards - Grüße :)
Aucun support par message privé - No support per PM - Kein Support über PN
Une assistance téléphonique en français est disponible pour Avira Antivirus Premium et Avira Internet Security : voici le lien
Tutoriels en français : HijackThis - Rescue CD - Malwarebytes’
English Tutorials : HijackThis - Rescue CD - Malwarebytes’

This post has been edited 2 times, last edit by "johnyjohn" (Mar 26th 2010, 3:05pm)


  • "dadpad" started this thread

Date of registration:
Mar 26th 2010

  • Send private message

3

Saturday, March 27th 2010, 1:20am

Win7 - Avira 10
I would suggest Avira need to make a change in relation to the autorun blocked feature.

I am happy that Avira keeps my computer safe by blocking autorun.inf on external drives.

If i do not disable the feature I continuously get the message blocking 1/3 of the screen.

I am exploring methods for removing the autorun file but no success yet.

I would suggest a "do not show this message again" or "only show this message at start up" option.

Date of registration:
Jan 5th 2009

Operating System:
XP

  • Send private message

4

Tuesday, March 30th 2010, 9:38am

Hi,

To disable autorun function you can do the following:
Click Start
type Gpedit.msc in the Start Search box, and then press ENTER
If you are prompted for an administrator password or for confirmation, type the password, or click Allow.
# Under Computer Configuration, expand Administrative Templates, expand Windows Components, and then click Autoplay Policies.
# In the Details pane, double-click Turn off Autoplay.
# Click Enabled, and then select All drives in the Turn off Autoplay box to disable Autorun on all drives.
# Restart the computer.
Thanks for choosing Avira
Alexandru Manea
Avira Operations GmbH & Co. KG

  • "dadpad" started this thread

Date of registration:
Mar 26th 2010

  • Send private message

5

Saturday, April 3rd 2010, 9:38am

Windows 7 home premium
thank you Alexandru

"type Gpedit.msc in the Start Search box, and then press ENTER"

Doing so gives me no result. There is no enter button to press.

However there is an auto play option in control panel

Control panel > harware and sound > auto play

At the top of the screen is a defult setting <use autoplay for all media and devices>. untick the box.
click <save>

I'll test this and report back

This post has been edited 1 times, last edit by "dadpad" (Apr 3rd 2010, 9:40am)


Date of registration:
Jan 5th 2009

Operating System:
XP

  • Send private message

6

Tuesday, April 6th 2010, 10:06am

Hi,

Keep us posted.
Thanks for choosing Avira
Alexandru Manea
Avira Operations GmbH & Co. KG