You are not logged in.

Friday, July 25th 2014, 12:59am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "maxbonam" started this thread

Date of registration:
May 10th 2010

  • Send private message

1

Monday, May 10th 2010, 4:05am

Browser refuses to sign in (cookies rejected)

Hi all,

I have IE8. This morning attempted to log in to yahoo email account and got this message. The browser you're using refuses to sign in. (cookies rejected).[/i]

At some stage yesterday a user on this computer was prompted to alter privacy settings by Google and subsequently cookies from yahoo somehow got blocked.

How can we undo this? There seems to be no facility in Avira Premium for undoing / exempting. I've tried reverting the Privacy settings / rebooting / clearing history, etc, etc to no avail.

Thanks, Max :(

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

2

Monday, May 10th 2010, 8:57am

Scotty is currently on patrol


  • "maxbonam" started this thread

Date of registration:
May 10th 2010

  • Send private message

3

Tuesday, May 11th 2010, 5:36am

Avira blocking yahoo email 'log in' in IE8

Hi Farger
Thanks for your response. Not quite sure I understand what you mean. Avira simply blocks Yahoo in IE8 when I try to log into email accounts. But I can access yahoo accounts through Google say.

Override automatic cookie handling in Privacy settings. I've tried both ways but to no avail. It seems Avira is now set permenantly to refuse log in to yahoo accounts in IE8.

Does this clarify / help? Sorry, not a techie. I have a DSL connection.

Thanks Max

  • "Alexandru Frigioiu" has been banned

Date of registration:
Dec 8th 2008

Operating System:
XP and VISTA

  • Send private message

4

Tuesday, May 11th 2010, 10:16am

Hi,
I think that this is a browser related issue. Please install and use another browser, or delete the cookies in IE.