You are not logged in.

Thursday, August 21st 2014, 2:23am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "hajofa2005" started this thread

Date of registration:
Sep 23rd 2010

Operating System:
Windows XP / Windows 7

  • Send private message

1

Thursday, September 23rd 2010, 6:02pm

Autorun.exe wird blockiert unter Windows 7 durch Avira Premium Version 2010

Hallo User,
bin kein PC-Spezi (das im Vorfeld).
Habe versucht meine externe Festplatte anmeinen Laptop anzuschließen. Da kam die Fehlermeldung: "GUARD: Autorun blockiert."
Zu Ihrer Sicherheit wurde der Zugriff aud "F.\autorun.inf" blockiert. Weitere Informationen finden Sie in der Hilfe.
In der Hilfe keine Hilfe gefunden.
Zum 2. wollte ich eine Programm-CD installieren kommt der Kommentar: "AUTORUN.EXE-Systemfehler" Programm kann nicht gestartet werden, da
MSVBVM50.DLL auf dem Computer fehlt.
Daraufhin für über € 5,-- inkl. Warteschleife mit Microsoft telefoniert, Ergebnis ich sollte mich mit AVIRA in Verbindung setzen.
Dies habe ich auch über die Hotline vergeblich versucht. Angeblich alle Leitungen belegt und mehrfach abgerwürgt. Wieder ca € 3,-- zum enster raus.
Kurz und bündig; wer da draussen ist in der Lage mir zu helfen. Bitte für einen Laien kein Fach-chinesisch.
Im voraus sag ich schon mal DANKE!
Gruß HaJo

Atarianer

Community member

Date of registration:
Mar 8th 2006

Version:
none

Operating System:
Windows 8.1 Pro MC 64 Bit

  • Send private message

2

Thursday, September 23rd 2010, 6:28pm

Hallo,

gehe in die Konfiguration von Antivir und setze den Haken bei "Expertenmodus".
Anschließend klicke auf "Guard -> Suche -> weitere Aktionen" und nimm den Haken bei "Autostart-Funktion blockieren" weg.

Bedenke aber, das sich dann Schädlinge problemlos beim Anstecken eines USB-Sticks, einer externen Festplatte etc selbst installieren können!
atarianer

Bitte keine PN oder Mails bei Problemen an mich senden. Fragen nur im Forum stellen.

This post has been edited 1 times, last edit by "Atarianer" (Sep 23rd 2010, 6:29pm)


  • "hajofa2005" started this thread

Date of registration:
Sep 23rd 2010

Operating System:
Windows XP / Windows 7

  • Send private message

3

Friday, September 24th 2010, 10:48am

Hallo,
erst einmal DANKE für die schnelle Antwort.
Mit der Festplatte hat funktioniert!
Jedoch mit der Programm-Installation von CD (Original) ging nicht.
Er brachte die gleiche Fehlermeldung (MSVBVM50.DLL) würde fehlen.
Wie und wo finde ich die "AUTORUN.EXE"????
Gruß HaJo

  • "hajofa2005" started this thread

Date of registration:
Sep 23rd 2010

Operating System:
Windows XP / Windows 7

  • Send private message

4

Saturday, September 25th 2010, 4:09pm

Hallo,
ist keiner da der mir helfen kann??????
Laut Microsoft ist das AVIRA-Problem!!!!!
Bitte meldet Euch!!
Gruß HaJo

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

5

Saturday, September 25th 2010, 4:28pm

Hi,

das ist kein Avir-Problem und die Meldung kommt auch nicht von Avir: Zitat: edoch mit der Programm-Installation von CD (Original) ging nicht.
Er brachte die gleiche Fehlermeldung (MSVBVM50.DLL) würde fehlen. Wie und wo finde ich die "AUTORUN.EXE"????.


Die Fehlermeldung besagt das diese dll Datei fehlt die der Installer des Programms auf der CD braucht. Gehe daher auf die Seite www.microsoft.de und suche im Downloadcenter nach Visual Basic 5, dazu gehört nämlich diese dll-Datei. Installiere dann das Paket und der Installer sollte dann funktionieren. Das allerdings hätte MS wissen müssen.

Bitte ergänze dein Profil ums eingesetzt windows einschließlich der installierten Updates/ServiePacks, dann können wir einfacher und schneller antworten.
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

6

Saturday, September 25th 2010, 4:34pm

Laut Microsoft ist das AVIRA-Problem!!!!!


Huch ? - eine fehlende Win dll ist ein Avira Problem ?

http://www.dll-files.com/dllindex/dll-files.shtml?msvbvm50

Rajo

edit:
Das allerdings hätte MS wissen müssen.
ach was Michael - Es gibt doch uns - das ist MS- Support outsourcing ! :D
Telepolis
Dieses Forum dem ich lange Jahre "gedient" habe, wird bald aus unverständlichen Gründen geschlossen - Ich bleibe bis zum Schluss hier! - und mache mit Beate, Nobbi und weiteren Helfern das LICHT aus ! Ihr ALLE wart SUPER !

This post has been edited 1 times, last edit by "Rajo" (Sep 25th 2010, 4:40pm)


AlfaMS

Community member

Date of registration:
Mar 3rd 2007

Version:
Avira Antivirus Suite

Operating System:
Windows 8.1 Pro 64 Bit MC & LinuxMint 17 64 Bit Cinnamon

  • Send private message

7

Saturday, September 25th 2010, 8:11pm

Darüber hinaus vermute ich, dass die gefundene Datei eher eine autorun.inf und keine autorun.exe sein dürfte - der Nachname muss schon stimmen wenn man sucht...
Es war schön hier mit Euch. Man sieht sich irgendwann, und irgendwo. Ich glaube nicht wirklich an ein eigenes Userforum. Der Verstand sagt, dass dies nicht gehen wird.