You are not logged in.

Wednesday, August 27th 2014, 4:53pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "RomerE" started this thread

Date of registration:
Feb 15th 2011

Operating System:
Vista

  • Send private message

1

Tuesday, February 15th 2011, 5:30pm

Fehlercode: ssl_error_rx_record_too_long bei Aktivierung von port 993 in MailGuard

Hallo,
wenn ich im MailGuard (Version 10.00.01.38) Port 993 bei der IMAP Überwachung aktiviere bekomme ich keine Verbindung mehr per Thunderbird
(3.1.7) auf meine IMAP Konten.
Bei einem meiner Accounts (imap.1und1.de) bekomme ich folgende Fehlermeldung: "Fehlercode: ssl_error_rx_record_too_long". Ich habe bei den
Servereinstellungen SSL/TLS mit Verschlüsseltem Passwort eingestellt.

Wenn ich port 993 aus dem MailGuard nehme habe ich mit unveränderten Einstellungen in Thunderbird wieder Zugriff auf meine Accounts.

Als Firewall benutze ich die Standard Windows Vista Firewall.

Im Forum habe ich leider mit der Fehlermeldung keine HITS gefunden.

Danke

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

2

Tuesday, February 15th 2011, 5:44pm

Es könnte mit der von dir eingestellten Verschlüsselung zusammenhängen. Denn der MailGuard prüft keine Mails die Verschlüsselt sind. Schalte die Verschlüsselung mal aus.