You are not logged in.

Tuesday, September 2nd 2014, 3:49am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "jaxson" started this thread

Date of registration:
Oct 27th 2011

Operating System:
windows 7

  • Send private message

1

Thursday, October 27th 2011, 5:07pm

Can't connect to internet after installing Avira 2012

Let me just preface by saying that I've used Avira for a few years and never had any issues until this morning. Its always worked great. That, unfortunately, has changed today.

This morning I get a popup to upgrade to the new 2012 version. Great. I download it and install it. First annoying thing is that its required you install the ask.com spyware.. excuse me. Toolbar.

No problem, I'll just delete it after install.

Install complete. Internet working. I go and uninstall the ask.com toolbar and all of a sudden my internet isn't working. Funny, I reboot my system, reboot my router, etc etc. Nothing. After about 45 minutes I try tethering to my phone to see if its my internet, still nothing. Odd. So I uninstall Avira and reinstall it and all of a sudden my internet is back to working. Odd I think.

So then I try uninstaling Avira completely and guess what? My internet stops working again. I check my internet settings, check to see if something changed on proxies, run CCleaner to fix any registry errors, run Malwarebytes. Nothing works. I'm left reinstalling Aivra to get back on the internet to figure out WTF is going on.

So I ask the wonderful community. How do I uninstall Avira completely and still have internet access.

Thank you in advance

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

2

Thursday, October 27th 2011, 7:50pm

Hi jaxson,

I uninstall Avira and reinstall it and all of a sudden my internet is back to working.


So why after it you begin to uninstall Avira again?
Scotty is currently on patrol


  • "jaxson" started this thread

Date of registration:
Oct 27th 2011

Operating System:
windows 7

  • Send private message

3

Thursday, October 27th 2011, 11:09pm

Hi jaxson,

I uninstall Avira and reinstall it and all of a sudden my internet is back to working.


So why after it you begin to uninstall Avira again?



I"m not even sure what that's relevant? Are you saying that I can't uninstall Avira and get on the internet ever again?

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

4

Friday, October 28th 2011, 1:23pm

Hi jaxson,

I asked you why did you uninstall Avira when you
reinstall it and all of a sudden my internet is back to working.
, in other words, if everything was ok, why to uninstall Avira?

I assume that now you don't have Avira on your PC, right? If yes and there are some leftovers from Avira, then please read this: Instructions for manual uninstallation
Scotty is currently on patrol


Steve1209

Community member

Date of registration:
Mar 9th 2007

Version:
Avira Free Antivirus

Operating System:
Window's 7 Ultimate X64 SP1 + all updates

  • Send private message

5

Friday, October 28th 2011, 11:05pm

Hi jaxson,

Can I assume you read this thread http://forum.avira.com/wbb/index.php?pag…threadID=136937

Specifically

Internet Explorer or Mozilla Firefox can't connect to the internet
Check control panel, programs whether there is an entry with NVIDIA / Forceware NetworkAccessManager. Remove this software and reboot your computer normally.


If you did, then proceed with Farger's help!

Steve
Steve

This post has been edited 1 times, last edit by "Steve1209" (Oct 28th 2011, 11:08pm)