You are not logged in.

Friday, August 1st 2014, 5:43am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "rodeored" started this thread

Date of registration:
Mar 18th 2012

Version:
Avira Antivirus Premium

Operating System:
Windows 7

  • Send private message

1

Sunday, March 18th 2012, 11:44pm

services not working correctly

Avira says web protection, realtime proction and mail protection are not working correctly. There is no indication anywhere of what is wrong or what to do about it. I don't know if the services are just turned off and I don't see how to turn them off and on. I looked for a long time. What should I do? What is the next step?

marfabilis

Moderator

Date of registration:
May 14th 2010

Version:
Avira Free Antivirus
Avira Antivirus Suite
Avira Internet Security Suite
Avira Internet Security

Operating System:
System of a Down

  • Send private message

2

Monday, March 19th 2012, 11:03am

Hi rodeored,

Is this a new installation?

Marco
| :: RU | EN | PT-BR | ZH-CN | ZH-TW ::

  • "rodeored" started this thread

Date of registration:
Mar 18th 2012

Version:
Avira Antivirus Premium

Operating System:
Windows 7

  • Send private message

3

Tuesday, March 20th 2012, 5:46am

Hi rodeored,

Is this a new installation?

Marco
It was a reinstallation, which I did after I kept keeping a message about not being able to access memory. I rebooted again and it seems to be working now, thanks.

marfabilis

Moderator

Date of registration:
May 14th 2010

Version:
Avira Free Antivirus
Avira Antivirus Suite
Avira Internet Security Suite
Avira Internet Security

Operating System:
System of a Down

  • Send private message

4

Tuesday, March 20th 2012, 11:59am

You're most welcome rodeored!

Marco
| :: RU | EN | PT-BR | ZH-CN | ZH-TW ::