You are not logged in.

Wednesday, April 16th 2014, 3:10pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "pcbroken" started this thread

Date of registration:
Apr 4th 2012

Version:
Avira Free Antivirus

Operating System:
windows 7 prof

  • Send private message

1

Wednesday, April 4th 2012, 5:59pm

Echtzeitscanner lässt sich nicht an-stellen und Update geht nicht weil der Planer deaktiviert ist...

Hallo,

Seit 2 tagen habe ich das Problem, dass mein Antivir nicht so will, wie ich will!!!

Zum einem habe ich das nur gemerkt, weil mein windows mich darauf hingewiesne hat, dass kein antivirussystem aktiv ist. (d.h. ich habe nichst an antivir verändert)
Wenn ich antivir aufmache sehe ich :"Ihr computer ist nicht sicher, zwei dienste arbeiten nicht korrekt". Wenn ich auf den Problem beheben Button klicke kommt folgendes: "Planer ist nicht gestartet"... nun habe ich in forun über eine config-schlagmichtot den dienst "planer" selebr starten wollen, doch dann kommt "fehler 1035"...danach habe ich natürlich versucht alles als administrator laufne zu lassen, wobei das selbe problem auftritt...Wenn ich nicht updaten will, sondern nur einen echtzeitsscanner an haben will, kommt bei klick auf die schaltfläche nur die "Hilfe"-datei hoch ukm mir zu erklären was der echtzeitscanner ist... wenn ich das selbe als admin mache, sehe ich eienn balken , de aber plötzlich verschwindet...es tut sich nichst...ist es zeit nach einem neuen virusscanner zu suchen?
naja, sowas wie neu installierne habe ich schon oftmals getan und weiß nun echt nimmer weiter.... kann mir noch einer helfen?

mfg...

4wolf

Community member

Date of registration:
Jan 3rd 2008

Version:
Avira Free Antivirus

Operating System:
Win 7 Prof. 64 Bit SP1

  • Send private message

2

Wednesday, April 4th 2012, 6:19pm

Die Installation wurde beschädigt, aus welchem Grund auch immer :(

Nach dieser Anleitung "Planer nicht gestartet" Avira aus dem Programmverzeichnis entfernen,
Avira Registry Cleaner anwenden und Avira Free neu installieren:

http://www.avira.com/de/support-for-home…etail/kbid/1087
..........................................
.

.............................Avira Webformular.......... ...VIRUSTOTAL...........Avira Wissensdatenbank........... Java - Update

  • "pcbroken" started this thread

Date of registration:
Apr 4th 2012

Version:
Avira Free Antivirus

Operating System:
windows 7 prof

  • Send private message

3

Wednesday, April 4th 2012, 8:23pm

so, ich habe mal das ganze nach er Anleitung gemacht, bis auf das, dass ich meinen PC nach dem letzten schritt neu gestartet habe und dann den antivira button gedrückt habe und daraufhin alles drumrum geschlossne wurde und ich auf dieser typischen seite gelandet bin " zahlen sie 100 euro an blabla.." ...also habe ich wohl doch nen virus der das ganze macht... habe dann im abgesicherten modus hochgefahren und systemwiederherstellung zum 1.4.2012 gemacht... und sitze nun genau an dem selben problem wie vorher auch :(...was tun?!

4wolf

Community member

Date of registration:
Jan 3rd 2008

Version:
Avira Free Antivirus

Operating System:
Win 7 Prof. 64 Bit SP1

  • Send private message

4

Wednesday, April 4th 2012, 9:15pm

und daraufhin alles drumrum geschlossne wurde und ich auf dieser typischen seite gelandet bin " zahlen sie 100 euro an blabla.." ...also habe ich wohl doch nen virus der das ganze macht... habe dann im abgesicherten modus hochgefahren und systemwiederherstellung zum 1.4.2012 gemacht... und sitze nun genau an dem selben problem wie vorher auch :(...was tun?!
Nach dieser Anleitung das System scannen, bitte die Vorgaben einhalten:
Malwarebytes Anti - Malware
bitte von hier downloaden : http://www.majorgeeks.com

Nix anderes anklicken !!! Download startet automatisch !!!!

Starte das Programm - bitte unbedingt beachten unter Vista und Windows 7 als Administrator auszuführen !!!
und mache ein online update
überprüfe ob Du die aktuellsten Virendefinitionen hast
schließe ALLE Anwendungen - Auch deinen Browser
Wähle ALLE Laufwerke
Starte den Vollständigen Suchlauf
Warte bis der Scan durchgelaufen ist
Nach dem Scan > Remove selected / Ausgewähltes entfernen - damit geht alles in die Quarantäne

Auch den Antivirguard deaktivieren und während des Scans vom Internet trennen. Nach dem Scan Guard wieder aktivieren und Verbindung wieder herstellen.

Dann show results
1.die bitte hier ins Forum posten
..........................................
.

.............................Avira Webformular.......... ...VIRUSTOTAL...........Avira Wissensdatenbank........... Java - Update

  • "pcbroken" started this thread

Date of registration:
Apr 4th 2012

Version:
Avira Free Antivirus

Operating System:
windows 7 prof

  • Send private message

5

Monday, April 9th 2012, 12:18pm

ich habe aalless so gemacht wie oben beschrieben..nunu wirds aber echt
krass dieses maleware antivirusprogramm hat 3trojaner gefunden..auch
erfolgreich gelscht..aber daas problem mit avira hat sich nicht
gendert..und dazu kann ich nicht mehr auf avira homrpage oder
forum..werde von giogle umgeleitet wieder zu google.de odet es steht da
error 404...mit firefox und internet explorer...deswegen muss ich gerade
com handy aus schrriben...ich werde wohl den pc neu installieren
mssen...oder irre ich mich da ...


update:
Also ich habe es wieder hinbekommen auf diese Seite zu kommen. Das Programm was mich immer umgeleitet hat hieß: oval.exe und war als anwendung einfach gestartet worden...ich weiß nicht wo sie herkommt, kam aber nach dem Durchgang mit malwarebytes- antivirus zu tage.
dieses Programm hat mich nur nicht auf avira Seiten gelassen...heißt es jemand hat wirklich ein programm geschirben damit ich meien pc nicht wieder auf die rehie kriegt udn ich sollte alle meien passwörter ändern? oder soll ich erstaml keien panik schirben udn weiteres probieren?

  • "pcbroken" started this thread

Date of registration:
Apr 4th 2012

Version:
Avira Free Antivirus

Operating System:
windows 7 prof

  • Send private message

6

Monday, April 9th 2012, 12:36pm

Infizierte Dateien: 3
C:\Users\UpdatusUser\AppData\Local\Temp\605A.tmp (Trojan.Downloader.Gen) -> Erfolgreich gelöscht und in Quarantäne gestellt.
C:\Users\Zulal\AppData\Local\Temp\F0E4.tmp (Trojan.Downloader.Gen) -> Erfolgreich gelöscht und in Quarantäne gestellt.
C:\Windows\Temp\5936.tmp (Trojan.Downloader.Gen) -> Erfolgreich gelöscht und in Quarantäne

das war der log vom malewarebytes

  • "pcbroken" started this thread

Date of registration:
Apr 4th 2012

Version:
Avira Free Antivirus

Operating System:
windows 7 prof

  • Send private message

7

Monday, April 9th 2012, 1:09pm

So heißt auch die exe datei, die mich nicht auf die avira pages/forum gelassen hat: c:\Users\Zulal\AppData\Roaming\Ecuped\oval.exe