You are not logged in.

Wednesday, July 23rd 2014, 11:51am

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Chris White" started this thread

Date of registration:
May 9th 2012

Version:
none

Operating System:
Windows XP SP2

  • Send private message

1

Wednesday, May 9th 2012, 9:27am

Free Antivirus for Windows XP SP2

Hey all,

I'm using windows XP SP2, but I can't use the current version, because it runs on at least SP3 or SP2 with 64bit processor.
So, can anyone please post a link here for the latest version that worked well on SP2?
Thank you.

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

2

Wednesday, May 9th 2012, 1:23pm

Hi Chris,

From here you can download the 10th version of Avira but will be better if you update your system to SP3 because it will close a lot of vulnerabilities and you will be able to install Avira 12 which, IMHO, is better than Avira 10.
Scotty is currently on patrol


  • "Chris White" started this thread

Date of registration:
May 9th 2012

Version:
none

Operating System:
Windows XP SP2

  • Send private message

3

Wednesday, May 9th 2012, 5:47pm

Well, I've just did download it. But when I try to run it, it shows an error in a strange language, and the progress bar in the extraction process sticks at 100% or something.
So what went wrong?

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

4

Wednesday, May 9th 2012, 5:58pm

Hi,

Post here the screenshot of the error message.
Scotty is currently on patrol


  • "Chris White" started this thread

Date of registration:
May 9th 2012

Version:
none

Operating System:
Windows XP SP2

  • Send private message

5

Wednesday, May 9th 2012, 7:09pm

Look, here's the whole story:

I used to use Avira free antivirus on my PC for about 2 years, and I was depending on the updates that I get automatically, until my PC was infected with sality virus.
That virus cracks every executable it finds in its way, so all the executables on my PC were infected by that virus. Avira had put all my executables in quarantine, and I have a terabyte hard disk, so you can imagine how many files I did lose. Anyway, Avira's executables also got infected, and it can't start saying: "The application module ...\avcenter.exe cannot be found or has been modified or destroyed".
So, I've got a sality killer from the web, and it cured my files, and that's a disadvantage of Avira.
Right now, my PC has no antivirus installed on it, and I need my files in the quarantine.
So, I've downloaded the new setup file, and tried to install it, but it showed me this after a few seconds:
http://imageshack.us/photo/my-images/17/41596028.jpg/
Anyway, I did expect that, because there's another version installed!
what is important is this one:
http://imageshack.us/photo/my-images/577/75186541.jpg/
well, I don't know what does that mean, but I do complete the removal process. Till now, I've made it twice, and rebooted my PC twice, but nothing is removed. The files are still there.
Please help me ASAP.

Barrie

Community member

Date of registration:
Jan 31st 2006

Version:
none

Operating System:
Mac OS X 10.8.3

  • Send private message

6

Wednesday, May 9th 2012, 7:41pm

Hi,

Do not mean to but in, and I hope I understood your issue.

“Setup could not determine the feature control file or was not able to read it correctly”

Can be caused by many things, and I suspect this message is appearing to you because of the previous Avira version you have loaded, I would follow these instruction here while in safe mode, + check that the Avira programs folder is deleted after the above.
Now run the Avira Reg cleaner here.
The Avira registry cleaner will remove all Avira/AntiVir keys. Then try and reload V10.

Barrie
Cordialement - Grüße and Regards.

[Avira Tech Blog - Avira VL Virusscan.jotti -HijackThis - - Avira tools - Online shop - Avira safe mode scan
Sorry NO support via PM > Kein Support über PN > Aucun support par message privé.

  • "Chris White" started this thread

Date of registration:
May 9th 2012

Version:
none

Operating System:
Windows XP SP2

  • Send private message

7

Wednesday, May 9th 2012, 8:09pm

Well, I surely have tried so, but the problem is that the uninstaller's code has changed by the sality virus, so I can't open it, because it says this error:
"Setup could not determine the feature control file or was not able to read it correctly."
Any other suggestions?

Barrie

Community member

Date of registration:
Jan 31st 2006

Version:
none

Operating System:
Mac OS X 10.8.3

  • Send private message

8

Wednesday, May 9th 2012, 8:32pm

Hi,

Try Revo Uninstaller from here.


Barrie
Cordialement - Grüße and Regards.

[Avira Tech Blog - Avira VL Virusscan.jotti -HijackThis - - Avira tools - Online shop - Avira safe mode scan
Sorry NO support via PM > Kein Support über PN > Aucun support par message privé.

  • "Chris White" started this thread

Date of registration:
May 9th 2012

Version:
none

Operating System:
Windows XP SP2

  • Send private message

9

Wednesday, May 9th 2012, 9:02pm

Thank you. That uninstaller did help me, and Avira is installed. Right now, I've encountered another problem.
Well, I have this:
http://imageshack.us/photo/my-images/40/15040679.jpg/
What the heck is this supposed to mean? Can't activate the guard? And the umbrella tray icon is closed.
Please help me, coz I've really begun to get sick of it!

  • "Chris White" started this thread

Date of registration:
May 9th 2012

Version:
none

Operating System:
Windows XP SP2

  • Send private message

10

Wednesday, May 9th 2012, 9:14pm

Well, nevermind. I've just reinstalled Avira and it worked. It's updating and the guard is active.
Thank you guys for your help!
BTW, I'd like to recommend that Avira tries cure the files, but instead, it moves every files it encounters to the quarantine.
Thank you again!

Barrie

Community member

Date of registration:
Jan 31st 2006

Version:
none

Operating System:
Mac OS X 10.8.3

  • Send private message

11

Wednesday, May 9th 2012, 9:38pm

Hi Chris White,


Your welcome good to here Avira is active and updating now.


Barrie
Cordialement - Grüße and Regards.

[Avira Tech Blog - Avira VL Virusscan.jotti -HijackThis - - Avira tools - Online shop - Avira safe mode scan
Sorry NO support via PM > Kein Support über PN > Aucun support par message privé.

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

12

Wednesday, May 9th 2012, 10:19pm

Hi Chris,

Thank you for the feedback.
Scotty is currently on patrol