You are not logged in.

Friday, August 22nd 2014, 7:54am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "ermite67" started this thread

Date of registration:
May 9th 2012

Version:
Avira Free Antivirus

Operating System:
Windows XP SP3

  • Send private message

1

Wednesday, May 9th 2012, 9:38am

Erreur avgnt.exe : avgnt.exe a rencontré un problème et doit fermer.

Bonjour,

Depuis ce matin j'ai l'erreur suivante sur le programme avgnt.exe:



J'ai aussi essayé de le lancer manuellement depuis c:\Program Files\Avira\AntiVir Desktop\avgnt.exe, mais cela donne la même erreur.

J'ai essayé de faire une mise à jour d' Avira mais je suis déjà à jour:





Que puis-je faire pour remédier au problème SVP ? Pour info je suis sous Windows XP SP3

Merci pour votre aide

Date of registration:
Nov 9th 2010

Version:
Avira Free Antivirus

Operating System:
Windows XP Professionnel SP3 et Familial SP3 (version 14) Windows XP Familial SP3 (version 14)

  • Send private message

2

Wednesday, May 9th 2012, 10:49am

Bonjour,

J'ai ce matin le même dysfonctionnement que Ermite67 ! En complément, je vous rapporte ci-après le contenu du message d'erreur relevé dans l'Observateur d'évènements, rubrique "Application" :

Type de l'événement : Erreur
Source de l'événement : Application Error
Catégorie de l'événement : Aucun
ID de l'événement : 1000
Date : 09/05/2012
Heure : 09:25:24
Utilisateur : N/A
Ordinateur : xxxxxx
Description :
Application défaillante avgnt.exe, version 10.0.13.18, module défaillant msvcr90.dll, version 9.0.30729.4148, adresse de défaillance 0x00037256. Pour plus d'informations, consultez le centre Aide et support à l'adresse http://go.microsoft.com/fwlink/events.asp.
Données :
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 61 76 67 ure avg
0018: 6e 74 2e 65 78 65 20 31 nt.exe 1
0020: 30 2e 30 2e 31 33 2e 31 0.0.13.1
0028: 38 20 69 6e 20 6d 73 76 8 in msv
0030: 63 72 39 30 2e 64 6c 6c cr90.dll
0038: 20 39 2e 30 2e 33 30 37 9.0.307
0040: 32 39 2e 34 31 34 38 20 29.4148
0048: 61 74 20 6f 66 66 73 65 at offse
0050: 74 20 30 30 30 33 37 32 t 000372
0058: 35 36 0d 0a 56..

L'icône figurant un parapluie disparaît de la barre de notifications au contact du curseur de la souris.

Je suis également sous Windows XP SP3. A noter d'une part, que les problèmes signalés concernent mes deux ordinateurs fonctionnant sous la version 10 de Avira Personal Free, celui exécutant la version 12 ne rencontre pas de difficultés ; d'autre part, la mise à jour des définitions de virus semble être effectuée normalement.

Merci par avance.

Date of registration:
May 9th 2012

Version:
Avira Free Antivirus

Operating System:
WinXP Pro 32 SP3, Win7 Pro 32 SP1, Win7 Pro 64 SP1, Android 4.2.2

  • Send private message

3

Wednesday, May 9th 2012, 10:53am

Bonjour,

J'ai aussi ce dysfonctionnement depuis hier sur toutes mes machines...

?(

Date of registration:
May 9th 2012

Version:
Avira Free Antivirus

Operating System:
WinXP Pro 32 SP3, Win7 Pro 32 SP1, Win7 Pro 64 SP1, Android 4.2.2

  • Send private message

4

Wednesday, May 9th 2012, 11:28am

Comme on ne peut pas éditer ses messages sur ce forum, je rajoute l'erreur:

Application défaillante avgnt.exe, version 10.0.13.18, module défaillant msvcr90.dll, version 9.0.30729.6161, adresse de défaillance 0x00037256.

;)

Date of registration:
Jun 7th 2009

Version:
Avira Free Antivirus

Operating System:
XP Pro-SP3

  • Send private message

5

Wednesday, May 9th 2012, 3:27pm

Bonjour,

Exactement le même incident qu'ermite67 (mais la protection semble OK).

  • "ermite67" started this thread

Date of registration:
May 9th 2012

Version:
Avira Free Antivirus

Operating System:
Windows XP SP3

  • Send private message

6

Wednesday, May 9th 2012, 4:54pm

Bonjour,

Exactement le même incident qu'ermite67 (mais la protection semble OK).


Chez moi aussi la proctection semble OK, mais comment être sûr que la protection est 100% fonctionnelle ??

Espérons qu'une rapide mise à jour prochaine corrigera le problème...

Date of registration:
May 9th 2012

Version:
Avira Free Antivirus

Operating System:
WinXP Pro 32 SP3, Win7 Pro 32 SP1, Win7 Pro 64 SP1, Android 4.2.2

  • Send private message

7

Wednesday, May 9th 2012, 6:22pm

Chez moi aussi la proctection semble OK, mais comment être sûr que la protection est 100% fonctionnelle ??

"avgnt.exe" est seulement le programme de contrôle de la barre de tâches.

Il faut ouvrir "avcenter.exe" pour vérifier que "AntiVir Guard" est bien activé...

;)

Date of registration:
Jun 7th 2009

Version:
Avira Free Antivirus

Operating System:
XP Pro-SP3

  • Send private message

8

Wednesday, May 9th 2012, 7:13pm

C'est bien depuis la mise à jour de ce matin que ce gag d'icône se produit...
Une prochaine mise à jour va sans doute corriger ça ! ;-)

Date of registration:
May 9th 2012

Version:
Avira Free Antivirus

Operating System:
WinXP Pro 32 SP3, Win7 Pro 32 SP1, Win7 Pro 64 SP1, Android 4.2.2

  • Send private message

9

Wednesday, May 9th 2012, 7:52pm

C'est bien depuis la mise à jour de ce matin que ce gag d'icône se produit...

Je l'ai déjà eu par le passé de manière épisodique, mais là je l'ai systématiquement sur toutes mes machines, sous XP mais pas sous Seven...

;)

Date of registration:
May 9th 2012

Version:
Avira Free Antivirus

Operating System:
WinXP Pro 32 SP3, Win7 Pro 32 SP1, Win7 Pro 64 SP1, Android 4.2.2

  • Send private message

10

Wednesday, May 9th 2012, 8:15pm

J'ai parlé trop vite...
Suite aux dernières mises à jour de Seven, ça plante aussi...

:rolleyes:

Date of registration:
Jun 18th 2010

Operating System:
Windows XP Sp3

  • Send private message

11

Wednesday, May 9th 2012, 9:18pm

Bonsoir à tous,

Idem pour moi et pour pas mal de personne que je connais sur XP et Seven.
Apparemment c'est le version 10 qui Bug le 12 ne semble pas affectée.

Ya t'il une solution, à part installer la version 12?

Date of registration:
May 10th 2012

Version:
Avira Free Antivirus

Operating System:
Windows XP sp3

  • Send private message

12

Thursday, May 10th 2012, 8:14am

Bonsoir,

Moi c'est sur la version 10.2.00.165 le problème, sur la 10.2.00.155 à date c'est ok.

Je croyais être infecté (enfin je ne sais plus) et j'avais déconnecté le fil internet car sur

mes deux ordi peu de temps après une mises à jour de Shockwave Flash via MozillaFirefox version 12,

lorsque j'ai fait la 1ère recherche, LANCER j'ai été rediriger sur une page blanche avec

"Cliquez ici, si d'ici quelques secondes vous n'avez pas été redirigée", oups! ça marchait

pas comme ça avant la mise à jour (sur les deux machines en plus) et lorsque j'ai reconnecté le fil sur la version 10...165

(pour vérifier l'effet recherche, j'avais désactivé Flash avant de me connecté)

Avira a disparu de la barre de tâches au même moment, et la fenêtre est apparue:

Erreur avgnt.exe : avgnt.exe a rencontré un problème et doit fermer.

J'ai essayé de le démarrer manuellement à trois reprises en db clic sur avcenter.exe,
mais en vain, même au re-démarrage de l'ordi avgnt.exe veut rien savoir.

J'ai scanné les deux ordi en mode sans échec il ne detecte rien mais

j'ai 68 avertissements sur la 10...165 et au redémarrage en mode normal l'affichage de certains dossiers a changer, hum! j'aime pas "ben ben" ça...

nous sommes toujours au stade de la question? ? ?
Je repose la question de parabellum08
Y'aura-t-il une solution, à part installer la version 12?

Merci pour votre concertation et votre participation, cimon

Date of registration:
Jun 7th 2009

Version:
Avira Free Antivirus

Operating System:
XP Pro-SP3

  • Send private message

13

Thursday, May 10th 2012, 10:26am

Gag persistant.

Dans mon cas, pour être plus précis:
- Version du produit: 10.2.0.165 (30/01/2012)
- Fichier... virus: 7.11.29.132 (09/05/2012)
- Tout le reste: idem version d'ermite67, et affichage de l'erreur idem HiSpeed.

HiSpeed: en y réfléchissant, effectivement cela m'est aussi arrivé dans le passé, mais rarement, et surtout un reboot remettait tout en place.

Date of registration:
May 9th 2012

Version:
Avira Free Antivirus

Operating System:
WinXP Pro 32 SP3, Win7 Pro 32 SP1, Win7 Pro 64 SP1, Android 4.2.2

  • Send private message

14

Thursday, May 10th 2012, 1:09pm

La version 10.0.13.18 de "avgnt.exe" semble sérieusement buggée, est-ce que quelqu'un d'Avira peut donner une date de mise à disposition d'une nouvelle version corrigée?

:whistling:

Date of registration:
May 10th 2012

Version:
Avira Free Antivirus

Operating System:
windows XP

  • Send private message

15

Thursday, May 10th 2012, 1:28pm

Bonjour,

Je suis sous XP et j'ai la version 10.0.13.18. d'avira.
J'ai exactement le même problème ! Avira se ferme. :cursing:
J'ai la même erreur qu'ermite67 qui s'affiche et le même rapport dans le journal d'événements que mysth.

Avez vous des idées pour corriger cela ? ?(

Merci d'avance,
Manduline.

Date of registration:
May 10th 2012

Version:
Avira Free Antivirus

Operating System:
xp sp3

  • Send private message

16

Thursday, May 10th 2012, 4:07pm

Bonjour
Tout pareil, c'est pas la première fois que j'ai cette erreur et ça avait refonctionné
Faute de mieux, j'ai appliqué la solution radicale : installé la version 12 et plus de problème
A mon humble avis, vu qu'Avira n'intervient pas sur ce post, c'est qu'ils ne soutiennent plus les anciennes versions
De toute façon, s'ils intervenaient, ce serait pour dire ... de passer à la version 12

Date of registration:
May 10th 2012

Version:
Avira Free Antivirus

Operating System:
7

  • Send private message

17

Thursday, May 10th 2012, 7:22pm

Meme probleme sur seven 64 depuis aujourd'hui.

Date of registration:
Jun 18th 2010

Operating System:
Windows XP Sp3

  • Send private message

18

Friday, May 11th 2012, 3:30am

Ah mais je trouve que ce n'est pas correcte de la part d'un éditeur comme Avira de causer ce bug sur les versions 10 sp2 encore maintenues.
Une simple annonce pour l’arrêt du soutien de la version 10 Sp2 aurait été plus souhaitable.

Si cela est, je ne passerais pas à la version 12 mais à Avast version 7

Date of registration:
May 9th 2012

Version:
Avira Free Antivirus

Operating System:
WinXP Pro 32 SP3, Win7 Pro 32 SP1, Win7 Pro 64 SP1, Android 4.2.2

  • Send private message

19

Friday, May 11th 2012, 8:20am

À en croire certains anciens messages, ce bug ne date pas d'aujourd'hui.
AVIRA ne semble avoir jamais fait l'effort de le corriger.
Je pense que cela ne va pas aider à promouvoir leur produit et cela d'autant plus que la version 12 est incompatible avec mon firewall ZoneAlarm...
:thumbdown:

Date of registration:
Jun 7th 2009

Version:
Avira Free Antivirus

Operating System:
XP Pro-SP3

  • Send private message

20

Friday, May 11th 2012, 9:53am

Restons optimistes...

Ici, OK après la mise à jour de ce matin, portant sur 11 fichiers:

vbase.31.vdf, V7.11.29.180
aevdf.dat, V7.11.29.180
aehelp.dll, V8.1.21.0
aeheur.dll, V8.1.4.25
aepack.dll, V8.2.16.13
aescript.dll, V8.1.4.19
aeexp.dll, V8.1.0.36
aeset.dat, V8.2.10.64

et webcat2.dat, webcat4.dat, prodinfo.dat

Pour le moment l'icône du Systray est bien là, et fonctionnelle. Merci !
Pourvu que ça dure ;-))

This post has been edited 1 times, last edit by "Gargamel29" (May 11th 2012, 10:04am)