You are not logged in.

Thursday, April 24th 2014, 7:18am

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Blumenernst" started this thread

Date of registration:
Jun 26th 2009

Operating System:
Windows XP

  • Send private message

1

Thursday, August 9th 2012, 10:28am

"AUS"-Button bei "Browser Schutz"

Ich hatte die Bowser-Schutzleiste gelöscht und will sie aber wieder aktivieren.
Wenn ich den "Browser-Schutz"- Button einschalten/anklicken will, erscheint immer wieder der Hinweis: "avcenter.exe hat ein Problem festgestellt und muß beendet werden."
Ich kann den Browser-Schutz einfach nicht mehr einschalten.
Was tun?

Gruß Ernst

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

2

Thursday, August 9th 2012, 5:03pm

Hallo Blumenernst ,

ÄnderungsInstallation für Avira in Win XP:

Gehe zu :
Start >> Einstellungen >>Systemsteuerung >> Software >>
Avira auswählen
>> Ändern Ein Requester geht auf :

wähle Programm Ändern >> weiter
Setze Häckchen in Avira Search Free Toolbar
und Ask Com als Standardsuchmaschine !

> weiter setze Häkchen für

Avira Antivir Personal
Antivir Guard
Antivir Root kit Schutz
Antivir Webguard
Shell Extension

>> weiter
gucke SetupStatus
sei geduldig !
start der Komponenten

Ein Fenster geht auf :
Setut hat die Verwaltungsoperationen beendet

Drücke Fertigstellen !

jetzt wirst Du nochmal durch die Grundeinstellungen geführt
hier solltest Du alles so belassen wie es ist.
Denn:
Warnungen gibt es bei Avira genug - mach es nicht noch schlimmer ! ^^


Fertig


Rajo

This post has been edited 2 times, last edit by "Rajo" (Aug 9th 2012, 5:24pm)


  • "Blumenernst" started this thread

Date of registration:
Jun 26th 2009

Operating System:
Windows XP

  • Send private message

3

Thursday, August 9th 2012, 7:35pm

Hallo Rajo,
ich wollte deinen beschriebenen Pfad umsetzen, aber bei den Komponenten fehlt bei mir "AntiVir Webguard" und "AntiVir Guard". Also kann ich dort kein Häkchen setzen, die anderen Häkchen sind da.
Was tun?

Gruß Blumenernst

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

4

Thursday, August 9th 2012, 8:34pm

Was tun?


Hi Blumenernst,

Schritt 1
wichtig !
Deinstalliere komplett - über Systemsteuerung Software wie oben nur eben Deinstallieren keine Änderungsinstallation

Schritt 2
Hole Dir die neue Version - 12.0.0.1167 von z.B. chip :

Klick mich ....

Installiere
mache entweder InetExplorer oder Firefox zu deinem Hauptbrowser -
das geht indem Du den Browser aufrufst und ihn dann bei Der Frage " ist nicht ihr mainbrowser - wollen sie
ihn dazu machen ? " ja sagst

XP ServicePack 3 ist Voraussetzung für ALLES !

Jetzt sollte es klappen . :)


Rajo

This post has been edited 3 times, last edit by "Rajo" (Aug 9th 2012, 11:44pm)


  • "Blumenernst" started this thread

Date of registration:
Jun 26th 2009

Operating System:
Windows XP

  • Send private message

5

Friday, August 10th 2012, 12:29pm

Danke Rajo,
an eine kpl. AntiVir-Programmdeinstallation und anschließende Neuinstallation hatte ich auch schon gedacht.

Dennoch möchte ich dir vorher noch folgende (hoffentlich letzte) Frage stellen:
In der Systemsteurung-->Software stehen auch noch
- "Avira SearchFree Toolbar plus Web Protection"
- und "Avira SearchFree Toolbar plus Web Protection update".
Muß ich diese beiden Programme auch entfernen, oder werden diese automatisch mit "Avira FreeAntivirus"deinstalliert?

Gruß Blumenernst

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

6

Friday, August 10th 2012, 4:26pm

In der Systemsteurung-->Software stehen auch noch
- "Avira SearchFree Toolbar plus Web Protection"
- und "Avira SearchFree Toolbar plus Web Protection update".


ja die bitte auch deinstallieren - sie werden dann mit der Neuen Version erneut installiert

Nach dem deinstall bitte >> Neustart
erst dann das frische Avira aufspielen .

Rajo

  • "Blumenernst" started this thread

Date of registration:
Jun 26th 2009

Operating System:
Windows XP

  • Send private message

7

Friday, August 10th 2012, 8:10pm

Danke Rajo, du hast mir auch diesmal wieder geholfen. :thumbsup:

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

8

Saturday, August 11th 2012, 5:38pm

Danke Rajo, du hast mir auch diesmal wieder geholfen. :thumbsup:


Ernst,
Das höre Ich natürlich gerne .
Alles Gute ! :thumbsup:

Rajo