You are not logged in.

Wednesday, April 23rd 2014, 1:10pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Conni Krause" started this thread

Date of registration:
Sep 5th 2011

Operating System:
Windows XP

  • Send private message

1

Thursday, August 16th 2012, 9:37pm

Angeblich Toolbar + Browserschutz deaktiviert

Hallo,

seit dem letzten großen update mit dieser lästigen Toolbar benimmt sich mein PC etwas merkwürdig - heute z.B. erscheint unten rechts beim Avira Symbol dauernd die Behauptung, die ask Toolbar sei deaktiviert und somit auch der Browserschutz - obwohl diese Toolbar keineswegs deaktiviert ist, sondern hübsch grell als Leiste oben in meinem Browser (Firefox) zu sehen ist. Nicht, dass ich von der Toolbar begistert bin (ganz im Gegenteil) - aber zumindest hätte ich doch gern auch den Browserschutz, wenn ich schon diese Toolbar dauernd vor der Nase haben muss.

Kann mir jemand sagen, wieso da jetzt auf einmal der Browserschutz nicht mehr aktiv ist und wie ich ihn wiederbekomme?

Dank und Gruß,
Conni Krause

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

2

Friday, August 17th 2012, 12:04am

Eventl. beschreibt das dein Problem -> Klick

  • "Conni Krause" started this thread

Date of registration:
Sep 5th 2011

Operating System:
Windows XP

  • Send private message

3

Friday, August 17th 2012, 12:50am

Hallo Stefan,
vielen Dank für die Antwort.

Nein, der link beschreibt mein Problem leider leider nicht. Ich habe ja das update mitsamt Toolbar vollständig installiert, und die Toolbar ist auch deutlich sichtbar als Leiste oben im Browser ständig präsent. Auch habe ich alle im Support-link "Wie kann ich den Browser Schutz in der Avira Toolbar wieder aktivieren?" (http://www.avira.com/de/support-for-home-knowledgebase-detail/kbid/871) angegebenen Schritte ausprobiert, nur funktionieren sie leider nicht. Dort heißt es: Expertenmodus → Allgemeines → Sicherheit → Deaktivieren Sie die drei Optionen unter "Produktschutz" - bei mir aber lassen sich schonmal gar nicht alle drei Optionen deaktivieren: bei der mittleren ("Erweiterter Prozessschutz") lässt sich das Häkchen nicht entfernen.
Wenn ich dann wie angegeben den nächsten SChritt durchführe: nämlich "Öffnen Sie die „Eingabeaufforderung“: Start > Alle Programme > Zubehör > Eingabeaufforderung" und dort „services.msc“ (ohne Anführungszeichen) eingebe und die Enter Taste drücke, so erscheint dort verblüffenderweise bei Avira Browserschutz die Angabe "gestartet" und wenn ich auf "Eigenschaften" klicke, so steht dort: Starttyp: automatisch. - Also alles so, wie's sein soll, wenn der Browserschutz aktiv ist. Ist er aber nicht. Avira meldet unten rechts auf dem destop beim Schirmchen hartnäckig: Die Toolbar wurde deaktiviert und damit auch der Browserschutz. Stimmt aber nicht: Die Taskleist IST nicht deaktiviert, sondern wurde mit dem update installiert und ist voll aktiv und präsent im Browser. Gleichzeitig krieg ich aber bei aufruf des Avira-Centres die hübsche Meldung, dass mein Computer nicht sicher sei, weil eben der Browserschutz nicht aktiviert ist. - Also eindeutig widersprüchliche Situation.

Gibt es dafür irgendeine Erklärung???

Anfangs, gestern nach dem Update, funktionierte alles inklusive Browserschutz einwandfrei.

Ich hab gestern probehalber mal unter der Add-On-Verwaltung im Firefox kurz das add-on ask-taskleiste deaktivert, einfach um zu schauen, ob der Browserschutz dann noch aktiv ist. War er, auch nach Neustart. Habe aber inzwischen die Toolbar bei den Add-Ons längst wieder aktiviert und seitdem den PC mehrmals neu gestartet.

Heute gab's ein größeres automatisches windows-update und ein kleines adobe-reader-update. Und dann fiel mir auf, dass der Browserschutz nicht mehr geht. Ich hab mich eindeutig überzeugt, dass die toolbar da und in der Add-on-Verwaltung aktiviert ist, mehrmals Neustart gemacht. Trotzdem nix. Kein Browserschutz.

Gruß,
Conni

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

4

Friday, August 17th 2012, 9:44pm

Bitte folgendes runterladen und installieren:

-> Sicherheitsupdate für Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package MFC (Bitte nur x86 laden: vcredist_x86.exe)
-> Sicherheitsupdate für Microsoft Visual C++ 2010 Service Pack 1 Redistributable Package MFC (Bitte nur x86 laden: vcredist_x86.exe)


Avira 2012 De- und Neuinstallieren

Laden Sie dazu die neuste Version von der Avira-Webseite herunter -> Hier klicken (Datei mit der Bezeichnung "exe" herunterladen)

Laden Sie den RegistryCleaner runter -> Hier klicken (Datei mit der Bezeichnung "exe" herunterladen)

Deinstallation von Avira 2012:
-> Systemsteuerung -> Software
(Fals dies über die Software nicht funktionieren sollte, dann bitte nach dieser Anleitung deinstallieren -> Hier klicken )

Neustart :!:

RegistryCleaner starten -> Konfiguartion -> Unter "Hkeys wählen" Alle Keys anhaken -> OK -> "Keys auslesen" klicken -> Haken setzen bei "Alle auswählen" -> Liste leeren/löschen

Anwendungsdaten von Avira 2012 entfernen / löschen :
-> C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\...Avira...

Hinweis :
Sollte der Ordner Anwendungsdaten nicht sichtbar sein, aktivieren Sie folgendes :
Menüleiste -> Extras -> Ordneroptionen -> Reiter "Ansicht" -> "Versteckte Dateien u. Ordner" -> "Alle Dateien und Ordner anzeigen" klicken -> "OK" klicken

Neustart :!:

Neue Avira Version installieren

Nach Installation Neustart :!:

Update starten

Fertig

  • "Conni Krause" started this thread

Date of registration:
Sep 5th 2011

Operating System:
Windows XP

  • Send private message

5

Saturday, August 18th 2012, 12:11am

Oh - danke, Stefan. Hab die Antwort grade erst gesehen.

Inzwischen hat bei mir der PC ziemlich verrückt gespielt - nach dem Start von Windows und Benutzer-Einloggen kam oft nur noch die Eieruhr und gar nix ging, auch nicht nach ner halben Stunde, nicht mal Ausschalten, mehrmals blieb nur Abschalten per langes Drücken am Einschaltknopf des PC. Ich hab dann heute nachmittag, als ich endlich mal wieder an die Funktionen kam, eine Systemwiederherstellung gemacht, um alles auf den Stand vor jener seltsamen Browserschutz-Deaktivierung zu bringen. Seitdem ist der Browserschutz auch wieder brav aktiv, und alles Übrige scheint auch wieder reibungslos zu funktionieren.

Würdest Du trotzdem raten, all die von Dir vorgeschlagenen Schritte zu unternehmen? Ich hab Windows XP mit Servicepack 3, die Scherheits-Updates müssten also eigentlich bereits installiert sein. Eventuell ist ja ein Registry Cleaning trotzdem mal sinnvoll, oder wie siehst Du das?

Danke, dass Du Dich um diesen Thread kümmerst! Sieht so aus, als ob sich die Urlaubszeit bemerkbar macht und weniger Leute da sind zum Beantworten der Fragen ... Umso mehr Dank an die derzeit Aktiven, die sich der Anliegen von so unbedarften Usern wie mir annehmen ...

Viele Grüße,
Conni

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

6

Saturday, August 18th 2012, 6:47pm

Nein, wenn es jetzt läuft, brauchst du die Schritte nicht durchführen.

Beobachte es mal weiter und wenn es wieder Probleme gibt, einfahc melden.

Du kannst aber noch folgendes ausprobieren:

Gehe auf Arbeitsplatz -> Rechtsklick auf die Festplatte, wo Windows installiert ist (i.d.R C:\) -> Eigenschaften -> Reiter "Extras" -> Fehlerüberprüfung -> "jetzt prüfen..." -> Beide Haken setzen -> "Starten". Der Aufforderung zum Neustart nachkommen und den Scan laufen lassen.

  • "Conni Krause" started this thread

Date of registration:
Sep 5th 2011

Operating System:
Windows XP

  • Send private message

7

Saturday, August 18th 2012, 9:53pm

Danke für den Rat.
Hab diesen Systemscan jetzt durchgeführt, hat ewig gedauert, ist dann nach Durchlauf aller 5 Phasen schlicht zum normalen Windowsstart übergegangen (ohne irgendwelche Info oder Bericht, ob er was repariert oder nix zum Reparieren gefunden hat).

Browserschutz läuft seit der Systemwiederherstellung offenbar problemlos.
Bloß der PC ist ab und zu irgendwie - wie soll ich sagen, aufgehängt oder was; zeigt sich dadurch, dass der Mauszeiger sich nur noch ganz langsam und mit Lücken bewegt und keinerlei Programm oder Funktion mehr reagiert . Wenn ich dann nach ner Viertelstunde oder so den PC durch langes Drücken des Einschaltknopfs am Gehäuse abschalte und ein Weilchen später neu starte, ist meist alles wieder o.k. Bisschen unheimlich ist mir das ja - schätze aber, diese Macke hat wohl nichts mit Avira zu tun ...

Viele Grüße,
Conni

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

8

Saturday, August 18th 2012, 10:17pm

Den Bericht über den Systemscan kannst du im Ereignislos nachgucken:

Systemsteuerung -> Verwaltung -> Ereignisanzeige -> "Anwendung" auswählen -> Unter dem Eintrag "Winlogon" kannst du den Bericht sehen.

Bitte poste doch mal ein HJT-Log- > Klick

Vllt auch mal CCleaner laufen lassen und ne Defragmentierung machen.

  • "Conni Krause" started this thread

Date of registration:
Sep 5th 2011

Operating System:
Windows XP

  • Send private message

9

Sunday, August 19th 2012, 2:38pm

Der Bericht unter Winlogon scheint nichts Auffälliges zu enthalten.

Hier mal der HJT-Log:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 14:26:11, on 19.08.2012
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Avira\AntiVir Desktop\sched.exe
C:\Programme\Avira\AntiVir Desktop\avguard.exe
C:\Programme\Java\jre7\bin\jqs.exe
C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7Debug\mdm.exe
C:\Programme\CDBurnerXP\NMSAccessU.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\Programme\Secunia\PSI\PSIA.exe
C:\WINDOWS\System32\svchost.exe
C:\Programme\Avira\AntiVir Desktop\avshadow.exe
C:\Programme\Avira\AntiVir Desktop\AVWEBGRD.EXE
C:\Programme\Secunia\PSI\sua.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\stsystra.exe
C:\Programme\Gemeinsame Dateien\InstallShield\UpdateService\issch.exe
C:\Programme\FreePDF_XP\fpassist.exe
C:\Programme\Hp\HP Software Update\HPWuSchd2.exe
C:\Programme\Avira\AntiVir Desktop\avgnt.exe
C:\Programme\Olympus\ib\olycamdetect.exe
C:\Programme\Gemeinsame Dateien\Java\Java Update\jusched.exe
C:\Programme\Ask.com\Updater\Updater.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\FileHippo.com\UpdateChecker.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programme\Secunia\PSI\psi_tray.exe
C:\Programme\Mozilla Firefox\firefox.exe
E:\Downloads\HijackThis.exe
C:\WINDOWS\system32\NOTEPAD.EXE
C:\WINDOWS\system32\wuauclt.exe
E:\Downloads\HJTumbenannt.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = about:blank
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://search.avira.com/?l=dis&o=APN10395&gct=hp&dc=EU&locale=de_DE
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,First Home Page = about:blank
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.arcor.de/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer
R3 - URLSearchHook: UrlSearchHook Class - {00000000-6E41-4FD3-8538-502F5495E5FC} - C:\Programme\Ask.com\GenericAskToolbar.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre7\bin\ssv.dll
O2 - BHO: Ask Toolbar BHO - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Programme\Ask.com\GenericAskToolbar.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programme\Java\jre7\bin\jp2ssv.dll
O3 - Toolbar: Avira SearchFree Toolbar plus Web Protection - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Programme\Ask.com\GenericAskToolbar.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [SigmatelSysTrayApp] stsystra.exe
O4 - HKLM\..\Run: [SSBkgdUpdate] "C:\Programme\Gemeinsame Dateien\Scansoft Shared\SSBkgdUpdate\SSBkgdupdate.exe" -Embedding -boot
O4 - HKLM\..\Run: [ISUSPM Startup] C:\PROGRA~1\GEMEIN~1\INSTAL~1\UPDATE~1\ISUSPM.exe -startup
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Programme\Gemeinsame Dateien\InstallShield\UpdateService\issch.exe" -start
O4 - HKLM\..\Run: [DNS7reminder] "C:\Programme\Nuance\NaturallySpeaking10\Ereg\Ereg.exe" -r "C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Nuance\NaturallySpeaking10\Ereg.ini
O4 - HKLM\..\Run: [FreePDF Assistant] C:\Programme\FreePDF_XP\fpassist.exe
O4 - HKLM\..\Run: [Nuance.ctfmngr] C:\Programme\Nuance\NaturallySpeaking10\Program\ctfmngr.exe /restore
O4 - HKLM\..\Run: [HP Software Update] C:\Programme\Hp\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [Adobe ARM] "C:\Programme\Gemeinsame Dateien\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Programme\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [Olympus ib] "C:\Programme\Olympus\ib\olycamdetect.exe" /Startup
O4 - HKLM\..\Run: [MDS_Menu] "C:\Programme\Olympus\ib\MUITransfer\MUIStartMenu.exe" "C:\Programme\Olympus\ib" UpdateWithCreateOnce "Software\OLYMPUS\ib\1.0"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programme\Gemeinsame Dateien\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [APSDaemon] "C:\Programme\Gemeinsame Dateien\Apple\Apple Application Support\APSDaemon.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [ApnUpdater] "C:\Programme\Ask.com\Updater\Updater.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [FileHippo.com] "C:\Programme\FileHippo.com\UpdateChecker.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: Secunia PSI Tray.lnk = C:\Programme\Secunia\PSI\psi_tray.exe
O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\WINDOWS\system32\GPhotos.scr/200
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1289652780184
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\GEMEIN~1\Skype\SKYPE4~1.DLL
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\System32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\System32\browseui.dll
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\WINDOWS\system32\Macromed\Flash\FlashPlayerUpdateService.exe
O23 - Service: Avira Planer (AntiVirSchedulerService) - Avira Operations GmbH & Co. KG - C:\Programme\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira Echtzeit Scanner (AntiVirService) - Avira Operations GmbH & Co. KG - C:\Programme\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Avira Browser Schutz (AntiVirWebService) - Avira Operations GmbH & Co. KG - C:\Programme\Avira\AntiVir Desktop\AVWEBGRD.EXE
O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Programme\Google\Update\GoogleUpdate.exe
O23 - Service: Google Update-Dienst (gupdatem) (gupdatem) - Google Inc. - C:\Programme\Google\Update\GoogleUpdate.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Programme\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Oracle Corporation - C:\Programme\Java\jre7\bin\jqs.exe
O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Programme\Mozilla Maintenance Service\maintenanceservice.exe
O23 - Service: NMSAccess - Unknown owner - C:\Programme\CDBurnerXP\NMSAccessU.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: Secunia PSI Agent - Secunia - C:\Programme\Secunia\PSI\PSIA.exe
O23 - Service: Secunia Update Agent - Secunia - C:\Programme\Secunia\PSI\sua.exe

--
End of file - 9035 bytes
ijackThis


Ergibt das irgendwas Auffälliges?

Mit dem CCleaner und der Defragmentierung bin ich unsicher - habe mal gehört, sowas solle man nicht so oft machen ... - Hab ich zwar noch nie gemacht, zögere aber dennoch, es zu machen, wenn es nicht unbedingt sein muss. Du schreibst "vllt. auch mal ..." - meinst Du es ist erforderlich?
Computer läuft momentan problemlos.
Allerdings - und das hab ich schon lange - geschieht es beim Starten ziemlich häufig, dass ganz am Anfang, noch bevor windows startet, auf der Seite, wo in der Mitte so ne Leiste erscheint (darunter steht "Bios Version ...", diese Leiste nur halb ausgefüllt wird, d.h., der PC bleibt offenbar beim Starten irgendwo hängen, und dann hilft nur, durch langes Drücken auf den Einschaltknopf am Gehäuse auszuschalten und nach ein paar Minuten nochmal zu starten. Beim 2. Versuch hat es dann bisher noch jedesmal geklappt. Keine Ahnung, ob diese kleine Macke was Besorgniserregendes ist.

Viele Grüße,
Conni