You are not logged in.

Wednesday, July 23rd 2014, 7:44am

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Espana" started this thread

Date of registration:
Sep 29th 2012

Version:
Avira Internet Security

Operating System:
Win Vista

  • Send private message

1

Saturday, September 29th 2012, 8:41pm

Java Script auf bestimmten Seiten blockiert?

Hallo,

ich benutze Avira Internet Security 2012, alle Updates gemacht.

Seit einigen Tagen habe ich Probleme mit einer amerikanischen Seite, die nicht mehr ordentlich dargestellt wird. Habe mich an deren Support gewandt, und mir wurde die Antwort zuteil, dass das Problem bei Avira liegt. Ich kopiere mal den Support-Verlauf (auf Englisch natürlich) hier ein:

Created by you
29 Sep 2012 12:55 amHello,

since 2 or 3 days I can not show your initial page in a correct manner.
Its hard to describe, I have made a Screenshot, if You might want to
have a look on it.

All other pages (other than Clixsense) work propely.

I CAN click the 1cent Ads, but there is no link behind the 0,1 cent Ads.

Replied by Jim
29 Sep 2012 08:12 am
<img src="http://csstatic.com/img/ratingstar.gif" align="absmiddle" /> Rate/review this replyHello,
can you tell me what anti virus program you are using? Also can you
open Firefox, then go to Tools, Addons and see if you have any addons
listed that may be blocking javascript? The one addon that causes issues
is called No Script.



Please let me know.



Thank you

Replied by you
29 Sep 2012 12:23 pmHi, I am using FF15.0.1 (Java Script activated) with Avira Internet Security 2012 (paid version).

And again, this is since 3 days or so with nothing changed (willingly!).
All other PTC Programs work properly, incl. NeoBux, click-earn, buxP
and many others, who also make use of Java Script.

I would very much like to mail you a screenshot, if you supply me with an Email-addy. I have no idea, what could be the reason.,

Having found a 1c-Ad, this opens properly, the captcha and the countdown timer works.

Replied by Jim
29 Sep 2012 01:45 pm
<img src="http://csstatic.com/img/ratingstar.gif" align="absmiddle" /> Rate/review this replyHello, This issue could be related to your anti virus. If you are running Avira Anti Virus,
this may be the issue. A recent update to Avira is blocking javascript
on our system. If you temporarily disable avira and it works then you
know that's that issue.



A permanent solution is to disable "Webguard" in Avira then you can view
ads without issue. To disable webguard do the following:



1. Double-click the Avira umbrella icon on the desktop, to start AntiVir.

2. Click on the + sign next to Online Protection

3. Click on Deactivate for AntiVir WebGuard



Another solution would be to uninstall Avira (as long as you didn't buy
it) and install Microsoft Security Essentials, it's a free anti virus
program from Microsoft that integrates itself very well into the
operating system and works in the background not showing any annoying
popups.



You can get Microsoft Security Essentials here:

Microsoft Security Essentials



Thank you


Kanns das wirklich sein? Und wenn es wirklich so ist, was kann ich einstellen, um deren Seite wieder richtig sehen zu können?

Date of registration:
Sep 28th 2012

Version:
Avira Internet Security

Operating System:
Win 7 32bit

  • Send private message

2

Sunday, September 30th 2012, 8:06am

ich benutze für solche Fälle das IE Tab 2 (Firefox Add-On) :) und wechsel per Mausklick die Browser-Engine

Date of registration:
Nov 10th 2012

Version:
Avira Free Antivirus

Operating System:
Win 7

  • Send private message

3

Saturday, November 10th 2012, 12:16am

Gleiches Problem

Leider habe ich dies Problem mit den blockierten Java-Scripten seit dem Update auf Avira Free Antivirus 2013 auch. Sie funktionieren weder auf Firefox noch auf IE.
Ich habe es schon mit deaktivierter Firewall versucht. Daran liegt es nicht.

Erst erscheint das Java-Zeichen mit dem laufenden Kreis - allerdings läuft das etwa eine Minute lang. Dann kommt eine Fehlermeldung:
ClassNotFoundException mit der Adresse des Scriptes.

Java ist in der neuesten Version auf meinem PC installiert.

Könnte mir bitte jemand bei diesem Problem helfen?
Ich wäre Euch wirklich dankbar.

4

Saturday, November 10th 2012, 1:39am

Erst erscheint das Java-Zeichen mit dem laufenden Kreis - allerdings läuft das etwa eine Minute lang. Dann kommt eine Fehlermeldung:
ClassNotFoundException mit der Adresse des Scriptes.

Java ist in der neuesten Version auf meinem PC installiert.


Versuche das Haken dort hinaus zu nehmen, mir hatte das geholfen,




da hatte mir Dilek74 so geholfen,.... :)

[Gelöst] Java Problem <<<<<klick<<<<<<<<<

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

5

Saturday, November 10th 2012, 1:57am

Leider hat Katzee die Free - es greift nicht - kein IPv6 da zum abschalten vorhanden :rolleyes: ;(

Quoted

Ich habe es schon mit deaktivierter Firewall versucht. Daran liegt es nicht.

oder irre ich mich ,,,,,,,

Rajo

This post has been edited 1 times, last edit by "Rajo" (Nov 10th 2012, 2:02am)


6

Saturday, November 10th 2012, 2:02am

Leider hat Katzee die Free - es greift nicht - kein IPv6 da zum abschalten vorhanden :rolleyes: ;(

Rajo



da hatte ich nicht auf das Profil gekuckt, dachte da es unter Premium hier stand, gute Nacht und danke. :)


Quoted

Leider habe ich dies Problem mit den blockierten Java-Scripten seit dem Update auf Avira Free Antivirus 2013


hatte ich auch nicht gelesen, zugegeben,.schlechte Augen..... :S

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

7

Saturday, November 10th 2012, 2:03am

Zitat
Ich habe es schon mit deaktivierter Firewall versucht. Daran liegt es nicht.


oder irre ich mich ,,,,,,,


,..........????

Rajo :)

edith

warten wir auf klärung durch Katzee :)

This post has been edited 1 times, last edit by "Rajo" (Nov 10th 2012, 2:17am)


Date of registration:
Nov 10th 2012

Version:
Avira Free Antivirus

Operating System:
Win 7

  • Send private message

8

Wednesday, November 14th 2012, 3:50pm

Bitte entschuldigt, dass ich mich erst jetzt melde. In den letzten Tagen hatte ich Probleme, mich hier einzuloggen. (Danke an das Support-Team für die Hilfe).

Ich bin alles andere als ein Computer-Experte. Mir wurde geraten, ich sollte mal versuchen, die Firewall zu deaktivieren, da diese vvielleicht Java-Script oder die Webseite blockiert. Aber leider bleibt das Problem auch bei deaktivierter Firewall bestehen. Daran liegt es also nicht, d.h. es kann wirklich nur Avira 2013 sein, da vor der Installation mit Jaca-Script keine Probleme bestanden.

Browserschutz habe ich keinen. Daher kann es daran auch nicht liegen.

Übrigens erkennt selbst die Webite von Java nicht, dass ich Java installiert habe. Auch bei der Überprüfung (http://www.java.com/de/download/testjava.jsp) läuft nur der Kreis um den Java-Schriftzug endlos, ohne dass ein Ergebnis erscheint. Wenn ich aber Java neu installieren will, wird mir angezeigt, dass ich die aktuelle Java-Version bereits installiert habe.

Es ist zum Haareraufen - ich habe einfach keine Ahnung, was ich noch machen soll.

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

9

Wednesday, November 14th 2012, 9:56pm

Hallo Katzee

OTL *********************************

Downloade OTL von hier _
http://oldtimer.geekstogo.com/OTL.exe


Doppelklick auf die OTL.exe
(user von Windows 7 und Vista: Rechtsklick als )
1. Oben findest Du ein Kästchen mit Ausgabe/Output. Wähle bitte Minimale Ausgabe >>Minimal Output
2. Hake an "scan all users"
3. Unter "Extra Registry wähle:
"Use Safelist" "LOP Check" "Purity Check"

Klicke ins Bild zu Vergrössern ..... :!:


4. Kopiere in die Textbox ohne das Wort "Zitat"

Quoted




netsvcs
msconfig
safebootminimal
safebootnetwork
activex
drivers32
/md5start
explorer.exe
lsass.exe
svchost.exe
wininit.exe
winlogon.exe
userinit.exe
/md5stop
%ALLUSERSPROFILE%\Application Data\*.exe /s
%APPDATA%\*.exe /s
%APPDATA%\Adobe\Update\*.*
%APPDATA%\Update\*.*
%APPDATA%\Microsoft\*.*
%ALLUSERSPROFILE%\Favorites\*.*
%ALLUSERSPROFILE%\*.*
%SYSTEMDRIVE%\*.*
%PROGRAMFILES%\*.*
%PROGRAMFILES%\Internet Explorer\*.*
%USERPROFILE%\*.*
%USERPROFILE%\Local Settings\Temp\*.exe
%USERPROFILE%\Local Settings\Temp\*.dll
%USERPROFILE%\Application Data\*.exe
%systemroot%\*. /mp /s
%systemroot%\*.exe /90
%systemroot%\system32\*.dll /lockedfiles
%systemroot%\system32\*.dll /90
%systemroot%\system32\drivers\*.sys /lockedfiles
%systemroot%\system32\drivers\*.sys /90
%systemroot%\system32\*.exe /90
%systemroot%\system32\config\*.sav
%systemroot%\system32\spool\prtprocs\w32x86\*.*
%systemroot%\Tasks\*.job /lockedfiles
%systemroot%\assembly\tmp\*.* /S /MD5
%systemroot%\assembly\GAC_32\*.* /S /MD5
%systemroot%\assembly\GAC_64\*.* /S /MD5
CREATERESTOREPOINT
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update\Results\Install|LastSuccessTime /rs




5. Klicke "Scan"
6. 2 reporte werden erstellt:
OTL.Txt
Extras.Txt
da diese zu groß sind mach folgendes. start programme zubehör,editor ( notepad), dort kopierst du beide rein und speicherst das neue dokument. diese dann hochladen:
www.file-upload.net
klicke auf durchsuchen, suche die datei, klicke einmal drauf, fenster schließt sich, klicke auf hochladen.
poste den download link.


Rajo

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

10

Wednesday, November 14th 2012, 11:10pm

da diese vvielleicht Java-Script oder die Webseite blockiert. - Übrigens erkennt selbst die Webite von Java nicht, dass ich Java installiert habe.

Hier muss aber schon ganz klar zwischen Java und JavaScript unterschieden werden ! Das sind 2 Paar Schuhe.

Date of registration:
Nov 10th 2012

Version:
Avira Free Antivirus

Operating System:
Win 7

  • Send private message

11

Thursday, November 15th 2012, 1:30am

Hallo Rajo,
hier sind die beiden Dateien. Es wäre toll, wenn Du daran erkennen könntest, was bei meiner Kiste falsch läuft:

http://www.file-upload.net/download-6814980/OTL.Txt.html
[url]http://www.file-upload.net/download-6814982/Extras.Txt.html[/url]

Gruß
Katzee :S

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

12

Thursday, November 15th 2012, 4:09pm

Hallo


Quoted


4. Kopiere in die Textbox ohne das Wort "Zitat"



Das Script ist nicht kopiert worden in OTLTextbox - wozu bebildere ich meine Anleitungen ? :|
Bitte nochmal - danke

Rajo

This post has been edited 1 times, last edit by "Rajo" (Nov 15th 2012, 4:26pm)


Date of registration:
Nov 10th 2012

Version:
Avira Free Antivirus

Operating System:
Win 7

  • Send private message

13

Thursday, November 15th 2012, 6:20pm

Tut mir leid, Rajo, dass Du Dich über so einen dämlichen Forenteilnehmer wie mich aufregen mußtest.
Ich habe halt noch nie mit OTL gearbeit und wußte nicht, wie Du das mit dem Kopieren meintest.

Zukünftig suche ich mir anderweitig Hilfe, damit Du Dich nicht mehr aufregen mußt.
Danke.

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

14

Thursday, November 15th 2012, 6:34pm

Niemand regt sich auf - Ich am allerwenigsten -
ich sage nur was fehlt - und bitte um Nacharbeit - :)


Rajo

Date of registration:
Nov 10th 2012

Version:
Avira Free Antivirus

Operating System:
Win 7

  • Send private message

15

Thursday, November 15th 2012, 10:05pm

Danke für Deine Nachsicht, Rayo, aber eine Nacharbeit meinerseits ist nicht mehr nötig. Ich habe Avira von meinem Notebook
geschmissen und durch ein anderes Anti-Viren-System ersetzt. Seither läuft alles wieder wie es soll.

Rajo

Moderator

Date of registration:
Jun 12th 2006

Operating System:
Mac - Linux - Windows XP Pro SP3 - PUPPY 4.12 AUFM STICK

  • Send private message

16

Thursday, November 15th 2012, 11:12pm

Dann wünsche Ich viel Glück ! :)

Rajo