You are not logged in.

Thursday, July 31st 2014, 7:35pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "virusfree68" started this thread

Date of registration:
Oct 12th 2012

Version:
Avira Free Antivirus

Operating System:
windows xp

  • Send private message

1

Friday, October 12th 2012, 4:34am

Avira Antivirus 2013 won't install....

Hi, I'm new to the forum so I hope I'm not out of place by posting here....
I've been using Free Avira Antivirus 2012 since today, everything always worked fine. Today I've tried to update to Avira Free Antivirus 2013 following the video instructions provided by Avira's website. Everything seem to work well.. after running the installation, the program self-uninstalled the previous version and asked to reboot the cpu; upon rebooting Avira started to install the 2013 free antivirus on my cpu; however just about passing few minutes into the process this message popped out:
This file could not be copied error code 5: avnotify.dll
..then the installation simply ended without completing.
I'm unable to install the antivirus on my machine..what is wrong?
My machine is a PC and it's running on a win XP 32Bit.
Any lead will be greatly appreciated.

  • "virusfree68" started this thread

Date of registration:
Oct 12th 2012

Version:
Avira Free Antivirus

Operating System:
windows xp

  • Send private message

2

Friday, October 12th 2012, 5:23am

Hi, me again, just a quick follow up to my current situation: I tried to revert back to Free Avira Antivirus 2012 by trying to install Free Avira Antivirus 2012 but I'm still blocked by the same problem, the installations stops when a pop-up window with the following message pops-up:

The file could not be copied. Error code:5.
C:\Documents and Settings\user\My Documents\install These\Avira 2013\en-us\avnotify.dll

I also took a couple of screenshots, I'm not sure how to display them here on this forum, I hope these links work:
http://i786.photobucket.com/albums/yy149…rrorMessage.jpg
http://i786.photobucket.com/albums/yy149…orMessage02.jpg

..and finally here is a more accurate description of my PC system:
System:
Microsoft Windows XP
Professional
Version 2002
Service Pack 3

Computer:
Intel(R)
Pentium(R) D CPU 3.20GHz
3.20GHz, 2.00GB RAM

looking forward to hear from anybody soon..... as in right now I'm without Antivirus protection on my cpu.
Thanks.

This post has been edited 1 times, last edit by "virusfree68" (Oct 12th 2012, 5:26am)


Steve1209

Community member

Date of registration:
Mar 9th 2007

Version:
Avira Free Antivirus

Operating System:
Window's 7 Ultimate X64 SP1 + all updates

  • Send private message

3

Friday, October 12th 2012, 11:55pm

Try this

Hi virusfree68,

Try this, download the Avira Registry Cleaner tool and run it and remove all the Avira Registry entries, then try Avira 2013 install again Avira Registry Cleaner
You might need to run it in Safe Mode to delete all registry entries.

Hope that helps,
Steve

Date of registration:
Nov 10th 2012

Version:
Avira Internet Security

Operating System:
windows 7 ultimate

  • Send private message

4

Saturday, November 17th 2012, 5:22am

I also have this problem. I had been using internet security 2012 and I tried to upgarde to the 2013 version. After installation update and scanning both did not worked perfectly. So i unistalled it and tried to install it again and the problem with error code 5 appeared.
AVIRA REGISTRY CLEANER did not worked. I ran it, cleaned all avira entries, restarted the system and started the installation process, but the problem persists.