You are not logged in.

Monday, September 1st 2014, 3:39pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

KURU

Community member

  • "KURU" started this thread

Date of registration:
Jan 9th 2006

Operating System:
XP SP3

  • Send private message

1

Friday, December 7th 2012, 11:58am

Scan hängt bei der Datei system.workflow.runtime.dl

Auf einem Notebook mit W7 SP1 64 bleibt der Vollscan mit Avira Premium auch bei mehreren Versuchen immer bei den versteckten Objekten bei der Datei c:\windows\winsxs\...\system.workflow.runtime.dll stehen und läuft nicht mehr weiter, was kann ich hier tun?
Der Filewalker lässt sich auch nicht mehr beenden, er steht mit "Keine Rückmeldung", kann das Notebook nur herunterfahren und neu starten.

This post has been edited 1 times, last edit by "KURU" (Dec 7th 2012, 12:03pm)


Date of registration:
Dec 7th 2012

Version:
Avira Internet Security

Operating System:
Windows 7 Home Premium

  • Send private message

2

Friday, December 7th 2012, 3:46pm

Ich habe leider genau das gleiche Problem...

Ärgerlich auch das das ein paar Tage später nach der Produktverlängerung passierte...

Gibt es schon hilfe oder tipps?

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

3

Friday, December 7th 2012, 7:52pm

Bitte mal folgendes machen:

Startet die Eingabeaufforderung als Admin: Start -> Ins Suchfeld "Ausführen" eingeben -> OK-> Im folgendem Fenster cmd eingeben - OK.

Im Eingabeaufforderungsfenster gebt ihr folgendes ein: sfc /scannow

Neustart danach und nochmal probieren.

Date of registration:
Dec 7th 2012

Version:
Avira Internet Security

Operating System:
Windows 7 Home Premium

  • Send private message

4

Saturday, December 8th 2012, 8:42am

Und wenn man keine Administrator Rechte hat?

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

5

Saturday, December 8th 2012, 3:26pm

Und wenn man keine Administrator Rechte hat?

Den Admin fragen, ob er es ausführen kann.

KURU

Community member

  • "KURU" started this thread

Date of registration:
Jan 9th 2006

Operating System:
XP SP3

  • Send private message

6

Monday, December 10th 2012, 2:25pm

Die von Stefan K. vorgeschlagene Maßnahme führt zu keiner Änderung, der Scan hängt weiter bei der Suche nach versteckten Objekten bei der o. a. Datei.

Auch das heutige "grössere" Update auf Version 13.0.0.2890 ändert nichts.

Ein manuell angestossener Scan von C:\Windows\winsxs... läuft problemlos durch.

Ich bin mit zwei Notebooks mit W7 SP1 64 betroffen, ausser mir aber anscheinend nur Scar1404, da sich ja sonst niemand zu diesem Thema äussert.

Wie kann ich bei einem Scan das Durchsuchen der versteckten Objekte unterbinden, sofern das überhaupt sinnvoll ist?

Es ist übrigens die letzte Datei in c:\Windows\winsxs ..., danach sollte der Vollscan die versteckten Objekte abgeschlossen haben und mit der Registry fortfahren, diesen Sprung schafft er nicht, korrigiere: auf meinen beiden Rechnern schafft er es nicht.

This post has been edited 1 times, last edit by "KURU" (Dec 10th 2012, 2:47pm)


Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

7

Monday, December 10th 2012, 5:21pm

Bitte mal sämtliche .NET Framework Versionen 2.0 -4.5 neuinstallieren. Zu finden im Microsoft Download Center. -> Klick

Wenn auch noch Windows Workflow Foundation (WF) instlliert ist, dies bitte auch nochmal neuinstallieren.

Date of registration:
Dec 11th 2012

Version:
Avira Antivirus Premium

Operating System:
windows 7

  • Send private message

8

Tuesday, December 11th 2012, 8:21am

Scan hängt

Hallo Zusammen,



ich habe seit Freitag das gleiche Problem. Der Scan hängt bei mir ebenso an der gleichen Datei. Vorher hatte ich einen Komplettscan durchgeführt. Der bescherte mir 184.0000 versteckte Dateien. Fehlermeldung: Fehler in ARK Library. Ein nochmaliger Scan blieb dann leider hängen.Gibt es inzwischen Abhilfe??

KURU

Community member

  • "KURU" started this thread

Date of registration:
Jan 9th 2006

Operating System:
XP SP3

  • Send private message

9

Tuesday, December 11th 2012, 9:36am

@carthago:

Ist auf Deinem Windows 7 das .net FW 4 installiert? Bei den beiden Windows 7 SP1 64 Rechnern, wo bei mir der Scan hängt, ist .net FW 4 installiert, allerdings schon länger, da gabs schon zahlreiche funktionierende Scans seither.
Wenn auf Windows 7 SP1 64 das .net FW 4 nicht installiert ist, läuft der Scan über die besagte Datei drüber.
Die gibts nämlich auch auf einem Rechner mit Windows 7 SP1 64 ohne installiertem .net 4 FW, hat in beiden Fällen Versionsnummer 3.0.4203.5420, ist 540672 bytes groß und stammt aus dem November 2010.
Wie gesagt kann man die Datei problemlos manuell scannen, nur der Suchlauf nach den versteckten Objekten bleibt bei der Datei hängen.

@all:
Daher meine Frage nocheinmal: Wie kann ich bei einem Scan das Durchsuchen der versteckten Objekte unterbinden, sofern das überhaupt sinnvoll ist?

Beim November Patchday gab es für das .net FW 4 zwei Updates von MS (2737019, 2729449). Mit denen kann es aber nichts zu tun haben, da danach (23. 11.) der Scan noch funktionierte.

This post has been edited 4 times, last edit by "KURU" (Dec 11th 2012, 9:52am)


Date of registration:
Dec 11th 2012

Version:
Avira Antivirus Premium

Operating System:
windows 7

  • Send private message

10

Tuesday, December 11th 2012, 10:33am

Scan hängt

Ja, das net FW 4 ist installiert. Aber nach dem Update klappte der Scan bei mir auch noch.

KURU

Community member

  • "KURU" started this thread

Date of registration:
Jan 9th 2006

Operating System:
XP SP3

  • Send private message

11

Tuesday, December 11th 2012, 10:42am

@Scar1404:

Wie siehts bei Dir mit dem .net FW 4 aus?

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

12

Tuesday, December 11th 2012, 8:32pm

Würden die Sachen noch installiert (sprich eine Reparaturinstallation) durchfgeführt ?


Man kann das suchen nach versteckten Objekten aus dem Suchlauf rausnehmen:

Rechtsklick auf AV Symbol in der Taskleiste -> Konfiguration - > Expertenmodus auf "an" stellen -> PC Sicherheit -> System Scanner -> Suche -> Haken entfernen bei "Rootkit-Suche bei Suchstart" -> Übernehmen / OK.

Allerdings muss dann der Suchlauf über das AV Center -> PC Sicherheit -> System Scanner -> "Lokale Laufwerke" gestartet werden, da sonst die eigenen Einstellungen nicht berücksichtigt werden.

KURU

Community member

  • "KURU" started this thread

Date of registration:
Jan 9th 2006

Operating System:
XP SP3

  • Send private message

13

Wednesday, December 12th 2012, 11:49am

Unten eine Private Nachricht, die mir ein User zugesandt hat, ich hoffe, ich verstosse nicht gegen die Forenregeln, wenn ich das zitiere:

quote

Scan hängt
Hi, nachdem ich den Beitrag die letzten Tage verfolgt habe weil ich genau das gleiche Problem hatte und der Scan auch bei mir an der gleichen Stelle hängt habe ich mich hier angemeldet in der Hoffnung ein wenig helfen zu können..Auch eine Windows Neuinstalltation die ich letzte Woche gemacht hatte brachte keinen Erfolg.Beim Avira Support bekam ich heute den Tip die beiden VSS Dienste unter services.msc zu deaktivieren da in der Windows Ereignisanzeige hin und wieder Warnungen des VSS Dienstes zu lesen waren.Nach der Deaktivierung lief der Scan wieder durch allerdings wurden weniger Objekte als üblich geprüft.

unquote

KURU

Community member

  • "KURU" started this thread

Date of registration:
Jan 9th 2006

Operating System:
XP SP3

  • Send private message

14

Wednesday, December 12th 2012, 12:19pm

Ich habe jetzt, wie von Stefan K. beschrieben, den Suchlauf über das AV Center -> PC Sicherheit -> System Scanner -> "Lokale Laufwerke" gestartet, ohne vorher die Rootkit-Suche bei Suchstart zu deaktivieren.
Der Scan lief durch - ca. eine Stunde wie auf diesem Rechner üblich, habe den Suchlauf der lokalen Laufwerke als Administrator gestartet, zu Beginn eines Suchlaufes wird normalerweise nach den versteckten Objekten gesucht, dies sah ich bei diesem Scan nicht, im Report war allerdings zu lesen: Suche nach Rootkits ein, in der Kurzzusammenfassung: Versteckte Objekte 0

KURU

Community member

  • "KURU" started this thread

Date of registration:
Jan 9th 2006

Operating System:
XP SP3

  • Send private message

15

Wednesday, December 12th 2012, 12:39pm

Im AV Center -> PC Sicherheit -> System Scanner gibt es auch einen Punkt Suche nach Rootkits und aktiver Malware. Wenn ich diese Suche starte, bleibt der Suchlauf ebenfalls bei der in Rede stehenden Datei stehen ....


Die mir in der privaten Nachricht genannte Lösung habe ich noch nicht probiert, wofür ist der VSS-Dienst, was deaktiviere ich da?

Stefan K.

Community member

Date of registration:
Oct 9th 2007

Version:
Avira Free Antivirus
Avira Antivirus Premium
Avira Internet Security

Operating System:
Windows XP Home Edition (32-Bit) - Service Pack 3

  • Send private message

16

Thursday, December 13th 2012, 12:04am

Für Alle:

Bitte den "VSS" (Volumeschattenkopie) Dienst und den "MS Software Shadow Copy Provider" Dienst abschalten bzw. auf "deaktiviert" setzen.

Danach kan es sein, dass weniger Objekte gesucht werden, dies ist aber normal.


Erläuterung:

Das ist vollkommen normal.

Der Dienst Volumenschattenkopie (VSS) erzeugt eine Kopie der Datei welche nicht gelesen werden darf.
Das heißt, Avira will eine Datei scannen aber darf dieses nicht da es vom Windows verboten wird. Hier kommt der Dienst VSS ins Spiel und erzeugt eine 1zu1 Kopie der Datei.
Dann wird die Kopie gescannt.
Und genau hier liegt der Fehler. Die Kopie wird korrekt erzeugt (denn der Dienst VSS funktioniert perfekt) aber es besteht ein Problem beim durchsuchen der Kopie.

Ergo, ist der Dienst VSS deaktiviert werden die Kopien nicht erzeugt und die Dateien letztendlich nicht geprüft.
Somit werden am Ende weniger Dateien gescannt.

Hoffe das leuchtet ein

Unsere Entwicklung arbeitet bereits daran um den Fehler aus der Welt zu schaffen. Aber wann das genau sein wird ist unklar.

KURU

Community member

  • "KURU" started this thread

Date of registration:
Jan 9th 2006

Operating System:
XP SP3

  • Send private message

17

Thursday, December 13th 2012, 9:27am

Ich danke für die Veröffentlichung der "Lösung", mit der nun wieder ein Suchlauf möglich ist, wenngleich tatsächlich sehr viel weniger versteckte Objekte (bei mir statt rund 180.000 nun 94) durchsucht werden.

Ich bin nur irritiert über die Verzögerung der Veröffentlichung. Warum lässt man Stefan K. - der seine Vorschläge mit bester Absicht gegeben hat - teils recht aufwändige Maßnahmen wie De- und Neuinstallation aller .net FW-Komponenten vorschlagen, wenn der "Avira Support" das Problem und eine Lösung, wie ich aus der privaten Nachricht weiß, ja schon seit Tagen kannte?

Vielleicht können sich die Herren Schubert oder Berka einmal dazu äussern? Danke.

18

Thursday, December 13th 2012, 2:40pm

Hallo,

generell ist es wichtig zu wissen dass das Deaktivieren des VSS Dienstes keine Lösung ist.
Hierbei handelt es sich lediglich um einen Workaround um dennoch einen Suchlauf durchzuführen.

Wie bereits gesagt arbeiten wir daran den Fehler zu beheben.
Das Weniger Objekte gesucht werden ist vollkommen normal.
Allerdings ist das schrumpfen von 180000 auf 94 etwas krass.
Soll aber nicht heißen das es nicht doch möglich sei.

Sollte hier der Wunsch bestehen das Fehlerbild einmal genauer anzuschauen kann man sich gerne per Telefon an unseren Support wenden.

Die Rufnummer gibt es hier
Einfach die Daten kurz eingeben und mit einem Klick auf Telefon Support die Rufnummer anfordern.

Der Support ist kostenlos und eine 0800 Nr.

Bitte am Telefon erwähnen dass das deaktivieren von VSS den Fehler löst allerdings sehr viel weniger versteckte Objekte gesucht werden.

Gruß Maik
Freundliche Gruesse / Best regards
Avira Operations GmbH & Co. KG

Maik Schubert
Support Services Expertise Center

Es werden keine unangeforderten Supportanfragen per PN beantwortet. Bitte nutzen Sie den ihrem Produkt entsprechenden Bereich im Forum.
There is no support for unsolicited PM requests available. Please use the board section which accords to your product.

537 * VirenLabor Datei Upload
* HJT Anleitung

Date of registration:
May 22nd 2007

Version:
Avira Internet Security

Operating System:
Windows 7 Home Premium 64Bit SP1

  • Send private message

19

Friday, December 14th 2012, 10:23am

Bin auch betroffen ... nach deaktivieren von 'VSS' und 'Microsoft Softwareschattenkopie Anbieter' ging der Scan zwar durch jedoch wurden anstatt weit über 1.000.000 versteckter Objekte nur 64 gefunden bzw. gescannt ... wann gibt es endlich eine Lösung für dieses Problem ??? das ist jetzt laut Forumseinträge mindestens eine Woche bekannt und nichts passiert !!! ... oder muss man/frau jetzt immer vor jedem Scan in die tiefen des System eintauchen und sich als Hilfprogrammierer verdingen und das System Avira-gerecht verbiegen ??? ... bin mittlerweile sehr, sehr stark verunsichert was Avira betrifft ... das sind einfach zuviele Bugs und Probleme seit AIS2013, dazu noch die Inkompatibilität mit win8 ... werde wohl meine Lizenz nicht mehr bis zum Ende nutzen, erst Recht nicht verlängern und auf Kasparsky oder Bitdefender umsteigen. Nein Avira: ich bin maßlos enttäuscht und werde spätestens beim nächsten Problem bzw. nicht schnellen Lösen dieses Problems auf NIMMER, NIMMER WIEDERSEHN zur Konkurrenz 'überlaufen' ... SO NICHT!!! ... wie man/frau AIS2013 RESTLOS deinstalliert habe ich ja in den letzten Monaten zwangsweise dazu gelernt ... NEVER, EVER !!!

This post has been edited 5 times, last edit by "buju" (Dec 14th 2012, 10:48am)


Date of registration:
Dec 7th 2012

Version:
Avira Internet Security

Operating System:
Windows 7 Home Premium

  • Send private message

20

Monday, December 17th 2012, 9:16am

Bei mir läuft der Scan dann einer weile später weiter, und erkennt plötzlich statt 3 versteckte Objekte "schlappe" 2650 !?!