You are not logged in.

Saturday, August 2nd 2014, 8:30am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "matin.lalehzari" started this thread

Date of registration:
Aug 4th 2013

Version:
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

1

Sunday, August 4th 2013, 8:10pm

Avira Internet Security 2013

My Avira works and umbrella is open.
But the action center shows not installed any antivirus and firewall or not working?

This post has been edited 1 times, last edit by "matin.lalehzari" (Aug 4th 2013, 8:14pm)


Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message
  • "matin.lalehzari" started this thread

Date of registration:
Aug 4th 2013

Version:
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

3

Monday, August 5th 2013, 10:30am

My problem was solved.
tnx.

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

4

Monday, August 5th 2013, 12:35pm

Hi,

You are welcome :)
Scotty is currently on patrol


  • "matin.lalehzari" started this thread

Date of registration:
Aug 4th 2013

Version:
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

5

Wednesday, August 7th 2013, 2:39pm

The Protect files and registry entries from manipulation is to always disable?

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

6

Thursday, August 8th 2013, 10:43am

Hi,

Be default these functions are always enabled.
Scotty is currently on patrol


  • "matin.lalehzari" started this thread

Date of registration:
Aug 4th 2013

Version:
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

7

Thursday, August 15th 2013, 10:09am

Occasional action center message firewall was not working and I'll do the same again to get fixed, why?

Farger

Moderator

Date of registration:
Jul 10th 2009

Version:
Avira Free Antivirus
Avira Ultimate Protection Suite
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

8

Thursday, August 15th 2013, 4:44pm

Hi,

If your problem was solved, did you really perform all the steps from the given link from the post #2?
Scotty is currently on patrol


  • "matin.lalehzari" started this thread

Date of registration:
Aug 4th 2013

Version:
Avira Internet Security

Operating System:
Windows XP/ Windows 7

  • Send private message

9

Friday, August 16th 2013, 1:41pm

Yes I did all the steps.
I file regedit I used.

Date of registration:
Nov 26th 2010

Version:
Avira Antivirus Suite

Operating System:
Windows 7 Home Premium 64-bit

  • Send private message

10

Friday, August 16th 2013, 3:19pm

Yes I did all the steps.
I file regedit I used.


Hi,

Did you notice my thread on this problem? With all respect,
I do not believe that your problem is solved.
The problem is almost identical to mine.
I doubt if your problem is solved because the Action Center warns only, due to some
mysterious reason, periodically.