You are not logged in.

Tuesday, September 2nd 2014, 6:40pm

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "disco" started this thread

Date of registration:
Apr 11th 2008

  • Send private message

1

Friday, April 11th 2008, 9:16pm

Windows xp problem

Hey, first of all, thank for making this antivirus free, it is a very powerfull tool and in my opinion one of the bests antivirus in the world..

I've been using this antivirus for a long time, but since I made an update of avira (one month or two) windows crashes every time.. When I enter windows internet dosen't work, and cannot access anything in the pc.. When I uninstaled avira, all of this problems just stoped right away.. I've tried a fresh install of avira and windows works with no problems, but if I update, the problems start again..

I'm using my pc without an antivirus in my pc because I just love avira and don't want to use another one!

BTW, this problem just happend too with the pc of my girlfriend, so, I think its a major problem, and I'm impressed why anyone else in the forum already posted the same problem...

I'm using windows xp sp2 and my girlfrind windows xp media center sp2.

I think that this started happening when I updated her windows xp, so I think its one update of windows that is making conflicts with avira..


Best regards,
João Henriques

This post has been edited 2 times, last edit by "disco" (Apr 11th 2008, 9:21pm)


Date of registration:
Feb 18th 2006

Operating System:
XP SP3, Vista SP1, Kubuntu 9.04 and a heavily modified puppy on a stick!

  • Send private message

2

Saturday, April 12th 2008, 12:47am

RE: Windows xp problem

Hello João,

Are you (or your girlfriend) running any other security software that may be conflicting? or maybe remnants of an old software?

Can you post a HijackThis logfile to see more about your installed software?

Cheers,

Steve

  • "disco" started this thread

Date of registration:
Apr 11th 2008

  • Send private message

3

Saturday, April 12th 2008, 3:51am

Here it is:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 2:47:32, on 12-04-2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16640)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
D:\Webserv\apache\bin\httpd.exe
C:\Program Files\BPFTP Server\bpftpserver-service.exe
C:\Program Files\BPFTP Server\bpftpserver.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Common Files\LightScribe\LSSrvc.exe
D:\Webserv\apache\bin\httpd.exe
D:\Webserv\mysql\bin\mysqld.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
c:\Program Files\Microsoft SQL Server\90\Shared\sqlwriter.exe
C:\WINDOWS\System32\svchost.exe
D:\Webserv\mail\Bin\hMailServer.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Microsoft ActiveSync\wcescomm.exe
C:\PROGRA~1\MICROS~3\rapimgr.exe
C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
C:\Program Files\Logitech\Desktop Messenger\8876480\Program\LogitechDesktopMessenger.exe
C:\Program Files\Logitech\SetPoint\SetPoint.exe
C:\Program Files\Common Files\Logitech\KHAL\KHALMNPR.EXE
C:\Program Files\HP\Digital Imaging\bin\hpqSTE08.exe
C:\Program Files\Adobe\Reader 8.0\Reader\AcroRd32.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\João Henriques\Desktop\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pt/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: flashget urlcatch - {2F364306-AA45-47B5-9F9D-39A8B94E7EF7} - C:\Program Files\FlashGet\jccatch.dll
O2 - BHO: Microsoft Web Test Recorder Helper - {62355041-605D-4469-84FD-5D66ED67A7E3} - C:\Program Files\Microsoft Visual Studio 8\Common7\IDE\PrivateAssemblies\Microsoft.VisualStudio.QualityTools.RecorderBarBHO.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: FlashGet GetFlash Class - {F156768E-81EF-470C-9057-481BA8380DBA} - C:\Program Files\FlashGet\getflash.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [zBrowser Launcher] C:\Program Files\Logitech\iTouch\iTouch.exe
O4 - HKLM\..\Run: [tsnpstd3] C:\WINDOWS\tsnpstd3.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe"
O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\System32\IME\TINTLGNT\TINTSETP.EXE /SYNC
O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\System32\IME\TINTLGNT\TINTSETP.EXE /IMEName
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [IMJPMIG8.1] C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE /Spoil /RemAdvDef /Migration32
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\Program Files\Microsoft ActiveSync\wcescomm.exe"
O4 - HKUS\S-1-5-18\..\Run: [Nokia.PCSync] "C:\Program Files\Nokia\Nokia PC Suite 6\PcSync2.exe" /NoDialog (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [Nokia.PCSync] "C:\Program Files\Nokia\Nokia PC Suite 6\PcSync2.exe" /NoDialog (User 'Default user')
O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe
O4 - Global Startup: Logitech Desktop Messenger.lnk = C:\Program Files\Logitech\Desktop Messenger\8876480\Program\LogitechDesktopMessenger.exe
O4 - Global Startup: Logitech SetPoint.lnk = C:\Program Files\Logitech\SetPoint\SetPoint.exe
O8 - Extra context menu item: &Download All with FlashGet - C:\Program Files\FlashGet\jc_all.htm
O8 - Extra context menu item: &Download with FlashGet - C:\Program Files\FlashGet\jc_link.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra button: Create Mobile Favorite - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MICROS~3\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MICROS~3\INetRepl.dll
O9 - Extra 'Tools' menuitem: Criar Favorito Móvel... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\PROGRA~1\MICROS~3\INetRepl.dll
O9 - Extra button: Pesquisar - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\Program Files\FlashGet\FlashGet.exe
O9 - Extra 'Tools' menuitem: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\Program Files\FlashGet\FlashGet.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe (file missing)
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe (file missing)
O16 - DPF: {16E107F7-8331-4FEE-A8AC-5D272C3F2070} - http://coreplayerx.coreforge.org/cpx.cab
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1185677666578
O16 - DPF: {C6A03519-BA6F-438E-AF3A-878F11521CA5} (JpgView Control) - http://www.megatec.com.tw:82/jpgview.cab
O16 - DPF: {CF40ACC5-E1BB-4AFF-AC72-04C2F616BCA7} (get_atlcom Class) - http://www.adobe.com/products/acrobat/nos/gp.cab
O16 - DPF: {E8F628B5-259A-4734-97EE-BA914D7BE941} (Driver Agent ActiveX Control) - http://driveragent.com/files/driveragent.cab
O18 - Protocol: bwfile-8876480 - {9462A756-7B47-47BC-8C80-C34B9B80B32B} - C:\Program Files\Logitech\Desktop Messenger\8876480\Program\GAPlugProtocol-8876480.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: Apache - Apache Software Foundation - D:\Webserv\apache\bin\httpd.exe
O23 - Service: BPFTPServer - Unknown owner - C:\Program Files\BPFTP Server\bpftpserver-service.exe
O23 - Service: hMailServer - hMailServer - D:\Webserv\mail\Bin\hMailServer.exe
O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe
O23 - Service: MySQL - Unknown owner - D:\Webserv\mysql\bin\mysqld.exe
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Remote Administrator Service (r_server) - Unknown owner - C:\WINDOWS\system32\r_server.exe
O23 - Service: ServiceLayer - Nokia. - C:\Program Files\PC Connectivity Solution\ServiceLayer.exe

--
End of file - 9302 bytes

No, i'm not using any other softwere amd another thing is that if I disable the service of avira and reboot computer, the system boots normaly and all works fine, if I enable the problem comes back again.

Barrie

Community member

Date of registration:
Jan 31st 2006

Version:
none

Operating System:
Mac OS X 10.8.3

  • Send private message

4

Saturday, April 12th 2008, 9:39am

Hi disco,

From looking at your log, these are my observations.

1. Do you run Microsoft Visual Studio?


2. Please get HJT to fix the following lines, run HJT again and place a check (tick) next to the following entries, close all programs and browsers (including this one), leaving only HijackThis open, then click "Fix checked".
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe (file missing)
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe (file missing)

3. Please also run a good registry cleaner like CCleaner you can download it from here.
4. Now run an online spyware scan from here and delete all it finds,

Also are you using the Windows firewall?


Regards
Barrie
Cordialement - Grüße and Regards.

[Avira Tech Blog - Avira VL Virusscan.jotti -HijackThis - - Avira tools - Online shop - Avira safe mode scan
Sorry NO support via PM > Kein Support über PN > Aucun support par message privé.

This post has been edited 1 times, last edit by "Barrie" (Apr 12th 2008, 3:22pm)


  • "disco" started this thread

Date of registration:
Apr 11th 2008

  • Send private message

5

Saturday, April 12th 2008, 2:59pm

Yes i'm running visual studio, ok I'll repair those lines and then try to install avira again.

No i'm not usinf windows firewall.
Another question, where is "here" ?? There is no link in the words "here" lol ..

Regards

This post has been edited 1 times, last edit by "disco" (Apr 12th 2008, 3:10pm)


Barrie

Community member

Date of registration:
Jan 31st 2006

Version:
none

Operating System:
Mac OS X 10.8.3

  • Send private message

6

Saturday, April 12th 2008, 3:21pm

Hi João,

Regarding CCleaner sorry here is your link.

Quoted

Original by disco
No i'm not usinf windows firewall.


Which Firewall are you running?

Regards
Barrie
Cordialement - Grüße and Regards.

[Avira Tech Blog - Avira VL Virusscan.jotti -HijackThis - - Avira tools - Online shop - Avira safe mode scan
Sorry NO support via PM > Kein Support über PN > Aucun support par message privé.

  • "disco" started this thread

Date of registration:
Apr 11th 2008

  • Send private message

7

Saturday, April 12th 2008, 7:28pm

I'm not using any firewall, just the router's firewall.

Regards

Barrie

Community member

Date of registration:
Jan 31st 2006

Version:
none

Operating System:
Mac OS X 10.8.3

  • Send private message

8

Sunday, April 13th 2008, 4:14am

Hi João,


Quoted

Original by disco
I think that this started happening when I updated her windows xp, so I think its one update of windows that is making conflicts with avira..


As a test to see if there is a possible MS update issue, uninstall Antivir by this method , what are the results now regarding the above? Also have you installed / uninstalled any software recently?

Regards
Barrie
Cordialement - Grüße and Regards.

[Avira Tech Blog - Avira VL Virusscan.jotti -HijackThis - - Avira tools - Online shop - Avira safe mode scan
Sorry NO support via PM > Kein Support über PN > Aucun support par message privé.

  • "disco" started this thread

Date of registration:
Apr 11th 2008

  • Send private message

9

Sunday, April 13th 2008, 2:45pm

I've just used that method and it seems that its working fine now.. I'll try that method in my girlfriend pc and then just post the results..

It just seem a little wierd because the problem just started when I made a windows update in my pc and my girlfriend's.

Best regards,
João Henriques

This post has been edited 1 times, last edit by "disco" (Apr 13th 2008, 2:45pm)