You are not logged in.

Wednesday, April 23rd 2014, 1:10pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

1

Monday, November 3rd 2008, 12:05am

Firefox 2.0.0.17: Online Schutz blockt den Browser

Hallo zusammen!

Unter bestimmten Umständen blockt Avira meinen Browser Firefox 2.0.0.17 vollständig.

Manchmal schalte ich den Online Schutz für den Browser aus. Das mache ich in "Übersicht/Status".
Schalte ich später den Schutz für den Browser am selben Ort wieder ein, zeigt Firefox ausnahmslos nur noch leere Seiten. Auch das Programm AM-DeadLink, mit dem ich periodisch meine Bookmarks auf tote Links überprüfe, meldet nur noch Fehler.

Erst wenn ich in Avira im Menü "Extras/Konfiguration" aufrufe und ohne etwas zu ändern mit [OK] bestätige, reagiert der Schutz wieder normal.

Den Scanner habe ich gestern (2.11.08) gekauft, heruntergeladen und installiert. Er ist also ganz neu.
Der MailGuard ist deaktiviert weil ich Thunderbird verwende,
Im WebGuard sind keine Seiten eingetragen, die geblockt werden sollen.

Grüsse, Bruno

This post has been edited 1 times, last edit by "brume" (Nov 3rd 2008, 12:06am)


Sparks

Unregistered

2

Monday, November 3rd 2008, 6:31am

Unter bestimmten Umständen blockt Avira meinen Browser Firefox 2.0.0.17 vollständig.


Welche Meldung kommt dann und stammt diese Meldung vom Webguard?

Im WebGuard sind keine Seiten eingetragen, die geblockt werden sollen.


Da werden ja auch keine Seiten die geblockt werden sollen, sondern Seiten die nicht geblockt werden sollen eingetragen.

  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

3

Monday, November 3rd 2008, 7:26am

Danke Sparks



Quoted

Welche Meldung kommt dann und stammt diese Meldung vom Webguard?

Es kommt keine Meldung. Ich kann von meinen Bookmarks wählen was ich will, die Seiten im Firefox bleiben einfach weiss und leer.

Im WebGuard sind keine Seiten eingetragen, die geblockt werden sollen.

Da werden ja auch keine Seiten die geblockt werden sollen, sondern Seiten die nicht geblockt werden sollen eingetragen.

Richtig. Das habe ich auch eben bemerkt, als ich eine zu blockende Seite eintragen wollte. :-)

Naja, ist ja eigentlich ein kleines Problem, das ich über einen Umweg lösen kann.

Bruno

This post has been edited 1 times, last edit by "brume" (Nov 3rd 2008, 7:53am)


Sparks

Unregistered

4

Monday, November 3rd 2008, 8:44am

Hm ... Schau doch mal, wie die Firewalleinstellung ist. Steht sie auf "Hoch" oder "Mittel"?

  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

5

Monday, November 3rd 2008, 2:01pm

Firewalleinstellung? Ich habe nur den Virenscanner von Avira...

Hier gebe ich dir mal meine Einstellungen des Webguard durch:

Aktion bei Fund........: Interaktiv
Gesperrte Zugriffe...: keine
Web-Filter..................: Phishing angehäkelt
Ausnahmen..............: Video, Audio, Archive (die Defaulteinstellungen)
Heuristik....................: Win32 Dateiheuristik ja, Erkennungsstufe mittel

Danke dir für deine Hilfe!

Bruno

This post has been edited 1 times, last edit by "brume" (Nov 3rd 2008, 2:05pm)


Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

6

Monday, November 3rd 2008, 2:12pm

Hmm,

ein Schwyzer... Das meine ich jetzt absolut wertneutral, bitte nicht mißverstehen. Aber da kann es mit der schweizerischen Post/DSL-Anbieter u.U. etwas anders sein.

Zum einen: Wieso ist noch die 2.0.0.17er Version installiert?
Zum anderen: Wie genau wird der Internetzugang bewerkstelligt (Provider-Software, Router pp). Ist auch die winxp-eigene Firewall deaktiviert und die kerio nicht nur auf der Höhe der Zeit sondern auch alle Regeln korrekt gesetzt?
Der Guard fischt da Daten zur Prüfung von einer bestimmten Schnittstelle ab bevor diese an den Browser weitergereicht werden.
Eventuell wäre auch ein HiJackThis-LOG nicht schlecht.


Michael
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only

Selbstdreher

Community member

Date of registration:
Feb 13th 2006

  • Send private message

7

Monday, November 3rd 2008, 2:46pm

Ich hatte sporadisch ein ähnliches Phänomen. Versuch mal mit ausgeschaltetem Javascript beim Firefox.
Früher hatte man Langeweile. Heute das Internet. Aktion Satzzeichen retten Leben: Komm wir essen Opa.
My english makes me so quickly nobody after
DO NOT ASK

  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

8

Tuesday, November 4th 2008, 1:45am

Hmm,

ein Schwyzer... Das meine ich jetzt absolut wertneutral, bitte nicht mißverstehen. Aber da kann es mit der schweizerischen Post/DSL-Anbieter u.U. etwas anders sein.

Alles klar! :-)

Ich habe keinen Post- oder bluewin-ADSL-Zugang. Mein Zugang erfolgt über unseren örtlichen Kabel-TV Lieferer Cablecom. Der bietet über die TV-Leitung auch Internetzugang und -telefonie an. Software braucht es keine, nur ein Modem, das vom Betreiber geliefert wird. Der PC ist über ein LAN-Kabel mit ihm verbunden.

Quoted

Zum einen: Wieso ist noch die 2.0.0.17er Version installiert?

Ich bin dem 3er gegenüber etwas skeptisch und habe z.B. bei der Installation etliche meiner Bookmarks verloren. Ich benütze, so lange es noch Sicherheitsupdates gibt, die 2er-Version. Nachher wechsle ich vermutlich zu Opera.

Quoted

Zum anderen: Wie genau wird der Internetzugang bewerkstelligt (Provider-Software, Router pp).

Siehe weiter oben...

Quoted

Ist auch die winxp-eigene Firewall deaktiviert und die kerio nicht nur auf der Höhe der Zeit sondern auch alle Regeln korrekt gesetzt?

Die XP-Firewall ist deaktiviert. Bei der Kerio benütze ich den Bereich "Programmen den Internetzugang freigeben, oder nicht". Von den Regeln verstehe ich nichts. Die Version ist aktuell.

Quoted

Eventuell wäre auch ein HiJackThis-LOG nicht schlecht.

Hier it is:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 01:28:19, on 04.11.2008
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16735)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Avira\AntiVir PersonalEdition Premium\sched.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\Avira\AntiVir PersonalEdition Premium\avguard.exe
C:\WINDOWS\system32\ATASecSvc.exe
C:\Programme\Avira\AntiVir PersonalEdition Premium\avesvc.exe
C:\Programme\Tools\NVIDIA Corporation\nTune\nTuneService.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\Programme\Sunbelt Software\Personal Firewall\SbPFLnch.exe
C:\Programme\Sunbelt Software\Personal Firewall\SbPFSvc.exe
C:\WINDOWS\system32\svchost.exe
C:\Programme\UPHClean\uphclean.exe
C:\Programme\Avira\AntiVir PersonalEdition Premium\avmailc.exe
C:\Programme\Avira\AntiVir PersonalEdition Premium\AVWEBGRD.EXE
C:\Programme\Media\SBAudigy2ZS\Surround Mixer\CTSysVol.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Programme\Avira\AntiVir PersonalEdition Premium\avgnt.exe
C:\Programme\Media\WinTV\Ir.exe
C:\Programme\Sunbelt Software\Personal Firewall\SbPFCl.exe
C:\Programme\Media\WinTV\WinTV2K.EXE
C:\WINDOWS\Explorer.EXE
C:\Programme\Internet\Firefox\firefox.exe
C:\Programme\Avira\AntiVir PersonalEdition Premium\avcenter.exe
C:\Programme\Tools\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre6\bin\ssv.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programme\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programme\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [CTSysVol] C:\Programme\Media\SBAudigy2ZS\Surround Mixer\CTSysVol.exe /r
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [avgnt] "C:\Programme\Avira\AntiVir PersonalEdition Premium\avgnt.exe" /min
O4 - Startup: NetTime.lnk = C:\Programme\Internet\NetTime\nt22.exe
O4 - Startup: WinTV IR.lnk = C:\Programme\Media\WinTV\Ir.exe
O4 - Global Startup: AutorunsDisabled
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O15 - Trusted Zone: http://www.daze.ch
O15 - Trusted Zone: http://www.engelspost.ch
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O23 - Service: Acronis Scheduler2 Service (AcrSch2Svc) - Acronis - C:\Programme\Gemeinsame Dateien\Acronis\Schedule2\schedul2.exe
O23 - Service: Avira AntiVir Premium MailGuard (AntiVirMailService) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Premium\avmailc.exe
O23 - Service: Avira AntiVir Premium Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Premium\sched.exe
O23 - Service: Avira AntiVir Premium Guard (AntiVirService) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Premium\avguard.exe
O23 - Service: Avira AntiVir Premium WebGuard (antivirwebservice) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Premium\AVWEBGRD.EXE
O23 - Service: ATA Security Service (ATASecSvc) - Unknown owner - C:\WINDOWS\system32\ATASecSvc.exe
O23 - Service: Avira AntiVir Premium MailGuard Hilfsdienst (AVEService) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Premium\avesvc.exe
O23 - Service: Firebird Server - MAGIX Instance (FirebirdServerMAGIXInstance) - MAGIX® - C:\Programme\Media\Common\Database\bin\fbserver.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programme\Java\jre6\bin\jqs.exe
O23 - Service: nTune Service (nTuneService) - NVIDIA - C:\Programme\Tools\NVIDIA Corporation\nTune\nTuneService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: SbPF.Launcher - Sunbelt Software, Inc. - C:\Programme\Sunbelt Software\Personal Firewall\SbPFLnch.exe
O23 - Service: Sunbelt Personal Firewall 4 (SPF4) - Sunbelt Software, Inc. - C:\Programme\Sunbelt Software\Personal Firewall\SbPFSvc.exe

--
End of file - 5832 bytes

Noch kurz zu zum HijackThis-Log:
Zeile 68: Ein Tool von c't, das verhindert dass Malware ein Passwort auf meine Festplatten setzt und mir so den Zugang zu ihnen verbaut.
Zeile 53: Stellt die Uhr
Zeile 54: Infrarot-Fernbedienung für die WinTV-Fernsehkarte

Wie gesagt, wenn ich in der Konfiguration von Antivir [OK] betätige, geht alles normal. Das ist eine Kleinigkeit. Es irritiert einfach.

Grüsse dich Michael!
Bruno

This post has been edited 1 times, last edit by "brume" (Nov 4th 2008, 2:05am)


  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

9

Tuesday, November 4th 2008, 1:52am

Ich hatte sporadisch ein ähnliches Phänomen. Versuch mal mit ausgeschaltetem Javascript beim Firefox.

Danke Selbstdreher
Javascript habe ich, wie auch die Cookies, fast immer ausgeschaltet.

Sparks

Unregistered

10

Tuesday, November 4th 2008, 5:48am

Wie ich sehe, verwendest du die Sunbelt-Firewall. Ist dies die kostenlose oder die Vollversion? Ich vermute in der Sunbelt die Ursache deines Problems. Vielleicht kannst du testweise einmal die Windows-Firewall verwenden und die Sunbelt deaktivieren, um zu sehen, ob meine Vermutung zutrifft.

11

Tuesday, November 4th 2008, 9:34am

Ich vermute in der Sunbelt die Ursache deines Problems

:thumbsup: abba soooowatt von..denn..

Quoted

..Von den Regeln verstehe ich nichts..

najaa..wer tut DAS schon.. :D
Zum einen: Wieso ist noch die 2.0.0.17er Version installiert?

weil se halt läuft..und läuft..und sooo.. 8o

Quoted

..und die kerio nicht nur auf der Höhe der Zeit sondern..

watt..du meinst´n "FIXer"-SysDÄM..mit SP3 und sooo..blooooss nich.. :D
Laif der spaddunia-honichpottschecker..sponsored by Media-Markt :D © oder so..Vorsicht Spoiler:
(FOLLfixer und abdäte-schecker kennen ihre Problämzonen..wissen nur nich..com´s vom abdäte oder vom schecker..)

  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

12

Tuesday, November 4th 2008, 12:34pm

Hallo Sparks

Wie ich sehe, verwendest du die Sunbelt-Firewall. Ist dies die kostenlose oder die Vollversion?

Es ist die Vollversion mit einer gültigen Lizenz.

Quoted

Ich vermute in der Sunbelt die Ursache deines Problems. Vielleicht kannst du testweise einmal die Windows-Firewall verwenden und die Sunbelt deaktivieren, um zu sehen, ob meine Vermutung zutrifft.

Dein Gespühr möchte ich haben, du lagst genau richtig! Ich danke dir! :-)

Ich habe die Windows-Firewall aktiviert, neben den Windows-Defaults noch den firefox.exe freigegeben und die Sunbelt Firewall beendet.
Jetzt kann ich im Avira in der Übersicht/Status den WebGuard aktivieren und deaktivieren, ohne "Nebeneffekte". Und das ohne Neustart.

Natürlich will ich wieder zu meiner "geliebten" Sunbelt-Firewall zurück. Damit nehme ich in gerne Kauf, dass ich in die Einstellungen von Avira gehen muss, um den deaktivierten WebGuard wieder zu aktivieren. Wie gesagt, eine Kleinigkeit.

Jedenfalls danke ich dir für deine Unterstützung! Jetzt weiss ich wenigstens woran es liegt.

Grüsse, Bruno

  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

13

Tuesday, November 4th 2008, 12:37pm

Jaja, du Paddel... ;-)

  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

14

Tuesday, November 4th 2008, 2:37pm

Hi Sparks

Es ist verhext und mir irgendwie peinlich...

Es geht plötzlich wie es gehen sollte. :-)
Ich deaktiviere im Antivir den WebGuard auf der "Übersicht/Status"-Seite und rausche mit zufällig gewählten URLs durch das Internet. Dann aktiviere ich am selben Ort wieder den WebGuard und - mache dasselbe wieder. Und das mehrere Male hintereinander. Anstelle der leeren Seiten funktioniert es jetzt einwandfrei!

Vielleicht hat der zwischenzeitliche Wechsel auf die Windows-Firewall, irgendwo einen "Knoten" gelöst.

Dir und Michael nochmals vielen Dank!

Bruno

Sparks

Unregistered

15

Tuesday, November 4th 2008, 4:35pm

Vielleicht hat der zwischenzeitliche Wechsel auf die Windows-Firewall, irgendwo einen "Knoten" gelöst.


Das will ich mal nicht ausschließen. Wenn das Problem wieder auftreten sollte, kannst du mal versuchen, alle erlernten Regeln zu löschen und die Sunbelt neu lernen lassen. Ansonsten freut es mich, dass es jetzt funktioniert. Danke für die Rückmeldung. ;)

16

Tuesday, November 4th 2008, 5:19pm

sach ich ja..der spark(i) hat(te) schon immer ne "Gespühr"-.... (also bis er sein inneres Organ entdeckt HAT..) :D
Laif der spaddunia-honichpottschecker..sponsored by Media-Markt :D © oder so..Vorsicht Spoiler:
(FOLLfixer und abdäte-schecker kennen ihre Problämzonen..wissen nur nich..com´s vom abdäte oder vom schecker..)

Sparks

Unregistered

17

Tuesday, November 4th 2008, 5:45pm

(also bis er sein inneres Organ entdeckt HAT..) :D


Hm ... Da gibts ja mehrere. Welches meinst du denn konkret? :D

  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

18

Tuesday, November 4th 2008, 6:07pm

Wenn das Problem wieder auftreten sollte, kannst du mal versuchen, alle erlernten Regeln zu löschen und die Sunbelt neu lernen lassen. Ansonsten freut es mich, dass es jetzt funktioniert. Danke für die Rückmeldung. ;)

Zu früh gefreut. Nach einem Neustart war wieder dieselbe Situation.
Folgendes machte ich:

- ohne gestarteten Browser den WebGuard im Antivir aktiviert.
- Dann habe ich deinem Rat folgend, alle Regeln in der Firewall gelöscht und den PC neu gestartet.
- Firefox gestartet und ihm auf Nachfrage der Firewall den Zugang ins und aus dem Internet erlaubt.

Als ich in der Firewall nachschaute, sah ich dass nicht Firefox, sondern die avwebgrd.exe von Antivir die Erlaubnis ins Internet erhielt.

- WebGuard im Antivir wieder deaktiviert.
- Firefox neu gestartet und wieder fragt die Firewall nach der Erlaubnis für ihn. in die Firewall geschaut: dieses Mal erhielt sie der Firefox direkt.

Vermutlich übernimmt der WebGuard eine Art Proxyfunktion, wenn er eingeschaltet ist und nach dem Ausschalten muss der Browser seinen eigenen Zugang erhalten. Diesen hatte Firefox in der "Vor-Avira-Aera" auch, aber etwas scheint durcheinander geraten zu sein.

Warscheinlich hätte es gereicht die Regeln von Firefox und avwebgrd.exe zu löschen und neu erkennen zu lassen. Oder mindestens die alte Firefox-Regel.

Aber eigentlich ist mir das alles schon wieder zu hoch... :-)

Bruno

  • "brume" started this thread

Date of registration:
Nov 1st 2008

Version:
none

Operating System:
Windows 7/64 Pro SP-1

  • Send private message

19

Tuesday, November 4th 2008, 6:15pm

sach ich ja..der spark(i) hat(te) schon immer ne "Gespühr"-.... (also bis er sein inneres Organ entdeckt HAT..) :D

Schönes Wort das "Gespühr" gell? Erst musste ich noch nachfragen ob man es mit oder ohne "h" schreibt. Aber ohne wäre es ja eine Art Mehrzahl von "Spur".

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

20

Tuesday, November 4th 2008, 6:28pm

Hmm,

die FW, die externe, kippt - und nicht nur in der schönen Schweiz sondern auch anderswo auf dem Erdball.
Ich würde empfehlen dir entweder:
1. AVir zu deinstallieren, alle Regeln in der FW zu tilgen (man muß sich damit auseinandersetzen, das haben FWs so an sich... ;) ...) und dann die Firewall zu deinstallieren (schaue auch nach nicht das es ein gesondertes Tool zur kompletten Deinstallation gibt). Regelmäßif den PC dabei neu starten. Danach erst aVir installieren und dann die Kerio erneut und diese in den Lernmodus versetzen.
oder
2. Die FW z.B. gegen die der AVir-Suite auszutauschen
oder
3.. Da Du keine Netzwerk hast bis auf weiteres nur noch die winxp-eigene FW zu nutzen.


Michael
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only