You are not logged in.

Tuesday, July 22nd 2014, 1:21pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "p.g.slavicek" started this thread

Date of registration:
Dec 2nd 2008

  • Send private message

1

Tuesday, January 6th 2009, 1:04pm

45 viren auf einmal - Netzwerkadapter im eimer - ergo komme ich nicht mehr aufs netz

**** Persönlich identifizierbare Daten und S/N gelöscht ****


PC windows 2000 mit ASUS motherboard P4S533 series (treiberdisk vorhanden)

was ist passiert: anfang dezember (war zwischenzeitlich im spital) habe ich das spiel "shuffleboard" (ein altes 95er spiel) von emule runtergeladen

war ne "exe-datei" - dann habe ich avira drüberlaufen lassen - keine virenmeldung

mit ERUNT die registry gesichert und die exe ausgeführt - plötzlich flog ich aus der leitung (NETOPIA router 3300 - bluewin-leitung - schweiz)

ein virenscan brachte 45 viren, die ich aus lauter wut löschen liess (anstatt in quarantäne zu stellen)

der zweite PC (laptop acer aspire mit XP prof sp2) konnte auch nicht mehr aufs netz

am laptop den netzstecker gezogen und das letzte image von ACRONIS geladen - laptop o.k. - (deswegen kann ich ihnen ja mailen) die windows-2000-maschine hatte nur eine uralte ACRONIS-sicherung - ergo gings da nicht

STATUS:
PC windows 2000 mit ASUS motherboard P4S533 series (treiberdisk vorhanden)

im geräte-manager hat der netzwerkadapter folgende einträge mit ausrufzeichen:

Netopia 3300 Series USB Network Adapter - AvFw Packet Filter Miniport
SIS 900-Based PCI Fast EthernetAdapter - AvFw Packet Filter Miniport
WAN-Miniport (IP) AvFw Packet Filter Miniport

mit EVEREST Home edition die adapter ausgedruckt:
alle 3 aufgeführten adapter haben ein treiberdatum vom 06.02.2007 - die treiberversion ist 7.28.11.6 und der treiberabieter ist Avira ???

mit EVEREST das netzwerk angeschaut (windows-netzwerk) diese seite ist total weiss und hat keine einträge
bei PCI / PnP Netzwerk ist SIS 900 Fast Ethernet Adapter - typ PCI eingetragen

printscreens und ausdruck der adapter (durch EVEREST) vorhanden

die DSL-Installation (7.4) vom NETOPIA-router kann nicht destalliert werden
bei der deinstallation der 3 adapter kommt: "Gerät konnte nicht deinstalliert werden. Es ist evtl. für den Start des Computers erforderlich..."

habe mir eine rescue-scheibe von avira mit dem laptop gebrannt, und über den Windows2000-computer laufen lassen - keine meldungen
dieser PC läuft sonst einwandfrei nur:

ich komme nicht mehr aufs netz

ich bitte um hilfe
recht herzlichen dank aus zürich

ich stehe vor der erneuerung meiner AVIRA-lizenz - und diese hilfestellung trägt dazu bei, meine freunde (die sehr gespannt sind - aber alles NO-profis)
davon zu überzeugen, dass AVIRA doch der beste ist

p.g.slavicek

This post has been edited 1 times, last edit by "Michael_Mann" (Jan 6th 2009, 1:07pm)


2

Tuesday, January 6th 2009, 1:12pm

Hi,
bei 45 viren, bleibt dir nur Win neu aufsetzten übrig. Der Rest macht keinen Sinn.
LG,
Fabi
Bei Fragen zu AntiVir bitte mir keine PN's senden, sondern direkt ins Forum posten
HijackThis / Virustotal

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

3

Tuesday, January 6th 2009, 1:13pm

Hmm,

die win-Neuinstallation durchgehen, alles SPs (4) inclusive Rollup-Backup für win2k einspielen, das Netzwerk (Router pp) nachkontrollieren das der auch erkannt wird (meist sieht man es schon im Browse rob eine Verbindung zum Konfig-Menü des Browsers aufgebaut werden kann), die neuesten treiber installieren. Auch nachkontrollieren das für Ehternet pp Treiber installiert sind.
Das alles bitte unter win2k immer im uneingeschränkten admin-Modus machen.

Hilft alles nichts - win komplett neu aufsetzen - ohne angeschlossener Hardware, lediglich mit Maus, Monitor und Tastatur ausgestattet.


Michael
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only

  • "p.g.slavicek" started this thread

Date of registration:
Dec 2nd 2008

  • Send private message

4

Tuesday, January 6th 2009, 1:16pm

hallo fabse 333

Hi,
bei 45 viren, bleibt dir nur Win neu aufsetzten übrig. Der Rest macht keinen Sinn.
LG,
Fabi


aber die 45 viren sind doch gelöscht - und die kiste läuft einwandfrei - aber ohne netz
wie kriege ich die ausrufzeichen bei der netzwerkkarte weg
dann kann ich meinen router wieder neu installieren

merci aus zürich

RheumaKay

Community member

Date of registration:
Apr 24th 2008

Version:
Avira Antivirus Suite

Operating System:
diverse

  • Send private message

5

Tuesday, January 6th 2009, 1:37pm

Grüezi ['ɡryːətsʰi],

kommst du noch an den Fundbericht von AntiVir heran? Was für eine Art von Ungetier war das? War ein Backdoor mit dabei?

6

Tuesday, January 6th 2009, 4:45pm

aber die 45 viren sind doch gelöscht - und die kiste läuft einwandfrei - aber ohne netz

wenn 45 viren drauf waren, dann sind da noch viel mehr Viren drauf und du bekommst die Kiste nie sauber. Oft bauen sie auch ein "Hintertürchen" ein, durch das sie wieder neue Viren einschleusen können. ein Beispiel dafür ist dein nichtfunktionierendes Netzwerk.
LG,
Fabi

PS: Die Neuinstallation geht oft schneller als man denkt und hinterher läuft die Kiste auch wieder richtig flott ;)
Bei Fragen zu AntiVir bitte mir keine PN's senden, sondern direkt ins Forum posten
HijackThis / Virustotal

This post has been edited 1 times, last edit by "Fabse333" (Jan 6th 2009, 4:45pm)