You are not logged in.

Friday, August 1st 2014, 1:40am

The Avira Forum will be moved to the new platform Avira Answers soon. We'll make the transition of existing user profiles and threads as smooth as possible.
New visitors are able to log in on Avira Answers with the existing Avira account directly or sign up with a new account.

  • "Rotfeder" started this thread

Date of registration:
Feb 6th 2009

  • Send private message

1

Friday, February 6th 2009, 1:27pm

"Es konnte keine Internetverbindung hergestellt werden" - Was kann ich tun?

Hallo,
zunächst möchte ich mich entschuldigen ein neues Thema aufmachen zu müssen, aber ich kann in keine älteren Themen bzgl. des selben Themas schreiben, da ich kein Trusted Member bin (zumindest habe ich das beim erneuten Suchen als Grund gefunden).

Also leg ich mal los:
Ich hatte vor dem Versuch Avira Antivirus Premium 2009 zu installieren das Virenprogramm Norton 360 Online auf meinem Laptop. Dieses habe ich gelöscht nach besten Kenntnissen und glaube auch alles gelöscht zu haben (bis auf einige sinnlose Verknüpfungen). Anschließend wollte ich die käuflich erworbene Version von Avira installieren (im Laden gekauft).
Ich folgte den Installationshinweisen und wurde anschließend aufgefordert mein Produkt mit dem Aktivierungscode freizuschalten. Jedoch folgte daraufhin die Fehlermeldung, dass keine Internetverbindung hergestellt werden könnte.

Ich habe bereits die Suche, wie oben erwähnt, genutzt, konnte jedoch nur ähnliche Fälle finden. In denen ginges um Lizensverlängerung etc....

Ich habe die Windows Firewall deaktiviert und auch ansonsten keine weitere Firewall mehr auf dem Laptop.
Ich versuchte auch Windows (XP Home Edition mit Servicepack 3) im abgesicherten Modus zu starten, da dies in einem weiteren Thema mit ähnlichem Anliegen erwähnt wurde. Jedoch konnte ich diese Funktion auf dem Laptop (acer Extensa 2300 - Intel Celeron M 350 processor 1,3 GHz und 512 MB DDR Ram) nicht finden. Mit F2 konnte ich beim Hochfahren das PhoenixBIOS öffnen, dies unterschied sich aber drastisch von dem mir bekannten BIOS.

Leider bin ich jetzt am Ende mit meinen Computerkenntnissen angelangt und weiß nicht, wie ich Avira noch unter die Arme greifen kann bei der Aktivierung.

Vielleicht kann mir ja jemand bei meinem Problem helfen, falls ihr noch weitere Informationen bzgl. meines Systems braucht, bitte dazu schreiben :)

Vielen Dank
Rotfeder

2

Friday, February 6th 2009, 4:21pm

Sehr geehrter [Rotfeder],

Um Ihnen bei der Lösung Ihres problemes behilfreich sein zu können, tun Sie bitte folgendes:

1. Geben Sie den Befehl: ping dl1.antivir-pe.com >d:\ping.txt
in Start->Ausführen bzw. falls Sie Vista verwenden direckt in Sie Search-Bar über Start ein und drücken Sie die ENTER-Taste.
Das D:\ vor ping.txt steht für ein beliebiges Laufwerk, sollten Sie kein D-Laufwerk haben ändern Sie es einfach ab auf C oder ein anderes Laufwerk.
Anschliessend öffben Sie über den Windows-Explorer die Datei ping.txt, und kopieren den Text dann bitte direkt Forum.
2. Laden Sie sich HiJackThis herunter und führen das Programm als Administrator aus.
Wählen Sie die Optionen "Main menu" -> "Do a system scan and safe a log-file"
Kopieren SIe den Inhalt des angezeigten Log-Files bitte direkt Forum.

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

3

Friday, February 6th 2009, 4:37pm

Hi,

bitte zunächst bei Symantec die gesonderten Deinstallations-Tools für 360 herunterladen und nach Anleitung diese Rest-Programme von 360 entfernen. Danach Avir installieren.
klappt dann das Updaten nicht dann das Repaartur-Tool anwenden das avira anbietet.

Wenn das alles fruchtlos bleibt bitte ein HiJackThis-LOG hier einstelen.


Michael
Meine PCs: Amiga 1200 und WinUAE. Dafür ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only