You are not logged in.

Friday, April 18th 2014, 8:14pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "guh3c" started this thread

Date of registration:
Mar 29th 2010

  • Send private message

1

Monday, March 29th 2010, 6:58pm

Probleme mit Avira Premium Security Suite Update 10. / Viren-/Online Schutz lässt sich nicht aktivieren

Hallo *,

vielleicht kann mir jemand helfen, ich habe folgendes Problem:

Normalerweise startete der Viren-/Online-Schutz der Vorgängerversion automatisch. Nach dem Update auf die Vers. 10. ist es mir nicht möglich den Virenschutz zu aktivieren. Der Online-Schutz ist für ca. eine halbe Minute aktiv und deaktiviert sich dann von selbst (Web-/Mailguard). Eine Aktivierung ist nicht mehr möglich. Es dauert ewig bis dann irgendwann eine Fehlermeldung kommt in der folgende Infos enthalten sind:

avguard.exe hat ein Problem festgestellt und muss beendet werden

Problemsignatur:
szAppName: avguard.exe
szAppver: 10.0.1.43
sz ModName: msvcr90.dll
sz ModVer:9.0.30729.4148
offset: 0003b9f0

Habe das Programm bereits deinstalliert und neu installiert. Konnte auch direkt im Forum nur annähernd Lösungsmöglichkeiten finden, die ich aber nicht nachvollziehen konnte. Kann mir jemand eine einfache Schritt für Schritt-Lösung senden - wenn es denn eine gibt? Am liebsten wäre mir zur alten Version zurückzugehen, das ist aber wohl nicht möglich, da durch die updates immer wieder die neue Version geladen wird. Die Version 10. ist dermaßen langsam und zäh, der komplette Computer ist minutenlang blockiert und am Ende habe ich noch nicht einmal Virenschutz.

Im Voraus herzlichen Dank für konstruktive Ideen.

Gabi

markusg

Community member

Date of registration:
Mar 12th 2006

  • Send private message

2

Monday, March 29th 2010, 7:08pm

fangen wir an :-)
welches betriebssystem ist im einsatz, welcher update stand.
wird andere sicherheitssoftware verwendet wenn ja, welche?
werden tuning programme verwendet, wie tuneup zb?

  • "guh3c" started this thread

Date of registration:
Mar 29th 2010

  • Send private message

3

Tuesday, March 30th 2010, 5:44pm

Probleme mit Avira Premium Security Suite Update 10. / Viren-/Online Schutz lässt sich nicht aktivieren

Hallo Markus,

sorry, dass ich mich jetzt erst melde, aber früher komme ich nicht an diesen Rechner.

Also:

Betriebssystem Windows XP - letztes Sicherheitsupdate am 10.3.2010

momentan aktiviert Microsoft Firewall und Virenschutz (schalte ich aus sobald Avira wieder läuft)

gleichzeitig läuft von Lavasoft Ad-Aware live

Tune up utilities werden manuell nach Bedarf gestartet, meistens wenn ich vom Netz bin

Hilft dir das weiter?

Oliver Keckeis

Community member

Date of registration:
Oct 5th 2009

Operating System:
Win XP Pro

  • Send private message

4

Tuesday, March 30th 2010, 5:54pm

Installiere AntiVir erneut, diesmal ohne ProActiv und teile uns das Ergebnis mit

markusg

Community member

Date of registration:
Mar 12th 2006

  • Send private message

5

Tuesday, March 30th 2010, 6:15pm

deinstaliere vorher adaware, es nutzt die selbe engine wie avira.

  • "guh3c" started this thread

Date of registration:
Mar 29th 2010

  • Send private message

6

Tuesday, March 30th 2010, 7:40pm

Probleme mit Avira Premium Security Suite Update 10. / Viren-/Online Schutz lässt sich nicht aktivieren

Hallo *

ich habe Ad-aware deinstalliert, Avira ohne ProAktiv neu installiert und im Moment läuft alles super ohne Fehlermeldungen. Kann ich Ad-aware jetzt wieder installieren oder habe ich danach wieder Probleme?

Herzlichen Dank und viele Grüße

Gabi

markusg

Community member

Date of registration:
Mar 12th 2006

  • Send private message

7

Tuesday, March 30th 2010, 8:08pm

adaware brauchst du nicht, nutzt die selbe engine wie avira, hier im forum mitlesen und proactive neu instalieren, wenns das größere update gibt, was fehler beseitigt.