You are not logged in.

Wednesday, April 23rd 2014, 1:10pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Ksenom_O" started this thread

Date of registration:
Jul 6th 2012

Version:
Avira Antivirus Premium

Operating System:
Windows Vista SP2

  • Send private message

1

Friday, July 6th 2012, 3:25pm

Antivirus Premium 2012 and Java 7 update 5

Java was not working, in any browser, any settings. Tried to uninstall, reinstall, change firewall (Online Armor) settings, nothing worked. Searched help from forums, no working advice found.

Then disabled Web Protection in Avira Antivirus and immediately Java started working!
Even a stopped clock, tells the right time, twice a day...

Date of registration:
Oct 24th 2005

Operating System:
NT 5.1 x86, NT 6.1 x86 & x64

  • Send private message

2

Friday, July 6th 2012, 4:12pm

Please uncheck "enable IPv6 support" in the configuration menĂ¼:

Control Center | press F8 | enable expert mode | internet protection | web protection | uncheck "enable IPv6 support"



After unchecking IPv6 support in web protection Java 7 should work like a charm again.

Date of registration:
Jul 7th 2012

Version:
Avira Antivirus Premium

Operating System:
W7

  • Send private message

3

Saturday, July 7th 2012, 9:54pm

this problem must / will be affecting so many Avira users !!!

I lost this whole day searching for an answer until I discovred Avira was the culprit !

This is really disappointing

answers given regarding Java or Dailymotion not working (same problem) have been conflicting from the very official support

and you do not even dare supervising the French part of the forum...

this is lame !

I will not forget

Date of registration:
Oct 24th 2005

Operating System:
NT 5.1 x86, NT 6.1 x86 & x64

  • Send private message

4

Saturday, July 7th 2012, 10:50pm

answers given regarding Java or Dailymotion not working (same problem) have been conflicting from the very official support


No, the dailymotion.com problem is a unique one, because of a false positive in the web protection database. The glitch is already reported to Avira and will hopefully be fixed soon.

and you do not even dare supervising the French part of the forum...


This forum is a user to user forum and not a business to user forum. Or in other words: Users are helping other users. Sometimes you can see an Avira employee replying in this forum but that's absolutely voluntarily. If someone wanna have official support, he can obtain it via this website but it's NOT always for free (depending on which product someone purchased):

http://www.avira.com/fr/support-phonesupport-for-consumer

But nevertheless, recently we "lost" (not literally, the are not dead ;) ) two brilliant French speaking moderators (Leo 2005 and johnyjohn) and we aren't able to replace them at the moment. But please be ensured that Avira is seeking desperately for a new native French speaking moderator with high skills.

This post has been edited 1 times, last edit by "Sebastian Lienau" (Jul 7th 2012, 10:53pm)


Date of registration:
Jul 7th 2012

Version:
Avira Antivirus Premium

Operating System:
W7

  • Send private message

5

Saturday, July 7th 2012, 11:20pm


No, the dailymotion.com problem is a unique one, because of a false positive in the web protection database. The glitch is already reported to Avira and will hopefully be fixed soon.







sorry, i thought they were connected as they appeared at same time

still, how come Avira takes sooo long for a simple 'false positive' which must affect sooo many users ??? bad support from them



Quoted


This forum is a user to user forum and not a business to user forum. Or in other words: Users are helping other users



oh, I see, Avira is hosting a forum but they do not dare to supervise or take into account user's troubles

again : very bad support from them

I had been satisfied with their AV until then, then a problem occured and I had the chance to discover how bad they really are



sorry, my flames are not directed to the volontary people helping here of course

Date of registration:
Oct 24th 2005

Operating System:
NT 5.1 x86, NT 6.1 x86 & x64

  • Send private message

6

Saturday, July 7th 2012, 11:37pm

still, how come Avira takes sooo long for a simple 'false positive' which must affect sooo many users ??? bad support from them


I wonder too. Farger reported the false positive on July, 1st (it was a Sunday) and got the reply from the viruslab on July, 4th that it will be fixed with one of the next updates. But the problem still exists and I already reminded the viruslab to review the case. Usually false positives are fixed within a day or two, so I got no answer why it takes so long this time.

oh, I see, Avira is hosting a forum but they do not dare to supervise or take into account user's troubles


First of all: I bet you won't find a big company's forum where all requests are answered by the company themselves. Second: Sure, Avira cares about the forum but what may they do if they just can't find a user who got the skills and the will to become a native French speaking moderator? That's how communities work or in this case don't work. But Avira will keep on searching.

Date of registration:
Oct 2nd 2007

Version:
Avira Antivirus Premium

Operating System:
WIN7 64 Pro

  • Send private message

7

Monday, July 9th 2012, 2:23am

Hi Sebastian,

I think Avira has far deeper problems than finding an user who got the skills and the will to become a native French speaking moderator.....


Claudiu