You are not logged in.

Friday, April 25th 2014, 9:35am

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "XavierMeyer75" started this thread

Date of registration:
Nov 22nd 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7

  • Send private message

1

Thursday, November 22nd 2012, 9:43am

Protection Web: inactif

Bonjour, Malgré le fait d'avoir suivi la procédure proposée sur le site Avira, je ne parviens pas à réactiver Protection Web, alors que cette fonction était encore active il y a quelques jours. Comment la rétablir, si c'est vraiment important?
Merci

Date of registration:
Jan 3rd 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7

  • Send private message

2

Thursday, November 22nd 2012, 11:17am

Bonjour.

Je suppose que l’icône dans la barre des tâches présente le " parapluie fermé "
et que l'option " activer protection web " ne fonctionne pas.

Avez-vous installé la barre d'outils de Ask ? ( asktoolbar )
C'est souvent là le problème, et, de façon surprenante, l'installation diffère d'un ordinateur à un autre !

Vous pouvez vérifier à plusieurs endroits.
Regardez déjà dans votre navigateur internet si elle apparaît en barre d'outils.
Vous pouvez aussi regarder dans " panneau de configuration, programmes, désinstaller un programme "
vous devez trouver " avira searchfree toolbar plus web protection " , éditeur " Ask "

Si vous ne trouvez pas trace de cette barre d'outil, essayez de relancer le setup.
Ce n'est pas une ré-installation complète, simplement un ajustement.

Le setup se trouve dans un répertoire " avira, antivir desktop "
cliquez sur " setup.exe ", "modifier le programme",
vérifiez que tout est coché dans le petit tableau,
et continuez en suivant les indications.

Avec un peu de chance... :rolleyes:

  • "XavierMeyer75" started this thread

Date of registration:
Nov 22nd 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7

  • Send private message

3

Thursday, November 22nd 2012, 12:15pm

Merci pour le temps que vous avez pris à m'apporter cette réponse.
L'icone Avira en barre de taches représente un parapluie ouvert.
Le "avira searchfree toolbar plus web protection" est bien dans le panneau de config. sous programmes et fonctionnalités, et il est bien installé.
Difficile de comprendre pourquoi la protection Web reste inactive!
Merci de votre aide. j'explore aussi de mon coté.
Cordialement.

  • "XavierMeyer75" started this thread

Date of registration:
Nov 22nd 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7

  • Send private message

4

Saturday, November 24th 2012, 12:42pm

Problème résolu avec Avira 2013

Pour info, Le téléchargement de Avira Free Antivirus 2013 a résolu le problème initial.

Date of registration:
Jan 15th 2012

Version:
Avira Antivirus Premium

Operating System:
Windows Vista

  • Send private message

5

Wednesday, February 20th 2013, 8:15pm

<<Pour info, Le téléchargement de Avira Free Antivirus 2013 a résolu le problème initial.>>

Oui, mais il n'est pas normal d'avoir ce genre de panne sans possibilité de recours. Est-ce qu'on est sûr que la version 2013 n'aura jamais ce bug?

Date of registration:
Feb 22nd 2013

Version:
Avira Free Antivirus

Operating System:
Windows Vista

  • Send private message

6

Friday, February 22nd 2013, 12:25pm

Bonjour,

J'ai le même problème sur Avira gratuit, j'ai chercher une solution mais le sujet d'aide pour la protection web d'avira ne marche pas, les images ne s'affichent pas.
Avez-vous une solution ?

Merci.