You are not logged in.

Sunday, April 20th 2014, 3:20pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "ttonkytonk" started this thread

Date of registration:
Nov 16th 2012

Version:
Avira Free Antivirus

Operating System:
Windows 7

  • Send private message

1

Friday, November 23rd 2012, 2:21pm

I cannot turn on my web protection

My web protection has been disabled and I cannot get it to turn on.

Michael_Mann

Moderator

Date of registration:
Oct 24th 2005

Version:
Avira Ultimate Protection Suite
Avira Free Unix/Linux
Avira Android Security

Operating System:
AmigaOS 3.9, Ubuntu 13.10+ & Windows XP SP3, win7 HEdit. 64b (sp1)

  • Send private message

2

Saturday, November 24th 2012, 1:16am

Is the toolbar installed?
Meine PCs: Amiga 1200 und WinUAE. Daf├╝r ist Virenfreiheit garantiert.
Links: Tipps & Tricks -- HiJackThis -- Video Anleitungen
I speak german and english only

RobinP

Community member

Date of registration:
Jan 10th 2009

Operating System:
Coal-fired Steam-Generating Antique....... but it still Works! ..........but I'm thinking of unpacking my old A1200 b4 it's to late!

  • Send private message

3

Sunday, December 9th 2012, 10:08am

Web Protection Failure ~ another solution?
Hi There,
I also recently suffered from this annoying problem and searched and tried all the recommendations until I got to the re-installing Avira one.
At that point I recalled that in the past some software only liked working with Microsoft's browser..... I was using Firefox.... I wonder....
So I dug about and found the defunct basic version of Windows Explorer, and there was an non-active Avira Toolbar.
Once it was activated, hey-presto!
Web Protection now active through out and on my Browser of choice also.

I can only conclude that in one of the recent Avira updates somebody somewhere slipped up, maybe regressed slightly??

Hope this an easy solution for Anyone else having a problem

~RobinP
:thumbsup:
"If Music be the food of Love........ where's that damm mp3 player??"