You are not logged in.

Wednesday, April 23rd 2014, 10:53pm

Dear visitor, welcome to Avira Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Walter-Richard" started this thread

Date of registration:
Sep 29th 2008

  • Send private message

1

Tuesday, October 7th 2008, 10:42am

Avira AntiVir kann nicht deinstalliert werden

Seit Jahren benutze ich Avira AntiVir Personal und bin sehr zufrieden damit.
Mein PC: MAXDATA-6E42EC9
System: Windows XP Professional (5.1.2600) Service Pack 3

Nun wollte ich vor einiger Zeit das Avira-Programm über die Systemsteuerung - Software - Programme deinstallieren, um eine andere Antiviren-Software zu testen. Dies war jedoch nicht möglich. Die Deinstallation wurde nur kurz angekündigt; dann erschien der Bluescreen mit folgender Nachricht: "Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird. Es wurde ein Gerätetreiber identifiziert, der das System zu beschädigen versucht hat. Der fehlerhafte Treiber, der sich zurzeit im Kernelstapel befindet, muss durch eine fehlerfreie Version ersetzt werden...
Technische Information: ***STOP: 0x000000C4 (0x00000060, 0x00000000, 0x0000001C, 0x00000001)"
Seither erscheint beim Herunterfahren des Computers gegen Schluss manchmal auch eine Fehlermeldung, die sich auf Avira bezieht; ich kann diese jedoch nicht lesen, weil sie sofort wieder verschwindet.

Das Avira-Programm funktioniert ansonsten wie immer, andere Anormalitäten beim Arbeiten mit dem PC kann ich nicht feststellen. Trotzdem habe ich den PC in die Service-Abteilung des Verkäufers gebracht. Die haben zwei Tage damit zugebracht und konnten Avira AntiVir schließlich auch deinstallieren (Kosten fast 200 EUR!). Nachdem ich später Avira AntiVir selbst wieder installiert hatte, trat jedoch dasselbe Problem wie oben geschildert wieder auf.

Mit der Bluescreen-Meldung kann ich nichts anfangen - so gut kenne ich mich nicht aus. Was soll ich machen?

Danke für die Hilfe und viele Grüße

Walter-Richard

A.Novize

Community member

Date of registration:
Oct 4th 2006

Version:
Avira Antivirus Premium
Avira Internet Security
Avira Free Mac Security

Operating System:
Mac OS X 10.6.8 / Windows 7 Home Premium 32Bit auf Mac via Parallels VM/ Windows 7 Ultimate 64Bit/ Ubuntu 13.10

  • Send private message

2

Tuesday, October 7th 2008, 11:19am

Hallo Walter-Richard,

hm..bis dir vllt. noch genauere Tipps zuteil werden...

Start>ausführen: eventvwr.msc eintippen > enter bringt dich in die Ereignisanzeige - stehen dort unter System oder Anwendungen genauere Infos zum Fehler ? - wenn ja , bitte mitteilen...

Des weiteren gibt es eine Anleitung zur manuellen Deinstallation, falls es auf normalen Wege über die Systemsteuerung nicht klappt:
hier - klick!

vielleicht geht ja das...
Gruß, Novize.

Hijack This 2.0.4* VirusTotal * SWH deaktivieren * Malwarebytes (incl.Tutorial) *CCleaner (Slim!)AVIRA on YouTube
Fragen sind im Forum, wo viele Wissende zugegen, besser aufgehoben- bitte nicht per PN ! Danke.